2.0 Liter Engine Forum - Page 9
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 9 of 1649 FirstFirst ... 567891011121319591095091009 ... LastLast
    Threads 241 to 270 of 49467

    Forum: 2.0 Liter Engine Forum

    Discussion area for the Volkswagen 2.0 liter 4-cylinder motor.

    1. OBD2 ABA No Coil Signal

      Started by 03aksuby, 03-17-2016 10:30 PM
      • Replies: 24
      • Views: 2,585
      08-02-2016, 02:35 PM Go to last post
    2. 20v aba

      Started by noonecares, 08-01-2016 02:51 PM
      • Replies: 3
      • Views: 647
      08-02-2016, 01:11 PM Go to last post
    3. Please help save my Vdub

      Started by KingMK, 07-23-2016 09:51 PM
      • Replies: 9
      • Views: 760
      07-31-2016, 09:35 PM Go to last post
    4. Cam position sensor voltage

      Started by SpoilerUp, 07-29-2016 10:22 PM
      • Replies: 1
      • Views: 465
      07-31-2016, 08:21 AM Go to last post
    5. P0420 & p0141 on my 03 golf 2.0

      Started by shigglers, 07-03-2016 11:50 AM
      • Replies: 5
      • Views: 767
      07-29-2016, 11:08 AM Go to last post
    6. Possible blown tranny not sure....

      Started by Wyteboyben, 07-26-2016 01:41 PM
      • Replies: 3
      • Views: 507
      07-28-2016, 04:06 PM Go to last post
    7. Neuspeed charger| multi cylinder misfire at idle

      Started by vwknight, 07-26-2016 09:39 PM
      • Replies: 4
      • Views: 703
      07-27-2016, 09:36 PM Go to last post
    8. Possible engine/tranny issues?

      Started by cmathie86, 07-21-2016 06:41 PM
      • Replies: 1
      • Views: 382
      07-22-2016, 06:57 AM Go to last post
      • Replies: 1
      • Views: 277
      07-20-2016, 06:19 PM Go to last post
    9. Mild N/A aba build for my Mk3

      Started by crestfallen, 06-27-2016 04:44 PM
      • Replies: 3
      • Views: 781
      07-19-2016, 06:53 PM Go to last post
    10. ABA Turbo Questions (mk2)

      Started by montoni, 07-19-2016 02:18 AM
      • Replies: 0
      • Views: 364
      07-19-2016, 02:18 AM Go to last post
    11. cut open ABA head?

      Started by spamtrain, 07-11-2016 04:26 PM
      • Replies: 2
      • Views: 509
      07-15-2016, 10:24 PM Go to last post
    12. exhaust leak

      Started by bro 99, 07-09-2016 08:11 PM
      • Replies: 1
      • Views: 367
      07-12-2016, 05:51 PM Go to last post
    13. Dyno'd my new beater 97 Jetta

      Started by finnegan, 07-10-2016 04:20 PM
      • Replies: 3
      • Views: 510
      07-11-2016, 09:39 PM Go to last post
    14. ABA swap in MK2 HELP

      Started by Brad99, 07-11-2016 03:11 PM
      • Replies: 0
      • Views: 259
      07-11-2016, 03:11 PM Go to last post
    15. Aftermarket turbo setup issues

      Started by EerieLayne, 07-06-2016 10:51 PM
      • Replies: 4
      • Views: 554
      07-11-2016, 10:50 AM Go to last post
    16. My gas mileage is screwed

      Started by gbcanadian, 06-06-2016 06:49 AM
      • Replies: 22
      • Views: 1,332
      07-10-2016, 04:28 PM Go to last post
      • Replies: 1
      • Views: 350
      07-04-2016, 10:54 AM Go to last post
    17. Cooling Fan Assembly for 97 with AC

      Started by RTrulson, 06-30-2016 08:40 PM
      • Replies: 2
      • Views: 327
      07-02-2016, 05:49 PM Go to last post
    18. looking for some help on the G38 sensor removal

      Started by dogdog, 04-15-2016 02:12 PM
      • Replies: 13
      • Views: 1,301
      06-29-2016, 09:09 PM Go to last post
    19. 2.0 8V Knocking? Clacking? Opinions please!

      Started by 1997GTDub, 06-27-2016 01:56 AM
      • Replies: 1
      • Views: 376
      06-29-2016, 02:30 AM Go to last post
    20. Has anyone ever repaired a fan control module?

      Started by Rx8to2.slow, 06-27-2016 11:35 AM
      • Replies: 1
      • Views: 318
      06-28-2016, 09:53 AM Go to last post
      • Replies: 398
      • Views: 50,355
      06-25-2016, 04:45 PM Go to last post
    21. 2013 - not starting after timing belt change

      Started by gkent, 06-21-2016 09:08 AM
      • Replies: 2
      • Views: 453
      06-22-2016, 05:59 PM Go to last post
    22. Clutch Pedal Not Smooth/lumpy/groaning

      Started by evanj, 06-21-2016 05:34 PM
      • Replies: 1
      • Views: 300
      06-21-2016, 10:58 PM Go to last post
    23. grinding issue

      Started by mkIVftb, 05-22-2016 07:43 PM
      • Replies: 2
      • Views: 478
      06-20-2016, 11:47 PM Go to last post
    24. Oil goes black after 1000km?

      Started by Bugoutk, 05-08-2016 08:24 PM
      • Replies: 9
      • Views: 853
      06-20-2016, 02:53 PM Go to last post

    For advertising information click HERE

    Page 9 of 1649 FirstFirst ... 567891011121319591095091009 ... LastLast

    Forum Information and Options

    Moderators of this Forum

    Thread Display Options

    Use this control to limit the display of threads to those newer than the specified time frame.

    Allows you to choose the data by which the thread list will be sorted.

    Order threads in...

    Note: when sorting by date, 'descending order' will show the newest results first.

    Icon Legend

    Contains unread posts
    Contains unread posts
    Contains no unread posts
    Contains no unread posts
    Closed Thread
    Thread is closed
    Thread Contains a Message Written By You
    You have posted in this thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •