Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 4 of 4 FirstFirst 1234
    Threads 91 to 117 of 117

    Forum: 2.0T FSI, TSI, and TFSI (EA113) Engine Forum

    Discussion forum for the original EA113 4-cylinder 2.0 liter turbocharged direct injection FSI (VW), TSI (VW), and TFSI (Audi) engine. This forum is sponsored by HS Tuning.

    Sub-Forums Threads / Posts  Last Post

    1. Forum for vendors to post announcements, deals, group buys, and more.

      Forum Actions:

      Forum Statistics:

      • Threads: 156
      • Posts: 1,064
    1. Misfires after changing all spark plugs and coil packs

      Started by dainfamous, 05-04-2012 03:12 AM
      2 Pages
      1 2
      • Replies: 65
      • Views: 33,364
      10-16-2014, 12:18 PM Go to last post
    2. what part is this? need to replace.

      Started by ZuluB602, 10-15-2014 08:53 PM
      • Replies: 4
      • Views: 335
      10-15-2014, 09:31 PM Go to last post
    3. S3 intercooler question

      Started by Brd.Prey, 10-13-2014 09:32 AM
      • Replies: 3
      • Views: 351
      10-15-2014, 02:25 PM Go to last post
    4. 42 Draft Designs 2.0T FSI AN Catch Can Solution

      Started by John@42, 09-05-2014 03:59 PM
      • Replies: 5
      • Views: 901
      10-14-2014, 03:46 PM Go to last post
    5. 2.0 FSI HPFP - Banjo bolt to rubber line

      Started by Nickjhend, 10-11-2014 08:58 AM
      • Replies: 2
      • Views: 447
      10-14-2014, 01:20 PM Go to last post
    6. 2L TFSI K04 problems after FMIC and turbo outlet

      Started by ben_cupra, 10-06-2014 11:20 AM
      • Replies: 7
      • Views: 669
      10-14-2014, 01:09 PM Go to last post
      • Replies: 3
      • Views: 632
      10-14-2014, 01:30 AM Go to last post
    7. Oil leak BPY

      Started by Averyvh225, 10-10-2014 11:38 PM
      • Replies: 5
      • Views: 564
      10-13-2014, 06:16 PM Go to last post
    8. Vacuum pump again??

      Started by akhotch, 08-04-2014 07:55 PM
      • Replies: 4
      • Views: 707
      10-13-2014, 04:32 PM Go to last post
    9. Upsolute Tuning Newbie question

      Started by vwsicko, 10-07-2014 12:53 PM
      • Replies: 6
      • Views: 444
      10-13-2014, 02:18 AM Go to last post
    10. Doing timing belt service and......

      Started by Brad's fan club, 10-09-2014 08:38 PM
      • Replies: 2
      • Views: 397
      10-12-2014, 11:10 PM Go to last post
    11. Problem...Ideas??

      Started by Pfar54, 10-04-2014 10:32 PM
      • Replies: 3
      • Views: 462
      10-11-2014, 11:40 PM Go to last post
    12. Stop Engine Oil Light

      Started by glull, 09-28-2014 12:13 AM
      • Replies: 8
      • Views: 708
      10-10-2014, 12:54 PM Go to last post
    13. ECU Swap

      Started by audimo, 10-06-2014 10:27 PM
      • Replies: 9
      • Views: 601
      10-10-2014, 12:38 PM Go to last post
    14. RPM bounces to 500 every 30 seconds-ish

      Started by HenrikMeister, 10-09-2014 01:17 PM
      • Replies: 0
      • Views: 179
      10-09-2014, 01:17 PM Go to last post
      • Replies: 30
      • Views: 25,355
      10-09-2014, 01:57 AM Go to last post
    15. MkV GTI with Terrible Fuel Economy

      Started by perpetuus_delirium, 09-26-2014 08:39 PM
      • Replies: 6
      • Views: 742
      10-06-2014, 12:58 PM Go to last post
      • Replies: 1
      • Views: 331
      10-04-2014, 02:24 PM Go to last post
    16. CODES: p0016, 2293

      Started by DUB_MANGv2, 10-03-2014 12:07 AM
      • Replies: 0
      • Views: 203
      10-03-2014, 12:07 AM Go to last post
      • Replies: 2
      • Views: 386
      10-02-2014, 01:55 PM Go to last post
    17. a/c and fans not working after new fans help!!

      Started by ff54976, 08-16-2014 05:18 PM
      • Replies: 2
      • Views: 475
      10-02-2014, 10:17 AM Go to last post
    18. Trouble getting rear pcv hose off

      Started by StuMacLean, 09-28-2014 10:05 PM
      • Replies: 5
      • Views: 613
      10-01-2014, 10:35 PM Go to last post
    19. A/C Not Working and no low speed fans

      Started by Barn01, 10-01-2014 05:57 PM
      • Replies: 0
      • Views: 187
      10-01-2014, 05:57 PM Go to last post
    20. Someone help please! Code P0036 for O2 Sensor!

      Started by ryai3, 09-26-2014 01:31 PM
      • Replies: 3
      • Views: 417
      10-01-2014, 03:15 PM Go to last post
    21. 2.0t FSI BPY engine failure

      Started by HarleyGuy20, 09-29-2014 05:39 PM
      • Replies: 3
      • Views: 656
      09-30-2014, 12:43 PM Go to last post

    Page 4 of 4 FirstFirst 1234

    Forum Information and Options

    Moderators of this Forum

    Thread Display Options

    Use this control to limit the display of threads to those newer than the specified time frame.

    Allows you to choose the data by which the thread list will be sorted.

    Order threads in...

    Note: when sorting by date, 'descending order' will show the newest results first.

    Icon Legend

    Contains unread posts
    Contains unread posts
    Contains no unread posts
    Contains no unread posts
    Closed Thread
    Thread is closed
    Thread Contains a Message Written By You
    You have posted in this thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •