Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: Nutterz

    Page 1 of 4 1 2 3 4

    Search: Search took 0.33 seconds.

    1. Replies
      3
      Views
      627

      so ive still got a misfire after everything. new...

      so ive still got a misfire after everything. new plugs, wires, cap, coil even swapped out the wiring harness. a older mechanic said it could be the valves not being torqued right???? it has a rebuilt...
    2. Replies
      3
      Views
      627

      MK3 2.0 motor swap and now runs like crap

      ok so i bought a replacement 2.0 for my jetta replaced everything needed... got everything hooked up and it fired right up but it has a very rough idle. ran the codes and got p0102, p0341,...
    3. Replies
      2
      Views
      630

      turns out it dropped a valve and puntured a...

      turns out it dropped a valve and puntured a piston.... so im taking it as a ****ty motor... i got a replacement and im going too try this again
    4. Replies
      2
      Views
      630

      need help asap...

      :banghead: ive got a 98 jetta with a 2.0 aba motor... last year the motor over heated and lost all compression. so i finally was able to get a used motor with 136k on it 2weeks ago. got it installed...
    5. Replies
      71
      Views
      2,209

      how much for the complete motor?

      how much for the complete motor?
    6. pics?

      pics?
    7. Replies
      1
      Views
      216

      pm

      pm
    8. Replies
      10
      Views
      1,533

      Ok so I put the new axle in and it started...

      Ok so I put the new axle in and it started fine... went to back up and it stalled out... went to start it and nothing... starter spins but no start?
    9. starter spins but no crank.... help please

      car: 98 jetta gls 2.0 5spd

      ok i just got done swapping in a new clutch and transmission and it started fine. went to take off and it stalled out bc i hadnt adjusted the clutch cable so i adjusted...
    10. Replies
      10
      Views
      1,533

      Yes to both but what about the fact it still wont...

      Yes to both but what about the fact it still wont go anywhere? Even if it was a one of those why wont the car go?
    11. Replies
      10
      Views
      1,533

      and i had a friend climb in and do the same thing...

      and i had a friend climb in and do the same thing and that when i noticed the axle spinning
    12. Replies
      10
      Views
      1,533

      ok so when its sitting on the ground in any gear...

      ok so when its sitting on the ground in any gear the passenger axle will spin but not the drivers side... its said to have a lsd in it... but i highly doubt it
    13. Replies
      10
      Views
      1,533

      Also I just found out when on the ground the...

      Also I just found out when on the ground the passenger side axle will spin but not the driver side...
    14. Replies
      10
      Views
      1,533

      come on i know someone must have an idea?????

      come on i know someone must have an idea?????
    15. Replies
      10
      Views
      1,533

      98 jetta 2.0 lsd issue

      i just bought a LSD transmission and installed it but one problem wont go.... when its on the ground it wont go but when its in the airthe tires are deffinetly in gear... new clutch and everything...
    16. try draining the tank if you havent already.......

      try draining the tank if you havent already.... could of mixed with the salt water.
    17. Replies
      8
      Views
      399

      ok replaced the coil. throtle body and it starts...

      ok replaced the coil. throtle body and it starts up but runs good for like 30 seconds and then starts sputtering and dies... i did the whole turn the key but not start it for 5-10 minutes and it...
    18. Thread: need help asap

      by Nutterz
      Replies
      3
      Views
      210

      fixed

      fixed
    19. Replies
      8
      Views
      399

      ok im done trying i need your help....

      ok so i washed under the hood.:banghead: didnt wanna start so i let it sit for a few hours and tried again. it started but stutters when you gave it gas. found a frayed wire on maf sensor... fixed....
    20. motorcycle ramps work.... the one you use to put...

      motorcycle ramps work.... the one you use to put stuff in truck beds... and cinder blocks for height.... cheap and strong
    Results 1 to 20 of 63
    Page 1 of 4 1 2 3 4