Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: mpatterson

    Page 1 of 7 1 2 3 4

    Search: Search took 0.73 seconds.

    1. Replies
      24
      Views
      1,299

      ya two solenoids is definitely best. one before...

      ya two solenoids is definitely best. one before the t will stop siphoning however it will create a vacuum leak in the intake manifold, so good to hear you'll have it all set up the best way possible.
    2. Replies
      24
      Views
      1,299

      putting the solenoid on only one of the lines...

      putting the solenoid on only one of the lines rather that before the t fitting especially if you are leaving the one on the throttle body spacer as the one without the solenoid will not be a good...
    3. Replies
      5
      Views
      517

      done my belt twice on two different cars both...

      done my belt twice on two different cars both with awp, both times marks have been off by roughly a half tooth. so i always mark my belts to make sure the teeth on the new belt matched exactly the...
    4. Replies
      14
      Views
      1,017

      awesome, good to hear, glad i can help

      awesome, good to hear, glad i can help
    5. Replies
      14
      Views
      1,017

      if you've cleaned out all the crap under the...

      if you've cleaned out all the crap under the manifold, it's easy to get at, i did mine in my driveway with one socket and just felt around for it. if you haven't i'm not sure how easy it'll be to...
    6. apr also switches to 4 bar. do you know for sure...

      apr also switches to 4 bar. do you know for sure that nothing else was done to the car. if you didn't know it was chipped if it is, you may also have the apr k04 with the 4 bar.
    7. Replies
      14
      Views
      1,017

      my guess is the crank sensor. 10 minute fix,...

      my guess is the crank sensor. 10 minute fix, just grab a new sensor. maf would run really rough, but not kill it. plus crank sensor does get bad fast once it starts to go. had this go on me last...
    8. tried the mk6 gti coil packs, and i am enjoying...

      tried the mk6 gti coil packs, and i am enjoying the result. i have solid metal suspension bearing bushings, and a lightweight flywheel with a unsprung clutch, and stage 2 blackforest mounts. I feel...
    9. Replies
      38
      Views
      5,859

      i'll try that and see, i mean i've replaced...

      i'll try that and see, i mean i've replaced everything already so why not try something free. it does seem to be getting enough movement when it does work no probleme. i tried pressing the pedal...
    10. Thread: tool

      by mpatterson
      Replies
      5
      Views
      561

      i tried using nuts several times and got super...

      i tried using nuts several times and got super frustrated, what i did was pulled out the studs and bought a bunch of allen key head bolts, good high strength ones that fit the stud threads, makes...
    11. Replies
      38
      Views
      5,859

      something sounds pretty wrong there, pressing the...

      something sounds pretty wrong there, pressing the throttle shouldn't make any difference at all to the clutch pedal, i can't picture what it could be but if you are getting any feedback there's...
    12. Replies
      38
      Views
      5,859

      ok so to update, almost all the time the clutch...

      ok so to update, almost all the time the clutch is working fine, thre is still the odd time that it acts up though, so still some stuff to figure out, but the slave definitely helped, i feel like...
    13. Replies
      38
      Views
      5,859

      so i finally got around to replacing the slave,...

      so i finally got around to replacing the slave, got the tranny off, didn't seem to be any oil at all coming from the slave inside. So at that point i was pretty frustrated, being left with putting...
    14. Replies
      38
      Views
      5,859

      i replaced the line, it certainly seems to have...

      i replaced the line, it certainly seems to have come down to the slave unfortunately, can't stand to think it, but that's all that's left, will let you know when i get it switched out
    15. Replies
      38
      Views
      5,859

      that blows, but thanks for the insight guys

      that blows, but thanks for the insight guys
    16. Replies
      38
      Views
      5,859

      the only thing i don't understand is i would...

      the only thing i don't understand is i would think that i'd have fluid leaking out of the bell housing by now, that's what is really throwing me off, and my reservoir isn't loosing any fluid. can...
    17. Replies
      38
      Views
      5,859

      argh, i so hope it's not the slave, that would...

      argh, i so hope it's not the slave, that would really suck if i got a lemon. that's a ton of work for such a cheap part. i'll cross my fingers that it's something wrong with the line, as much as i...
    18. pressure regulator in gli 6spd o2m tranny clutch line

      anyone know for sure if that silver puck in the line is a regulator and if it is do i need it there or can i run without it, and eliminate a part that has and maybe will fail again on me.
    19. Replies
      38
      Views
      5,859

      have bled the line multiple ways at least a dozen...

      have bled the line multiple ways at least a dozen times now, it appears that there is a pressure regulator in the clutch line, and from what i've gathered this seems to be the issue, at least that's...
    20. Replies
      38
      Views
      5,859

      anyone have any suggestions, i know it's not that...

      anyone have any suggestions, i know it's not that things were installed right cause most of the time it works, it would really suck if i got a bad slave with the clutch, but it seems to be either...
    Results 1 to 20 of 129
    Page 1 of 7 1 2 3 4