Search Results - Vortex Media Group
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: mwurman

    Page 1 of 13 1 2 3 4

    Search: Search took 0.25 seconds.

    1. Replies
      3
      Views
      186

      yeah im thinking its this part number...

      yeah im thinking its this part number 3C0-907-511-Q. gonna order one and take stuff apart. looks like there is a left and right motor?
    2. Replies
      491
      Views
      25,058

      pm sent

      pm sent
    3. pm sent

      pm sent
    4. Replies
      0
      Views
      124

      2007 Passat surging in 2nd

      So been posting a couple of issues in relationship to a Passat I'm doing work on. Another issue it has is a trans control module code which I cleared and it didn't come back...but if you really get...
    5. Replies
      3
      Views
      186

      HVAC malfunction

      So working on a 2007 Passat and the HVAC makes this wonderful sound. Any ideas on what is doing that? Temperature flap servo maybe?

      https://vimeo.com/153803133


      Sent from my iPhone using...
    6. Replies
      5
      Views
      317

      Definitely was the fuel pump! Car runs great now....

      Definitely was the fuel pump! Car runs great now. Thanks for your help!


      Sent from my iPhone using Tapatalk
    7. I'm doing a repair on a friends...reported his...

      I'm doing a repair on a friends...reported his engine sounded like marbles..his tensioner was completely destroyed.

      http://uploads.tapatalk-cdn.com/20160129/3162abbc276bd1af46c3464a94de8ce7.jpg
      ...
    8. Replies
      6
      Views
      506

      Well here's the culprit...shattered chain guide ...

      Well here's the culprit...shattered chain guide

      http://uploads.tapatalk-cdn.com/20160128/0916f046bbe251a693d4be6f6dc411f2.jpg...
    9. Replies
      6
      Views
      506

      Yeah looks like parts to a guide..here's a better...

      Yeah looks like parts to a guide..here's a better pic. I'm hoping it's not the lower chain tensioner lol I'm hoping to avoid pulling his trans...
    10. Replies
      6
      Views
      506

      Found this in the oil pan...

      So a friend has a 2007 2.0 FSI Passat and found these plastic pieces in the oil pan...any idea what broke? I'll be fixing it for him so I was hoping to have some direction on what to start tearing...
    11. Replies
      0
      Views
      59

      WTB: Indigo Blue Front bumper, Jetta

      Girlfriend was in a little fender bender and i need a replacement bumper...hopefully someone has something!
    12. Replies
      5
      Views
      317

      I'll try that...yes it only seems to happen when...

      I'll try that...yes it only seems to happen when the tank is low....i'll just for now make sure its filled up. I've had it happen while cruising on the highway and accelerating.
    13. Replies
      5
      Views
      317

      Hesitation when on the highway

      Have a 2004 Jetta, 2.0L BEV auto..has 124,800 miles on it...when cruising on the highway the car seems to momentarily lose power like as if i let off the gas. Any ideas? Car has the original...
    14. OEM 2013 CC R-Line 18in Wheels....bad quality?

      Yeah as in he doesn't know how to use a balancer...assuming they check that as part of the service


      Sent from my iPhone using Tapatalk
    15. OEM 2013 CC R-Line 18in Wheels....bad quality?

      So at the dealer right now for my 10k service, and the stealership "claims" i have 3 bent rims on my 2013 R-Line CC. I dont believe them one bit. I know for a fact I havent hit anything, no one...
    16. Replies
      7
      Views
      669

      I havent noticed anything missing so...

      I havent noticed anything missing so far...Everything looks to be working normal at this point!
    17. Replies
      26,107
      Views
      2,536,534

      What did you do today to your CC ?

      Fixed the audio problem with my rns-510! Everything worked on screen except i didn't have sound. Did a SW update and now everything workshttp://img.tapatalk.com/d/13/05/29/sune9ame.jpg
    18. Replies
      7
      Views
      669

      SOLUTION: downloaded version 1142. updated and...

      SOLUTION: downloaded version 1142. updated and everything works great now!
    19. Replies
      7
      Views
      669

      another thought...my RNS-510 is Revision A...so...

      another thought...my RNS-510 is Revision A...so first gen. running firmware version 1140. maybe there is a new update?
    20. Replies
      7
      Views
      669

      RNS-510 no audio/sound

      Yeah it wasn't original equipment in my car so it's definitely not covered. I'm going to try flashing the firmware again if I can find a download of it somewhere
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4