Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: Rebellionelite

    Page 1 of 13 1 2 3 4

    Search: Search took 0.39 seconds.

    1. Was wondering if anyone has any updated Dynos on...

      Was wondering if anyone has any updated Dynos on this tune that don't have the guy going WOT in the beginning as in the above post, cause that curve looks messed up.
    2. Nope, its not getting stuck at all. But the...

      Nope, its not getting stuck at all. But the needle definitely jumps on in small increments sometimes when WOT. It was not doing this with the brass plug in the boost tap.
    3. Well, removing that screw solved my Lag problem!...

      Well, removing that screw solved my Lag problem! Thanks venezuela1986.

      Only problem I see is 4th Gear pulls, the needle on the gauge isn't smooth and jumps up. But I guess I would attribute that...
    4. Well, that gives me something to do tomorrow,...

      Well, that gives me something to do tomorrow, thanks for the info.

      I did forget to zip tie the plug (but did the hose). So that just gives me another excuse to pull apart.
    5. I have the CTS Boost Tap, was I supposed to...

      I have the CTS Boost Tap, was I supposed to remove a screw? Might have to take off my Engine cover and take a look. Car seems to be fine now... Vacuum is normal and peak boost seems to hit 16 or 17...
    6. Yep, one end is indeed plugged, other is...

      Yep, one end is indeed plugged, other is connected to the boost sender.

      I might be paranoid about the pinging, its loudest when I pan over at 13 seconds. Not sure how to describe the sound......
    7. Was in the middle of installing my Podi Boost Gauge, ran out of time and..

      not sure if this is related or not. But after putting everything back together for the drive home (at my Dads). I noticed a subtle pinging sound while its idle and boost seems to have a massive delay...
    8. I believe that cooling duct on the drivers side...

      I believe that cooling duct on the drivers side is more important for the DSG than it is for the manual.... I can't see the manual breaking down if it didn't have that duct.
    9. Replies
      86
      Views
      17,587

      Correct, it will re-engage until the car is...

      Correct, it will re-engage until the car is stabilized and then shut off after tapping the brakes and only when tapping the brakes.
    10. Well, I am no where near waterfest. I was holding...

      Well, I am no where near waterfest. I was holding off on getting the tune as I heard there was going to be a sale. AH well.
    11. Replies
      44
      Views
      1,658

      Not sure of OP's issue unfortunately. Sounds...

      Not sure of OP's issue unfortunately. Sounds syncro related to be sure.

      As for the whining at 60 MPH, I have it to. My understanding is that its the rear differential whining away. I will get it...
    12. United Motorsports sale for Waterfest?

      I hear they were going to have a sale for waterfest. I hope this is true!
    13. CAI

      Any news on the CAI? Would love an update regarding how its coming.
    14. Any impressions of the LSD?! How does it function...

      Any impressions of the LSD?! How does it function with an open rear? Does it make a noticeable difference on the track?
    15. Hmmm, I may be wrong, but you may have air...

      Hmmm, I may be wrong, but you may have air trapped in your ABS pump system. Did you bleed it by chance?
      http://www.ross-tech.com/vag-com/cars/absbleeding.html
    16. Would that not throw a code?

      Would that not throw a code?
    17. Thx for the tip Jsausley, yes it needs a full...

      Thx for the tip Jsausley, yes it needs a full cleaning. Its on the to do list, I can assure you.

      Also, where would the emissions hose be located? The CBFA TSI had a secondary air hose on the...
    18. Update: it was 50 F this morning and started and...

      Update: it was 50 F this morning and started and ran completely normal after sitting all night.
    19. Did an autoscan with Vagcom, no fault codes on...

      Did an autoscan with Vagcom, no fault codes on any kind found.

      I should say this doesn't happen every morning or everytime after letting my car sit, I have had it happen maybe 3 times in the last...
    20. Going to plug Vagcom into my car tonight when I...

      Going to plug Vagcom into my car tonight when I get home and post back.
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4