Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: fakename

    Page 1 of 13 1 2 3 4

    Search: Search took 0.52 seconds.

    1. I'm actually having a similar issue, occasionally...

      I'm actually having a similar issue, occasionally it stalls but leaves the fuel pump running. It's also been hard starting lately (more than usual). I've been wondering if I just have a bad relay...
    2. Replies
      202
      Views
      24,234

      Update... :popcorn:

      Update... :popcorn:
    3. Hey man, any pics of the block? Who did the clean...

      Hey man, any pics of the block? Who did the clean and hone? Thanks.
    4. Replies
      202
      Views
      24,234

      update...

      update...
    5. Replies
      0
      Views
      270

      Garage Space in Seattle/Eastside?

      I've got a lead on a project that I'd like to build but I have no place/tools available to me for long term use.

      Anyone in the Seattle/Eastside area with an extra space in their garage (or know...
    6. Replies
      202
      Views
      24,234

      I was at Jake's today and I got some pics for...

      I was at Jake's today and I got some pics for you. Haven't seen that guy in awhile, he's working on some cool stuff, and yours is looking good! :thumbup:
      ...
    7. Replies
      1
      Views
      325

      SOLD

      SOLD
    8. Replies
      1
      Views
      302

      SOLD

      SOLD
    9. Replies
      1,643
      Views
      532,573

      ^^^been looking forward to seeing this :thumbup:

      ^^^been looking forward to seeing this :thumbup:
    10. So good...

      So good...
    11. Replies
      1
      Views
      302

      2002 Jetta TDI Wagon 150K Not Running

      My buddy's 2002 Jetta TDI Wagon Auto with 150k. Located in Shoreline, WA.

      The water pump recently seized and stripped the timing belt.
      Shop and online resources suggest that all the engine damage...
    12. Replies
      1
      Views
      325

      2002 Jetta TDI Wagon 150K Not Running

      My buddy's 2002 Jetta TDI Wagon Auto with 150k. Located in Shoreline, WA.

      The water pump recently seized and stripped the timing belt.
      Shop and online resources suggest that all the engine damage...
    13. Replies
      202
      Views
      24,234

      You've got local support man, make it happen!...

      You've got local support man, make it happen! Keep on keepin on, it's gunna be good. :thumbup:
    14. Replies
      548
      Views
      68,159

      What going on with that cable driven control off...

      What going on with that cable driven control off your coolant hoses? Am I seeing that right? Doesn't look familiar to me...
    15. Replies
      294
      Views
      91,905

      Back at it! Eagerly awaiting updates...

      Back at it!
      Eagerly awaiting updates...
    16. Replies
      1,643
      Views
      532,573

      I swapped a single Aeromotive Stealth in-tank...

      I swapped a single Aeromotive Stealth in-tank pump for the dual pump setup on my mk2, practically plug'n'play. Supposed to be good for 90 psi. You guys prefer the dual pump setup?
    17. Yup:thumbup:

      Yup:thumbup:
    18. Why no more blower? Still looks good... but why...

      Why no more blower? Still looks good... but why no mo?
    19. Nothin' but a bump thang... baby

      Nothin' but a bump thang... baby
    20. Big Bumpin'

      Big Bumpin'
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4