Search Results - Vortex Media Group
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: Angrypanda

    Page 1 of 13 1 2 3 4

    Search: Search took 0.24 seconds.

    1. I have so many over due hours with a Vag-com......

      I have so many over due hours with a Vag-com... That's super neato though, and I'll look into it!
    2. It does move it ~1/2" closer to the wheel. You...

      It does move it ~1/2" closer to the wheel. You will also require 17"+ wheels.
    3. Yup. Good kit, very straight forward. When you go...

      Yup. Good kit, very straight forward. When you go to install it, you may need to grind the area of the spindle where the caliper bolt heads now protrude as I found on both my 99.0 and 01.5 the...
    4. I just hope you kept the jigs for the subframe so...

      I just hope you kept the jigs for the subframe so you can whip up a couple more... Being in Nova Scotia, I'm sure I'll need a new one soon enough.

      Make sure to have another epic build thread and...
    5. No messing with wiring harness, and the plug for...

      No messing with wiring harness, and the plug for the oil level sensor (which seems to also be the temp sensor) is shaped that that it can only fit on one way.

      I'm suspecting there is a bad ground...
    6. https://youtu.be/jRlyw3BYFoA Check that out for...

      https://youtu.be/jRlyw3BYFoA
      Check that out for confirmation of issue.
    7. Triple checked. Oil cooler has only one sensor...

      Triple checked. Oil cooler has only one sensor for oil pressure. Threads in, has hole bored in center. Single wire connection.
    8. Oil temp reading 0 with brand new sensor, except with hot start

      Hey guys,

      I've just about finished my rebuild of my 2001 a4 AWM 1.8t. It's Unitronic Stage 2+ (K04, TT 225 MAF, 386cc injectors, 2.5" turbo back exhaust).

      My problem right now is with my oil...
    9. Replies
      1
      Views
      342

      Oil temp sensor?

      Hey guys,

      I've just about finished my rebuild of my AWM 1.8t. It's Unitronic Stage 2+ (K04, TT 225 MAF, 386cc injectors, 2.5" turbo back exhaust).

      My problem right now is with my oil Temps. ...
    10. YAY!!! Totally stoked for this! When is...

      YAY!!!

      Totally stoked for this!

      When is the expected fire up?
    11. Arms are looking good. I've got a set of...

      Arms are looking good. I've got a set of Gruvenparts V1.0 Arms that are quite similar. The only extra thing they have is a built in nut on the shaft of the arm. You need it for actually being able to...
    12. Great work. Keep it coming!

      Great work. Keep it coming!
    13. :thumbup:

      :thumbup:
    14. I hate reading these threads and then thinking of...

      I hate reading these threads and then thinking of the roller I have sitting outside. One of these days...

      Everything here is beautiful. Keep up the good work and don't forget to update the thread!
    15. Replies
      22
      Views
      8,398

      Sorry for digging up an old thread, but I've...

      Sorry for digging up an old thread, but I've spent a couple hours on this one... This thread comes so close, but missed one point.

      My lower tube was broken at the black plastic part the orange...
    16. Replies
      8
      Views
      1,173

      So, first starter was bad. Bench testing sent...

      So, first starter was bad. Bench testing sent smoke from the solenoid -> starter crossover wire...

      2nd starter did squat when I tried to jump it on the bench. Then I tried the other pin (bottom...
    17. Replies
      8
      Views
      1,173

      I'll let you know tomorrow. I'm also going to...

      I'll let you know tomorrow. I'm also going to bench test the old starter to see if it was any good in the first place.
    18. Replies
      8
      Views
      1,173

      I'll let you know tomorrow. I'm also going to...

      I'll let you know tomorrow. I'm also going to bench test the old starter to see if it was any good in the first place.
    19. Replies
      8
      Views
      1,173

      Circuit tester shows good from starter signal...

      Circuit tester shows good from starter signal lead to block.
    20. Replies
      8
      Views
      1,173

      99.0 AEB TQM no crank/no start

      Alrighty guys, I've admit defeat. Running out of ideas, so here we go...

      99 1.8tqm AEB won't crank. Key on, everything powers up, switch to start get nothing. No crank. When releasing switch to...
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4