Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: GLI_DRIVER

    Page 1 of 13 1 2 3 4

    Search: Search took 0.76 seconds.

    1. Replies
      11,946
      Views
      914,630

      ginsterdub. Pm sent.

      ginsterdub. Pm sent.
    2. Replies
      17
      Views
      608

      :thumbup:

      :thumbup:
    3. Replies
      11,946
      Views
      914,630

      Replaced the heater core.:)

      Replaced the heater core.:)
    4. Replies
      29
      Views
      1,565

      I am interested in owning a JK, this thread was...

      I am interested in owning a JK, this thread was helpful. Thanks!
    5. Replies
      17
      Views
      608

      Either your out of oil or the upper tensioner is...

      Either your out of oil or the upper tensioner is bad. 12v's make the same noise. Can you set basic setting 94 and the test passes?
    6. Replies
      394
      Views
      118,283

      My axial wraith. ...

      My axial wraith.

      http://i78.photobucket.com/albums/j109/oldskool_gli/wraithflex_zpsjcqscih2.jpg

      http://i78.photobucket.com/albums/j109/oldskool_gli/wraithpotholefallstrail_zpsna7rwpaf.jpg
    7. Replies
      3
      Views
      272

      My pre charge pump burned up last summer. I...

      My pre charge pump burned up last summer. I replaced it with one of those kits on ebay for a third of the cost for a genuine one. My awd has been working fine ever since.
    8. Replies
      9
      Views
      506

      I don't recommend the knock-offs for sale on...

      I don't recommend the knock-offs for sale on ebay. They are poor quality. Get on oem one from a recycling yard like autohaas parts or wolf autoparts.
    9. Replies
      6
      Views
      491

      Low tire pressure? Inspect under the hood?

      Low tire pressure? Inspect under the hood?
    10. Replies
      6
      Views
      436

      Don't cheap out on this part. I recommend a...

      Don't cheap out on this part. I recommend a genuine VW part. The aftermarket ones have a tendency to fail prematurely. Avoid a tow get a genuine VW crank sensor.
    11. Replies
      6
      Views
      436

      Personal experience with my own vw's. And I am...

      Personal experience with my own vw's. And I am vw/audi tech for over 14 years.
    12. Replies
      6
      Views
      436

      That problem sounds like a crank position sensor.

      That problem sounds like a crank position sensor.
    13. Yup mine dribbled too when I removed the cap. I...

      Yup mine dribbled too when I removed the cap. I topped it anyway.
    14. Replies
      4
      Views
      398

      That noise is normal. The PCV tube uses engine...

      That noise is normal. The PCV tube uses engine vacuum to pull oil vapor into the throttle body.
    15. Replies
      5
      Views
      792

      My haldex pump went bad resulting in this same...

      My haldex pump went bad resulting in this same code. An output test of the pump making odd noises confirmed the pump was bad. Visual inspection found a melted pump.
    16. Replies
      10
      Views
      723

      Your sunroof drains are either clogged or not...

      Your sunroof drains are either clogged or not connected in their rubber grommets. Your rear tail light gaskets are either not tight or damaged. Or your rear wiper grommet is leaking. My R had all...
    17. Thread: ECU Fried?

      by GLI_DRIVER
      Replies
      18
      Views
      1,026

      Check out the connector to the ignition switch,...

      Check out the connector to the ignition switch, very common on mk4's to burn up. 86S is the s-contact in the ignition switch.
    18. I've been running the speed source bushings for...

      I've been running the speed source bushings for over 4 years with no complaints. Great price and shifter feel cant be beat. One of the first mods I did when my R was new to me. I got the car with...
    19. Check for broken wires in the hatch jam on the...

      Check for broken wires in the hatch jam on the drivers side. I had a few broken wires for the 3rd brake light and rear wiper.
    20. Replies
      8
      Views
      447

      Yup. I had the exact problem with vdo senders....

      Yup. I had the exact problem with vdo senders. OEM only for the sender.
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4