Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: riotburn

    Page 1 of 13 1 2 3 4

    Search: Search took 0.47 seconds.

    1. No I took it to Tyrolsport, a german specialty...

      No I took it to Tyrolsport, a german specialty shop. They called again yesterday and said after further testing the ECU is dead. They're gonna swap in one for me and I'm gonna send the old one to...
    2. Shop just called and said they have to figure out...

      Shop just called and said they have to figure out why the ecu isn't getting power.
    3. Took it to a shop, they said its the fuel pump. ...

      Took it to a shop, they said its the fuel pump. I was so close to figuring that out on my own :mad: now Im getting reamed for the pump.
    4. Seems to just cut out all at once, don't think...

      Seems to just cut out all at once, don't think there is any special noise. Had someone with a obdII scan tool (not vagcom) help me out and scanned the car but no codes came up. The engine started...
    5. So I replaced the crank sensor this morning (you...

      So I replaced the crank sensor this morning (you have to remove the oil filter to get to the bolt) and everything seemed to be fine. Was coming back from an errand and the engine cut out on me a...
    6. ok thanks. I just tried starting it again, about...

      ok thanks. I just tried starting it again, about 10pm & cool out, and it started right up. The car seemed to be idling a little high at about 9-950rpm and it bouncing around 50rpm.

      Found THIS...
    7. Help! Car won't start, everything seems fine except won't turnover

      Around 6pm yesterday I tried to start my car. Everything was working fine, starter was working hard, just wouldn't turnover. I didn't have much time to look at it but when I came back later around...
    8. u also only got misfiring on cyl 2?

      u also only got misfiring on cyl 2?
    9. for the future, my Meyle (cheaper) ICM only...

      for the future, my Meyle (cheaper) ICM only lasted about 2-3 years. I would suggest just going straight for the Bosch ICM (~$180) or doing the ICM delete.
    10. Idk, the code was there but we cleared the codes...

      Idk, the code was there but we cleared the codes and ran the O2 test where you get the 3 digit binary number. It passed the test fine, so maybe it was just a random old code. Plus, i dont think...
    11. :banghead: well u should keep some things to...

      :banghead: well u should keep some things to yourself y'know!

      I tried calling but they don't accept returns for electrical parts which I figured. He said he never sees the OE ICM go bad and that...
    12. Just spent $325 on a new ICM, ****ing hope that...

      Just spent $325 on a new ICM, ****ing hope that solves it.
    13. I have a Meyle ICM. The second cheapest, so yea...

      I have a Meyle ICM. The second cheapest, so yea its probably that.
    14. Replies
      2
      Views
      306

      could be the coolant flange. The flange is...

      could be the coolant flange. The flange is located at the back of the engine, behind cylinder 4. Check to see if anything is leaking back there.

      Here's the write up on how to do it:...
    15. I can't recall, but I'll check tomorrow. I...

      I can't recall, but I'll check tomorrow. I probably either got the OEM or Bosch. I think I was ordering parts from autohaus at the time, all they have is a ****ty Uro or Beru(OE) and Bosch. Would a...
    16. Found someone who was nice enough to run a vagcom...

      Found someone who was nice enough to run a vagcom scan on my car. This is the result:

      VCDS Version: Release 11.11.5 (x64)
      Data version: 20121222

      Sunday,02,June,2013,18:07:46:43969

      Chassis...
    17. well regardless, coils are fine.

      well regardless, coils are fine.
    18. Not the coilpacks, I tried pulling them out...

      Not the coilpacks, I tried pulling them out slowly with the engine running, all arched fine. I've had the coilpack problems before, this is a different problem. Just put in new plugs because I...
    19. I just went to autozone to get the codes read. I...

      I just went to autozone to get the codes read. I got:

      P0402 - EGR System fault (car doesn't have EGR valve)
      P0302 - Misfire Cylinder #2
      P0441 - EVAP (probably just from a bad charcoal...
    20. Engine idling rough - already replaced MAF, dont know what it is

      So I have an AEB 1.8TQ with the APR 1 chip and it will randomly start idling really rough. Doesn't seem like misfiring. As I've had the coil packs and ICM go bad I thought it might be those but...
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4