Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: RedFuFuG60

    Page 1 of 13 1 2 3 4

    Search: Search took 0.89 seconds.

    1. PMed & Emailed :thumbup:

      PMed & Emailed :thumbup:
    2. Replies
      48
      Views
      1,466

      swapped that too

      swapped that too
    3. Replies
      48
      Views
      1,466

      no wire tuck, all wiring in stock location except...

      no wire tuck, all wiring in stock location except where the ECU harness crosses the firewall, instead of outside I put it in the rain tray. Didn't check #5 specifically but I did check all plugs and...
    4. Replies
      48
      Views
      1,466

      Wiring/plugs/grounds etc is all checked out, the...

      Wiring/plugs/grounds etc is all checked out, the only thing I can think of is me making a mistake when I wired up the harness to the fusebox but I doubt the engine would run if a plug was forgotten...
    5. Replies
      48
      Views
      1,466

      already did that, that's how I got it running in...

      already did that, that's how I got it running in the first place...

      starting to think about timing being a possible issue, going to pull the valve cover off & make sure cams haven't jumped a...
    6. Calling out a kindhearted OBD1 Coilpack VR6 owner (free beer)

      Hello fellow bay area vortexers,

      I'm in a bit of a pickle with my GTI, it's a 95 12v OBD1 Coilpack 3.0 VR6, I've been working on this car for two years, rebuilt it from the ground up, I have a new...
    7. Replies
      48
      Views
      1,466

      coilpack

      coilpack
    8. Replies
      48
      Views
      1,466

      swapped ISV swapped ECU swapped MAF swapped...

      swapped ISV
      swapped ECU
      swapped MAF
      swapped spark plugs
      Checked ECU plug
      filled 5 more gallons of fresh gas

      still runs weird, misfire or 5 cylinders and takes a lot of cranking to get it...
    9. Replies
      48
      Views
      1,466

      I did that last night; 00533; Possible Causes...

      I did that last night;

      00533;
      Possible Causes
      Air Leak between Mass Air Flow (MAF) Sensor and Engine
      Injector(s) faulty
      Fuel Pressure Regulator faulty
      Throttle Body faulty
      Intake Air Filter...
    10. Replies
      48
      Views
      1,466

      I'm back - figures :mad: Car starts right up...

      I'm back - figures :mad:

      Car starts right up now, idles nice then once it's warmed up it starts misfiring;

      6 Faults Found:
      01259 - Fuel Pump Relay (J17) 31-10 - Open or Short to...
    11. Replies
      48
      Views
      1,466

      OEM - Bosch

      OEM - Bosch
    12. Replies
      48
      Views
      1,466

      Put on new ignition switch and it didn't work so...

      Put on new ignition switch and it didn't work so I plugged the wire back into the old one. Cleaned & greased engine harness plug then cranked it over and no spark.

      Replaced coil and I have spark...
    13. Replies
      48
      Views
      1,466

      are you referring to the round one on the engine?

      are you referring to the round one on the engine?
    14. Replies
      48
      Views
      1,466

      already did that

      already did that
    15. Replies
      48
      Views
      1,466

      Got a reading today on the crank sensor, that was...

      Got a reading today on the crank sensor, that was 535
      ECU Relay still sending power
      Fuel pump works
      Coil pack plug, 12+ & Ground when key is on, the 3 small wires were all ground.

      I'm kind of...
    16. Ooops I actually meant all 12v use same injectors

      Ooops I actually meant all 12v use same injectors
    17. Replies
      5
      Views
      409

      I'm just finishing a build w/ wossner pistons &...

      I'm just finishing a build w/ wossner pistons & arrow forged rods, all stock bearings, built for daily driving + somethin' extra on the weekends. :popcorn:
    18. Replies
      8
      Views
      517

      well the immobilizer will be an issue if you...

      well the immobilizer will be an issue if you messed with the stereo or cluster while you worked on the car, if you didn't do either then I doubt that's where the trouble is.
    19. Replies
      5
      Views
      409

      never had a problem with the factory bearings...

      never had a problem with the factory bearings which by my deductions leaves no reason to use anything else...
    20. Replies
      8
      Views
      517

      welcome to the club :banghead: My build has...

      welcome to the club :banghead:

      My build has taken me since April of 2013 and I finally just fired it up this last weekend. I had problem after problem trying to just get it fired up for the first...
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4