Search Results - Vortex Media Group
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: WiKKiDTT

    Page 1 of 13 1 2 3 4

    Search: Search took 0.19 seconds.

    1. That option is the best. No way around a proper...

      That option is the best. No way around a proper fix


      Sent from my iPhone using Tapatalk
    2. Replies
      8
      Views
      298

      Factory. Just have some custom ecu coding and a...

      Factory. Just have some custom ecu coding and a relay boxes that trigger the LED's when one of the signals goes high.


      Sent from my iPhone using Tapatalk
    3. Replies
      8
      Views
      298

      Just AFR and Boost for me. I have I have three...

      Just AFR and Boost for me. I have I have three LED's installed in my cluster. Knock,low oil pressure, high coolant temp. Now I do have a extreme build pushing over 450@ the crank so really you just...
    4. Thread: Stock boost

      by WiKKiDTT
      Replies
      56
      Views
      1,382

      If maf is bad unplugging it would make car run...

      If maf is bad unplugging it would make car run good. Plugging back in would make it run like crap. And never unplug or plug in when car is running!


      Sent from my iPhone using Tapatalk
    5. Replies
      14
      Views
      1,426

      I disabled my JB1 and ran a 13.01 that's the only...

      I disabled my JB1 and ran a 13.01 that's the only mod I have


      Sent from my iPhone using Tapatalk
    6. As long as your within 5% your good. Below 3% is...

      As long as your within 5% your good. Below 3% is great. You'll keep chasing your tail trying to get it any better. Fuel quality, air temp, humidity have to do with it as well


      Sent from my iPhone...
    7. Replies
      12
      Views
      1,041

      [emoji1360]looks real good Sent from my...

      [emoji1360]looks real good


      Sent from my iPhone using Tapatalk
    8. Replies
      14
      Views
      1,426

      Tranny was slipping low on fluid I guess. so...

      Tranny was slipping low on fluid I guess. so with high boost and cooler temps easily get 12.2's just didn't wanna f up the tranny


      Sent from my iPhone using Tapatalk
    9. Replies
      14
      Views
      1,426

      93 oct. 1.78 60' Sent from my iPhone using...

      93 oct. 1.78 60'


      Sent from my iPhone using Tapatalk
    10. Replies
      14
      Views
      1,426

      2016 S3 12.8@105 JB1 in Low boost "3psi". All...

      2016 S3

      12.8@105 JB1 in Low boost "3psi". All else stock. 90 temp, High humidity.


      Sent from my iPhone using Tapatalk
    11. Replies
      13
      Views
      859

      What is the TSB number because my local dealer is...

      What is the TSB number because my local dealer is acting like they can't find one


      Sent from my iPhone using Tapatalk
    12. Replies
      7
      Views
      650

      I have done a 3rd gear pull log and all looks...

      I have done a 3rd gear pull log and all looks great. Didn't think to do the tranny as I wasn't sure what to look for on it. I will log with my OBDEleven tomm. And post.


      Sent from my iPhone...
    13. Replies
      7
      Views
      650

      S3 DSG slipping

      I have a 2016 S3 and under wot only above 80mph does the tranny slip. It only happens when I have my JB1 enabled. I have had the tranny topped off which helped a little but still the problem exists....
    14. Replies
      4
      Views
      221

      Pull codes and post them Sent from my iPhone...

      Pull codes and post them


      Sent from my iPhone using Tapatalk
    15. Thanks. I ended up going with a OBDeleven Pro for...

      Thanks. I ended up going with a OBDeleven Pro for $60 shipped so I'm good to go now


      Sent from my iPhone using Tapatalk
    16. Where the best place to get a vag cable on the...

      Where the best place to get a vag cable on the cheap for this stuff. I have a older vcds cable but it won't work on my new Audi and I really don't wanna spend $400 just to do this


      Sent from my...
    17. Also found this depending on year you might have...

      Also found this depending on year you might have to use pin 10.
      ...
    18. Blue connector Pin 11 is what I'm using. ...

      Blue connector Pin 11 is what I'm using.


      Sent from my iPhone using Tapatalk
    19. I grabbed mine off the cluster harness behind the...

      I grabbed mine off the cluster harness behind the cluster. Forget what wire though.


      Sent from my iPhone using Tapatalk
    20. Pull engine codes Sent from my iPhone using...

      Pull engine codes


      Sent from my iPhone using Tapatalk
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4