Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: ekua516

    Page 1 of 13 1 2 3 4

    Search: Search took 0.82 seconds.

    1. Replies
      4
      Views
      334

      pulling my hair

      The only time i seen this is when the crank pulley alignment dowel had broken off on po owner,(which fail to tell me)so when i did head gasket(bought like that)the flywheel mark wouldn't line up....
    2. Replies
      4
      Views
      223

      16 valve

      what yr is this car? is it a 1.8 or 2.0 I believe its different
      if you are not getting source voltage at pump then its a wiring issue but to which one?power or ground? red/yellow or brown
    3. wont start

      Sorry,fail to read the whole thing and solely based my answer on the video.. just keep in mind you may have
      the seat belt is theory is a good one.
    4. car wont start

      Sounds more like your overrunning clutch let go.Dont worry about starting system,its obvious is working other wise you would have a no crank concern..
      What gets me is why would it just died at...
    5. Replies
      44
      Views
      2,570

      89 gti

      Bump for a good seller...
      Pleasure to do business with you jt.
    6. cel..

      Sounds like a may be a tooth off or a valve is hanging up....
      I too went thru a similar problem many yrs ago when i couldn't do something that i knew how to do but shop broke my shifter and said...
    7. Replies
      7
      Views
      292

      electrical issues

      Open your door and pull the boot by the hinge backed, im sure you will find some mess up wires there...
    8. Replies
      19
      Views
      631

      jetta 2.0

      Sent you a pm..i hope it helps a bit.
    9. no start

      I have swap ecm in my old car without any issues as long its still obd1 or obd2...
      also check signal wire to fuel pump relay from ecm, make sure its getting a signal and/or shorted to power or...
    10. Replies
      2
      Views
      341

      vr6

      Does this happens while your air pump is one? if so try disconnecting it and seen what it does...
      if it gets any better its most likely you have blockage. if it don't, check fuel trims and system...
    11. open loop

      Thanks for keeping us updated with your issues, wish I could be more help as im having a similar problem.
      Mine is a closed loop fault. I too check all the things you replaced which were good the...
    12. Replies
      7
      Views
      318

      spark

      Most issues related to no spark no fuel are crank sensor sensor fault...
      so your are saying you have no power on pin 3 black wire?if so that power comes from fuse box g1/4 black..
    13. Thread: 16v problem

      by ekua516
      Replies
      13
      Views
      654

      16 valve

      Doing that test it didn't spark correct?But you are getting power and ground at hall sensor(distributor) if you do have it...check signal
      middle wire for an open,which comes from knock box. I myself...
    14. 16 valve

      Its possible your timing is off,needs to be 6degrees btdc i believe if memory serves me right
      may also be carbon build up in valves or use of cheap gas....
      Being that you mess around with timingn...
    15. Thread: 16v problem

      by ekua516
      Replies
      13
      Views
      654

      16 valve

      http://vnc.thewpp.ca/stuff/bentley/ep0niks.ctech.ca/vw/eva2/FU01/ch6.4.5.html
    16. Thread: 16v problem

      by ekua516
      Replies
      13
      Views
      654

      16 valve

      http://www.youtube.com/watch?v=95PkgSavOCo&list=PLzOjZ2hlpyMMNT9zMNSzP7DaXrEIURq45&feature=share&index=8
    17. Thread: 16v problem

      by ekua516
      Replies
      13
      Views
      654

      16 valve

      Not sure how i can sent them to you,We have access to mitchell at work so i will ask later on and see if someone can tell me..
      Also another idea is to run the electrical ecm test from the link i...
    18. Replies
      23
      Views
      937

      intake air temp

      Have you actually test out the wires? not just looking at them...test them out
      I believe its a 2 pin connector one should be power and other should be 5volt ref signal from pcm.
    19. Thread: 16v problem

      by ekua516
      Replies
      13
      Views
      654

      16v problem

      well I have the diagrams but don't know how to let you have them thru net.
    20. Replies
      11
      Views
      468

      overheating

      Before you go crazy and start doing all the work go check your oil level,compression test ruled out headgasket or crack head(had one) also buy yourself a cooling combustion tester,with that at least...
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4