Search Results - Vortex Media Group
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: midorialexandros

    Page 1 of 13 1 2 3 4

    Search: Search took 0.34 seconds.

    1. Replies
      9
      Views
      320

      Might be time for me to take it back to the shop...

      Might be time for me to take it back to the shop that handled the oil pan as part of the insurance claim. It's something they should deal with, they already got paid for this job. Oy.

      Thank you...
    2. Replies
      9
      Views
      320

      Now that is interesting. You're talking about the...

      Now that is interesting. You're talking about the oil intercooler at the oil filter right? If that is what you're referring to how might have that been damaged, it's so high above where the pan took...
    3. Replies
      9
      Views
      320

      To add: There are no temperature issues,...

      To add:

      There are no temperature issues, drivability issues, or idling problems of any kind.
    4. Replies
      9
      Views
      320

      Disappearing coolant

      The back story here is that I hit a curb and cracked the oil pan on my 2005 blue lagoon GLI 1.8 6 speed manual about two months ago now. three weeks previous to that we had the T-belt WP, mount...
    5. When you've got a minute got any pix? We moved to...

      When you've got a minute got any pix? We moved to the Lacy/Tumwater area
    6. Replies
      178
      Views
      10,392

      :beer: Thanks!

      :beer: Thanks!
    7. Anyone got screwless front plate mounting solutions?

      We just relocated to WA. I really don't want to screw the plates into my MK3's bumper. Anyone got some DIY solutions? :beer:
    8. Replies
      178
      Views
      10,392

      Updates: We made it to WA without a single...

      Updates:

      We made it to WA without a single problem. Other than the seats being uncomfortable for the long drive without a pillow under me was fine! :beer:

      Three weeks before we left at the...
    9. I use castrol 10/40 full synthetic in my GLI

      I use castrol 10/40 full synthetic in my GLI
    10. Replies
      13
      Views
      520

      I ordered these:...

      I ordered these: http://store.blackforestindustries.com/mk44cstmomok.html

      We did all three mounts in the car.
    11. Replaced the wiper fluid pump and replaced the...

      Replaced the wiper fluid pump and replaced the break pedal sensor. Wahoo no more dash illuminations!
    12. Alternator has been completely rebuilt. It tests...

      Alternator has been completely rebuilt. It tests good on the bench, it was out once for the initial rebuild, issues continued, we took it back and had them replace the rectifier in it also, then took...
    13. With the car off nothing fluctuates.

      With the car off nothing fluctuates.
    14. Replies
      13
      Views
      520

      This is why I went BFI stock rubber mount and not...

      This is why I went BFI stock rubber mount and not poly in my GLI with the 18" BBS and manual trans the ride is already a little rough, absolutely didn't want a stiffer ride.
    15. Replies
      4
      Views
      322

      I wouldn't even know who or what to recommend,...

      I wouldn't even know who or what to recommend, I'm not sure how concerned about the immobilizer you need to be worried about taking the cluster out of it and putting it back in. Even if it's a...
    16. Replies
      13
      Views
      520

      I literally had the BFI "stock" mounts put in...

      I literally had the BFI "stock" mounts put in with my timing service at the mechanic 2 weeks ago. This post has made me extremely nervous.
    17. I said I was glad I wouldn't have to take the...

      I said I was glad I wouldn't have to take the alternator out again. Because this car has had a lot of OTHER work done too it that required removal of the alternator and the alternator was taken out...
    18. We're not having any issues charging the battery,...

      We're not having any issues charging the battery, so it would seem that the alternator cable is out. That wire was replaced at the dealer in 2008-09 with the fuse box at the time. Which is a relief....
    19. Replies
      7
      Views
      325

      Condensor most likely but check the evap too.

      Condensor most likely but check the evap too.
    20. Replies
      24
      Views
      811

      Take the alternator out and have it rebuilt or...

      Take the alternator out and have it rebuilt or replace it. If the alternator isn't the issue it's the alternator cable to the fuse box.
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4