Search Results - Vortex Media Group
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: fakename

    Page 1 of 13 1 2 3 4

    Search: Search took 0.21 seconds.

    1. Thanks for your last post. I've been pretty...

      Thanks for your last post. I've been pretty bogged down the past few days to reply. I have the free version of TS but I think I'll buy the real deal and figure out how to autotune.

      But here's...
    2. Thanks for posting your table, certainly looks...

      Thanks for posting your table, certainly looks smoother than mine. The 15 at 1000rpms and 25 below that were adjustments I made to help cold start idle and full temp idle be within a hundred or so...
    3. I realized that since I've been burning oil, my...

      I realized that since I've been burning oil, my over run settings were keeping that oil from being burned on deccel and fouling my plugs. Once I turned over run off, I could drive it. Still drove...
    4. That's what I thought about the compression...

      That's what I thought about the compression numbers. Before I swapped heads, it was around 145 across all 4 which seemed about right. With a valve job I assumed they would seal better so my numbers...
    5. Well I was the one who put the head back together...

      Well I was the one who put the head back together so bad work is certainly a possibility, it was my first time doing it. But it seems like I couldn't really screw up putting those valve seals in,...
    6. hmm... Ok, I thought maybe the lack of fuel would...

      hmm... Ok, I thought maybe the lack of fuel would contribute to rising chamber temperatures particularly after big pulls.

      I haven't performed a leakdown test but my compression reads 180, 190,...
    7. Megasquirt Over Run Settings, Boost, Ring Failure

      I'm suspecting that I've burned up my rings on my 16vT. I came across a post while searching where weeblebiker (member on here) mentioned something about how he wondered if his ring failure had...
    8. I'm suspecting that I may have a problem with my...

      I'm suspecting that I may have a problem with my rings, that maybe the oil rings that keep oil out of the chamber are shot or something. I'm guessing, particularly on cylinder 3 that they're allowing...
    9. New head, new HG, new seals, still burning oil

      I'm at a bit of a loss. My 16vT has been consuming lots of oil and I found a leak at the head gasket by the 4th cylinder as well as 3rd and 4th cylinders with lower compression than the others (180,...
    10. WTB Shaved 16v Valve Cover Seattle/Eastside WA

      Found one...
    11. bump

      bump
    12. Replies
      3
      Views
      329

      bump

      bump
    13. Replies
      3
      Views
      325

      bump obo

      bump obo
    14. bump $50

      bump $50
    15. Test Transmission on Jacks w/o Driveshaft Installed?

      I'm not an auto guy so not too sure about torque converter operation. We swapped automatic transmission on my brother's e30 (4hp22), I'm trying to test its operation whiles it's still on jacks and...
    16. Replies
      50
      Views
      5,041

      :popcorn:

      :popcorn:
    17. bump

      bump
    18. Replies
      3
      Views
      325

      bump

      bump
    19. Replies
      3
      Views
      329

      bump

      bump
    20. bump

      bump
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4