Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: mwurman

    Page 1 of 13 1 2 3 4

    Search: Search took 0.78 seconds.

    1. OEM 2013 CC R-Line 18in Wheels....bad quality?

      Yeah as in he doesn't know how to use a balancer...assuming they check that as part of the service


      Sent from my iPhone using Tapatalk
    2. OEM 2013 CC R-Line 18in Wheels....bad quality?

      So at the dealer right now for my 10k service, and the stealership "claims" i have 3 bent rims on my 2013 R-Line CC. I dont believe them one bit. I know for a fact I havent hit anything, no one...
    3. Replies
      7
      Views
      476

      I havent noticed anything missing so...

      I havent noticed anything missing so far...Everything looks to be working normal at this point!
    4. Replies
      23,357
      Views
      1,796,024

      What did you do today to your CC ?

      Fixed the audio problem with my rns-510! Everything worked on screen except i didn't have sound. Did a SW update and now everything workshttp://img.tapatalk.com/d/13/05/29/sune9ame.jpg
    5. Replies
      7
      Views
      476

      SOLUTION: downloaded version 1142. updated and...

      SOLUTION: downloaded version 1142. updated and everything works great now!
    6. Replies
      7
      Views
      476

      another thought...my RNS-510 is Revision A...so...

      another thought...my RNS-510 is Revision A...so first gen. running firmware version 1140. maybe there is a new update?
    7. Replies
      7
      Views
      476

      RNS-510 no audio/sound

      Yeah it wasn't original equipment in my car so it's definitely not covered. I'm going to try flashing the firmware again if I can find a download of it somewhere
    8. Replies
      7
      Views
      476

      RNS-510 no audio/sound

      So did a search on this and a guy had the same problem but no one really posted anything for it, so I'm opening my own thread. I have an RNS-510 in my 2009 CC. Added it about a year ago and its been...
    9. Replies
      23,357
      Views
      1,796,024

      Got in it, turned it on, no sound out my my...

      Got in it, turned it on, no sound out my my RNS-510....so tore it apart and fuses are good. Perplexed! :confused:
    10. Replies
      0
      Views
      361

      RNS-510 no audio/sound

      So did a search on this and a guy had the same problem but no one really posted anything for it, so I'm opening my own thread. I have an RNS-510 in my 2009 CC. Added it about a year ago and its been...
    11. Replies
      9
      Views
      598

      nice yeah i've always upgraded my brakes on my...

      nice yeah i've always upgraded my brakes on my VWs to Hawk HPS and have been pleased with them. This is what I got for the rear:
      ...
    12. Replies
      9
      Views
      598

      Curiosity about rear brake bias?

      So I replaced my rear brakes today (2009 CC Sport)..had about 50k on them and they were pretty much gone. So replaced them with some ECS cross drilled slotted rotors and Hawk HPS pads. I know this...
    13. Yeah it was a stretch but worth a shot ;)...

      Yeah it was a stretch but worth a shot ;) beautiful wheels though...hoping to find some for this summer! Good luck! :beer:
    14. Replies
      23,357
      Views
      1,796,024

      wrapped my upper interior dash trim in 3M 1080...

      wrapped my upper interior dash trim in 3M 1080 gloss black vinyl. Turned out pretty good...pics coming soon. Also...i need to move somewhere sunny and warm all year 'round...all these nice pictures...
    15. I know i might not be meeting your criteria...but...

      I know i might not be meeting your criteria...but i have 17" Phoenix's that have a couple blemishes but fine. Tires are Falkans with about 10000 miles on them...let me know!
    16. Replies
      5
      Views
      2,080

      pm'd

      pm'd
    17. Replies
      23,357
      Views
      1,796,024

      Had the intake manifold assembly fixed! Threw a...

      Had the intake manifold assembly fixed! Threw a p2015 code..still was under the power train warranty so thats a perk. Also rolled over 45000 on the miles!:thumbup:
    18. Replies
      23,357
      Views
      1,796,024

      4's :beer: ...

      4's :beer:

      http://farm9.staticflickr.com/8476/8435388229_8e8cde7b42_c.jpg
    19. Replies
      23,357
      Views
      1,796,024

      yep...kind of funny how i say this reply right...

      yep...kind of funny how i say this reply right after i got off the phone with the dealer who said the exact same thing :thumbup: It goes in on friday!
    20. Replies
      23,357
      Views
      1,796,024

      cursed at my CEL....threw a p2015 intake manifold...

      cursed at my CEL....threw a p2015 intake manifold flap code...after searching on here, seems to happen quite a bit on early CC's. Lucky me has 1000 miles left on my CPO warranty ;) Going in this week...
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4