Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: JRKman

    Page 1 of 7 1 2 3 4

    Search: Search took 0.29 seconds.

    1. Replies
      3
      Views
      139

      WTB: Thick molding rear flares

      Only need passenger rear but willing to buy rear or full set.

      -Josh
    2. Replies
      0
      Views
      412

      FS: 1987 GTI - Portland

      My wife commuted in this car back and forth to salem for a few years without any problems. Gets great gas mileage. We even drove this to southern Cali and back so its super reliable.

      Pros:
      -...
    3. Replies
      16
      Views
      847

      Awesome now run some injector cleaner in the...

      Awesome now run some injector cleaner in the fuel.

      -Josh
    4. Replies
      16
      Views
      847

      Thats what I meant sorry. It doesn't really push...

      Thats what I meant sorry. It doesn't really push down.
    5. Replies
      16
      Views
      847

      Could be all sorts of gooped up. Maybe try...

      Could be all sorts of gooped up. Maybe try cranking it while pushing all the way down on the air flap. That would give it the most flow possible and possibly unclog a possible clog? Just an idea.
      ...
    6. Thread: 1st GTI :)

      by JRKman
      Replies
      6
      Views
      612

      Looks cool. Gotta be a Beavers fan to be rocking...

      Looks cool. Gotta be a Beavers fan to be rocking the black and orange??

      Go Beavs!

      -Josh
    7. Thread: My 89 Jetta

      by JRKman
      Replies
      3
      Views
      302

      http://i1168.photobucket.com/albums/r498/ketterman...

      http://i1168.photobucket.com/albums/r498/kettermanj/imagejpg1-1.jpg
    8. Thread: My 89 Jetta

      by JRKman
      Replies
      3
      Views
      302

      http://i1168.photobucket.com/albums/r498/ketterman...

      http://i1168.photobucket.com/albums/r498/kettermanj/imagejpg1.jpg
    9. Thread: My 89 Jetta

      by JRKman
      Replies
      3
      Views
      302

      My 89 Jetta

      Thought I'd post a pic of my $800 89 jetta GL. It's got an obd1 aba, fk 60/40 cup kit, 15x8's with 195/45's et25

      http://i1168.photobucket.com/albums/r498/kettermanj/Mobile%20Uploads/image.jpg
      ...
    10. Replies
      8
      Views
      587

      I snipped the stock headlight socket connector...

      I snipped the stock headlight socket connector thing off so that there were the high, low, and ground wires exposed. I then ran the low signal wire to one relay and that supplied the low beams. I ran...
    11. Replies
      8
      Views
      587

      As long as everything that is supposed to be...

      As long as everything that is supposed to be grounded is grounded, it doesn't matter where you ground it (as long as it's a ground) Just make sure it's grounded, and that you have the proper wire...
    12. Replies
      6
      Views
      357

      OBD1 doesnt even use a post cat o2. Thats OBD2. ...

      OBD1 doesnt even use a post cat o2. Thats OBD2.

      Only things I can think of that would cause rich running:
      -O2
      -MAF
      -FPR (possibly?)

      How do they know its running rich? If by smell, does it...
    13. Replies
      16
      Views
      793

      Ya it's running awesome. I'll send some pics your...

      Ya it's running awesome. I'll send some pics your way!
    14. Replies
      16
      Views
      793

      That car has gotten better with age. Its just a...

      That car has gotten better with age. Its just a beautiful GTI.

      -Josh
    15. Replies
      12
      Views
      841

      Moved on to the MAF. Took it off and it was...

      Moved on to the MAF. Took it off and it was FILTHY. Cleaned it up and the problem is now gone. Thanks for helping me Anony00GT

      -Josh
    16. Replies
      12
      Views
      841

      I was testing with a voltmeter by backprobing the...

      I was testing with a voltmeter by backprobing the harness with the o2 sensor still plugged in. It is swinging 5 second intervals at idle and a lot shorter intervals when at 2500 rpms.

      Carb cleaner...
    17. Replies
      12
      Views
      841

      120 views and no one has anything :( anyone wanna...

      120 views and no one has anything :( anyone wanna help a guy out?
    18. Replies
      12
      Views
      841

      So I'm testing the voltage swing of the o2...

      So I'm testing the voltage swing of the o2 sensor. It sits above 0.85 volts for like 5 seconds then drops to 0.1 volts and sits there for about 5 seconds back and forth but 5 second intervals.
      ...
    19. Replies
      12
      Views
      841

      If it runs fine with the o2 unplugged does that...

      If it runs fine with the o2 unplugged does that mean it's either the cts or o2 that's suspect?
    20. Replies
      12
      Views
      841

      It freaks out if I pull the TPS. I unplugged...

      It freaks out if I pull the TPS.

      I unplugged the o2 and it runs perfect. No misfiring whatsoever. It still has the same power as before as well. Why does pulling the o2 fix it and the car runs...
    Results 1 to 20 of 138
    Page 1 of 7 1 2 3 4