Search Results - Vortex Media Group
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: VWunion Chad

    Page 1 of 13 1 2 3 4

    Search: Search took 0.20 seconds.

    1. If we can get enough people to go we will...

      If we can get enough people to go we will continue it. I was trolled pretty hard for scheduling it over the top of the pavilions weekly meet so we may change this to Friday night.


      Sent from my...
    2. Replies
      1
      Views
      243

      Where is it at? Sent from my iPhone using...

      Where is it at?


      Sent from my iPhone using Tapatalk
    3. Replies
      16
      Views
      543

      If you don't hear the pump prime when you turn...

      If you don't hear the pump prime when you turn the key you definitely have a problem with the relay or pump. swap the relay for one that is not a necessity.
    4. It also sounds like you have an issue with the...

      It also sounds like you have an issue with the n249. Try and hook your diverter valve directly to manifold vacuum


      Sent from my iPhone using Tapatalk
    5. When your car won't start after driving it 9/10...

      When your car won't start after driving it 9/10 times its the coolant temp sensor. You may want to replace that


      Sent from my iPhone using Tapatalk
    6. Replies
      4
      Views
      408

      I did find a few vacuum leaks so there is a...

      I did find a few vacuum leaks so there is a possibility that's why it's running lean at lower RPM I will run them again after I get all the leaks fixed


      Sent from my iPhone using Tapatalk
    7. Replies
      4
      Views
      408

      Does This A/F Ratio look bad?

      Looks like for a split second right when the K03s spools up it goes super lean, its a little concerning to me. It also looks very lean at low rpm.

      Neuspeed Tune 20 PSI

      ...
    8. 1.8T misfire and loud "pop" under load/boost

      What gets me is this has now become an intermittent issue. It ran like crap for two weeks and now all of a sudden it's running great. I would think if there was some sort of leak it wouldn't be...
    9. 3/4 having issues Under 1/2 seems fine ...

      3/4 having issues

      Under 1/2 seems fine


      Sent from my iPhone using Tapatalk
    10. What's strange is Its been doing that for about...

      What's strange is Its been doing that for about two weeks now and last night I went to log air fuels with vag-com and all of a sudden it was running good again. I'm going to try again today and see...
    11. How do I pressurize the evap system? Sent...

      How do I pressurize the evap system?


      Sent from my iPhone using Tapatalk
    12. 1.8T misfire and loud "pop" under load/boost

      Makes sense
    13. The vacuum leak wouldn't cause all those other...

      The vacuum leak wouldn't cause all those other issues in my original post though right?


      Sent from my iPhone using Tapatalk
    14. only code that came up on vag-com ...

      only code that came up on vag-com

      http://i.imgur.com/kPOUXmL.png
    15. Scanned with vagcom and there were no related...

      Scanned with vagcom and there were no related codes. Took a requested vs actual boost reading and it looks good.

      I'm thinking FPR, pump or filter problem now.

      here is requested boost vs...
    16. I really hate when people don't post a resolution...

      I really hate when people don't post a resolution :( I'm having the same problem as the OP
    17. Double post

      Double post
    18. SouthWest Euros, Weekly Saturday GTG - Tempe AZ

      Sounds like everyone wants to go to the pavilions meet tonight instead so that is what we shall do! Hope to see everyone there
    19. Tried a new n75 and that wasn't the problem. ...

      Tried a new n75 and that wasn't the problem.


      Sent from my iPhone using Tapatalk
    20. So I have come to the conclusion that I am...

      So I have come to the conclusion that I am overboosting and the ECU is cutting fuel/Spark. I'm only tuned for 17LBS and when my car hits 19 is when it starts to bog down. I unplugged the N75 and ran...
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4
    Back