Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: acee_dub

    Page 1 of 13 1 2 3 4

    Search: Search took 1.03 seconds.

    1. Replies
      1
      Views
      317

      figured it out, the steering column shaft had...

      figured it out, the steering column shaft had collapsed, i extended it to the marked position:

      http://puu.sh/awJeO/2f068dd01f.jpg

      http://puu.sh/awJdd/f05639d0d5.jpg
      ...
    2. Replies
      1
      Views
      317

      Steering Rack U-Joint Question (B4/GLX)

      Hi, I had my 98 GLX Jetta ZF steering rack die on me and have swapped in a B4 GLX Passat ZF rack, however I can not get the connecting sleeve over the upper u-joint fully, does anyone know if the B4...
    3. Replies
      18
      Views
      1,260

      The TIP122 was bad, I must have burnt it from all...

      The TIP122 was bad, I must have burnt it from all the re-soldering I was doing upon initial installation.
      Ordered a new one off DigiKey, threw it on, and it is looking good. Next I will need to get...
    4. Replies
      1,289
      Views
      101,358

      Good luck with the swap! :thumbup:

      Good luck with the swap! :thumbup:
    5. Replies
      29
      Views
      3,724

      Poll: Yes :thumbup:

      Yes :thumbup:
    6. Replies
      18
      Views
      1,260

      Suspect that the TIP122 on FIDLE circuit may be...

      Suspect that the TIP122 on FIDLE circuit may be bad.
    7. Replies
      18
      Views
      1,260

      Messing about with it some more, trying to get...

      Messing about with it some more, trying to get the TB to respond.. I could not get response at all.
      I have a good signal going in, similar to the factory except that it is 200hz (factory ecu sends...
    8. Replies
      18
      Views
      1,260

      Set the Idle valve to inverted in settings, did...

      Set the Idle valve to inverted in settings, did not make much difference, however there are no longer negative TPS readings.

      I tried running with Idle Control turned off, it would not idle,...
    9. Replies
      18
      Views
      1,260

      All work is being done on a preheated engine (I...

      All work is being done on a preheated engine (I throw on the factory ECU and let it run to operating temp)
      After updating TunerStudio and MS firmware to the latest I now have two VE tables?...
    10. Replies
      18
      Views
      1,260

      I am using MS2Extra Serial324, but will upgrade...

      I am using MS2Extra Serial324, but will upgrade now.

      Tried again with the following tables and got the below result:

      http://puu.sh/8RvCc.png

      As it started I blipped the throttle a bit to get...
    11. Replies
      18
      Views
      1,260

      Thanks man! I will try this out soon, the engine...

      Thanks man! I will try this out soon, the engine is at 8.5:1 CR, I am trying to get it idling NA before I throw the turbo parts on, I have an HX35 I want to run on it. For fuel I have a Walbro 255lph...
    12. Replies
      18
      Views
      1,260

      If I am on the throttle it is very steady and the...

      If I am on the throttle it is very steady and the AFR's are good, I ran autotune on tuner studio and it adjusted it to my specified AFR.
      If I stay on the throttle and ease it down to as low as I can...
    13. Replies
      18
      Views
      1,260

      It is PWM Idle on OBD2 TB...

      It is PWM Idle on OBD2 TB
      http://puu.sh/8P65G.png
      http://puu.sh/8P7kr.png
      http://puu.sh/8P7ih.png
    14. Replies
      18
      Views
      1,260

      VR6 12v Idle on MegaSquirt 2 v3.0

      Hello, I have run into some free time this summer and will be spending some of it on my slow project.. Here is a video of the startup and idle of my VR6 (no throttle touched).

      ...
    15. Fidle Circuit Issues? MS2 v3 OBD2 VR6 12v

      Everything seems to be working, car will run with throttle applied, off throttle it will stall.
      FIDLE circuit constructed as follows:

      http://i.imgur.com/UXWDNlp.jpg

      Hooked it up to the...
    16. Replies
      32
      Views
      4,908

      My TB only flinched, and remained at 99% closed...

      My TB only flinched, and remained at 99% closed position when a 12v was applied to pin 1 and gnd to pin 2... It idles ok on factory bosch ecu, I have also found an error in my harness wiring and...
    17. Replies
      32
      Views
      4,908

      On the JimStim, after setting up a coarse curve...

      On the JimStim, after setting up a coarse curve on the idle pwm duty table, I can see the FIDL LED vary in glowing intensity when turning the coolant pot, is this normal? (It does not turn off even...
    18. Replies
      32
      Views
      4,908

      I have a jimstim and it seems to idle just fine...

      I have a jimstim and it seems to idle just fine with it hooked up, does that eliminate the possibility of errors in idle circuit? only thing is the harness then
    19. Replies
      32
      Views
      4,908

      12v/gnd to pins 1/2 on the TB made the tb move a...

      12v/gnd to pins 1/2 on the TB made the tb move a little, I assume this indicates that it is functional. Would the other end be something with the idle circuit on my MS board? Are there any ways of...
    20. Replies
      32
      Views
      4,908

      No it does not move... is there a way to test the...

      No it does not move... is there a way to test the TB by putting 12v to one of the pins on it or something?
    Results 1 to 20 of 250
    Page 1 of 13 1 2 3 4