Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 15 of 15

    Thread: DASH LIGHTS DON'T WORK....SUGGESTIONS?

    1. Member jonny_breakz's Avatar
      Join Date
      Jul 26th, 2002
      Location
      Wpg Mb Canada
      Posts
      9,117
      Vehicles
      99 Ford Ranger XLT
      09-08-2003 05:04 PM #1
      My dash lights arent working. this includes the lights on the guages in the center console of my cabby. I checked the fuse and it seems to be ok. I removed the guage cluster on the dash and checked the bulbs...1 was burnt out...this wouldnt be the cause for my "black out" would it?

      a pic...for views....help me light up my night again...

      LUNAR LOUNGE
      MID CENTURY FURNISHINGS AND DESIGN
      www.lunarloungedesign.com

    2. Member rabbitmania's Avatar
      Join Date
      Feb 5th, 2001
      Location
      Trenton Ontario
      Posts
      10,574
      Vehicles
      1962 Volkswagen Beetle
      09-08-2003 05:29 PM #2
      I would check the head light switch itself. Sometimes it can go screwy and put you in the dark. Just replace the switch and see what happens.

    3. Member The Nothing's Avatar
      Join Date
      Oct 9th, 2001
      Location
      PDX
      Posts
      6,941
      Vehicles
      Rabbit Convertible
      09-08-2003 06:48 PM #3
      #1- fuse
      #2- switch
      #3- cluster plug

      be sure that your taillights work... often times if the cluter doesn't work by fault of the switch your tails may not work as well...
      don't ask me how i know

      aka PDX Cabby

      You're post makes me wanna because we already talked about this many years ago.

    4. Member VWtub's Avatar
      Join Date
      Sep 25th, 2001
      Location
      H-town NJ
      Posts
      667
      Vehicles
      10 Tig, 13 MCS, 93 Allante, 06 Triumph sprint
      09-08-2003 07:04 PM #4
      when my headlight switch went a lot of things stoped working. tailights, dashlights, head unit, cig lighter... i think i paid $15 for a new switch.

    5. Member jonny_breakz's Avatar
      Join Date
      Jul 26th, 2002
      Location
      Wpg Mb Canada
      Posts
      9,117
      Vehicles
      99 Ford Ranger XLT
      09-09-2003 02:34 AM #5
      Quote, originally posted by VWtub »
      when my headlight switch went a lot of things stoped working. tailights, dashlights, head unit, cig lighter... i think i paid $15 for a new switch.

      My tail lights and cig lighter work...is there any way to test the switch with a current tester?

      LUNAR LOUNGE
      MID CENTURY FURNISHINGS AND DESIGN
      www.lunarloungedesign.com

    6. 09-09-2003 09:24 AM #6
      On the cabby, check the dimmer on top of the switch. Maybe someone moved it all the way to the right and then your dash lights don't come on. Just a thought! Don't ask me how I know!!!!

    7. Member jonny_breakz's Avatar
      Join Date
      Jul 26th, 2002
      Location
      Wpg Mb Canada
      Posts
      9,117
      Vehicles
      99 Ford Ranger XLT
      09-09-2003 11:05 AM #7
      Quote, originally posted by Rabbitgti1984 »
      On the cabby, check the dimmer on top of the switch. Maybe someone moved it all the way to the right and then your dash lights don't come on. Just a thought! Don't ask me how I know!!!!

      checked it....feels a bit loose I guess I will try a switch swap.

      LUNAR LOUNGE
      MID CENTURY FURNISHINGS AND DESIGN
      www.lunarloungedesign.com

    8. 09-09-2003 11:11 AM #8
      i have the same probalem, and also now my turn signals dont work, the green light that is suposto blink jsut stays green when i have the signal leaver on.

    9. Member jonny_breakz's Avatar
      Join Date
      Jul 26th, 2002
      Location
      Wpg Mb Canada
      Posts
      9,117
      Vehicles
      99 Ford Ranger XLT
      09-09-2003 11:51 AM #9
      Quote, originally posted by maxypants »
      i have the same probalem, and also now my turn signals dont work, the green light that is suposto blink jsut stays green when i have the signal leaver on.

      your problem sounds like a relay...

      everything works in my car except the dash lights..

      LUNAR LOUNGE
      MID CENTURY FURNISHINGS AND DESIGN
      www.lunarloungedesign.com

    10. Member Scrulnik's Avatar
      Join Date
      Jun 28th, 2003
      Location
      NC
      Posts
      483
      Vehicles
      66 AH Sprite
      09-09-2003 12:31 PM #10
      Quote, originally posted by jonny_breakz »

      your problem sounds like a relay...

      everything works in my car except the dash lights..

      same here, except my center console guage lights work, and they dim appropriately.

      I think I may have scraped a connection off of the 'film' behind the instrument panel, but I've looked at the current flow diagrams and it seems that they are on the same route as the console lights.

      got me dude.


    11. Member rabbitmania's Avatar
      Join Date
      Feb 5th, 2001
      Location
      Trenton Ontario
      Posts
      10,574
      Vehicles
      1962 Volkswagen Beetle
      09-09-2003 05:51 PM #11
      Quote, originally posted by jonny_breakz »


      everything works in my car except the dash lights..

      It could still be the hl switch. Mine was doing it off and on for the longest time. One day dash lights, one day not. Everything was great after I did the Jetta dash conversion.(different switch)


    12. Member jonny_breakz's Avatar
      Join Date
      Jul 26th, 2002
      Location
      Wpg Mb Canada
      Posts
      9,117
      Vehicles
      99 Ford Ranger XLT
      09-09-2003 11:35 PM #12
      Quote, originally posted by rabbitmania »

      It could still be the hl switch. Mine was doing it off and on for the longest time. One day dash lights, one day not. Everything was great after I did the Jetta dash conversion.(different switch)

      can I swap over a switch from a jetta or rabbit if the wrecker doesnt have one? do the pins line up the same?

      I just got in from a drive..and the turn indicator lights on the guage cluster arnt working now...eish dammit aahh...zuut!!

      LUNAR LOUNGE
      MID CENTURY FURNISHINGS AND DESIGN
      www.lunarloungedesign.com

    13. Member Scrulnik's Avatar
      Join Date
      Jun 28th, 2003
      Location
      NC
      Posts
      483
      Vehicles
      66 AH Sprite
      09-10-2003 11:11 AM #13
      Quote, originally posted by jonny_breakz »

      I just got in from a drive..and the turn indicator lights on the guage cluster arnt working now...eish dammit aahh...zuut!!

      Well, that could be from the 14-pin bracket right behind the dash, which hooks up into the bottom of the intstrument cluster. I was having problems with mine working/not working for a while, because I kept screwing with the stereo.
      Come to think of it, that might be the problem with the inst panel lights...
      I wish Bentley had put in wiring harness diagrams too...
      Anyone got anything else on that?


    14. Member rabbitmania's Avatar
      Join Date
      Feb 5th, 2001
      Location
      Trenton Ontario
      Posts
      10,574
      Vehicles
      1962 Volkswagen Beetle
      09-10-2003 05:07 PM #14
      Quote, originally posted by jonny_breakz »

      can I swap over a switch from a jetta or rabbit if the wrecker doesnt have one? do the pins line up the same?

      The switch for your car can be had from any Cabby, Jetta 1 or Scirocco 2. Also Quantums but seeing as how you are from Canada too, you probably won't find too many of them.


    15. Member N_TENSETUNING's Avatar
      Join Date
      Dec 5th, 2001
      Location
      CT 06111
      Posts
      1,148
      Vehicles
      03 jetta tdi wagon
      09-11-2003 11:38 PM #15
      hey....

      i finally have my dash lights working again..... looks like the old switched must have fried.... i also noticed though that one wire was loose off the headlight switch plug.
      Even with the new headlight switch in place, it would only turned on if i pushed in this wire.
      so I unplugged the new headlight switch off the plug, and pushed this wire in all the way in place.... and PRESTO!
      ALL LIGHTS NOW WORK!

      now i can finally see how fast i'm going at night!

      yipee!

      d


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •