Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 1 of 4 1234 LastLast
    Results 1 to 25 of 95

    Thread: --= WARM STALL WEBSITE COMPLETE =--

    1. Member
      Join Date
      Aug 25th, 2002
      Location
      Vero Beach, FL
      Posts
      831
      Vehicles
      2013 BMW M3 Coupe
      03-18-2004 10:03 PM #1
      UPDATE:
      Software is out to fix the warm stall issue:
      TSB 01-04-04 is a ECM software reflash for 2002 and 2003 model years w/ 2.8L VR6-24V.
      ECM Part # New software level
      022906032 BL 0012
      022906032 BM 0007
      022906032 CR 0006
      022906032 CS 0006


      Modified by bradleyland at 12:19 PM 6-10-2004

    2. 03-18-2004 11:01 PM #2
      Well put together Brad. I know from personal experience that you'll get plenty of names people are STILL emailing me in response to my original post.
      Good luck all.

    3. Member
      Join Date
      Aug 25th, 2002
      Location
      Vero Beach, FL
      Posts
      831
      Vehicles
      2013 BMW M3 Coupe
      03-19-2004 01:53 PM #3
      Quote, originally posted by ^Doogie »
      Well put together Brad. I know from personal experience that you'll get plenty of names people are STILL emailing me in response to my original post.
      Good luck all.

      Thanks bud.

      Bump [IMG]http://**********************/smile/emthup.gif[/IMG]

    4. Member
      Join Date
      Jan 7th, 2004
      Location
      Frankfort, MI
      Posts
      504
      Vehicles
      2013 JSW TDI 6-Speed, Tornado Red w/ Pano......2013 Sienna XLE AWD.......2011 F250 4WD Lariat 6.2
      03-19-2004 11:27 PM #4
      ttt!
      Thank you!

    5. Member
      Join Date
      Jan 7th, 2004
      Location
      Frankfort, MI
      Posts
      504
      Vehicles
      2013 JSW TDI 6-Speed, Tornado Red w/ Pano......2013 Sienna XLE AWD.......2011 F250 4WD Lariat 6.2
      03-19-2004 11:38 PM #5
      Should we:
      A) Get this stickied by a Moderator
      B) Post this also to the MKIV forum?? (or would that be rude to double post?)
      Thanks alot Bradleyland for your effort with this.
      Ben

    6. Member
      Join Date
      Aug 25th, 2002
      Location
      Vero Beach, FL
      Posts
      831
      Vehicles
      2013 BMW M3 Coupe
      03-20-2004 05:40 PM #6
      Hey, thanks for providing the info. I thought about posting in the MkIV forum, but I'm not sure about the rules regarding double posting.
      This is the reponse I got regarding a sticky:
      Stephen@VWvortex (4:44 PM 3-19-2004): Sorry no. We have specific rules on what we can and can not make sticky. The best that I can offer is to add a link in the FAQ to it.
      I'm going to pursue the sticky further though.
      Thanks for the feedback guys.

    7. Banned Integrale's Avatar
      Join Date
      Aug 1st, 1999
      Posts
      5,813
      03-23-2004 06:56 PM #7
      Quote, originally posted by bradleyland »
      Hey, thanks for providing the info. I thought about posting in the MkIV forum, but I'm not sure about the rules regarding double posting.
      This is the reponse I got regarding a sticky:
      Stephen@VWvortex (4:44 PM 3-19-2004): Sorry no. We have specific rules on what we can and can not make sticky. The best that I can offer is to add a link in the FAQ to it.
      I'm going to pursue the sticky further though.
      Thanks for the feedback guys.

      Amazing response...we try to bring an issue to light and this is how we are responded to...why bother with all the hard work? Exactly how much trouble is it for a moderator to make this an important issue? What...are they on a commission basis?

    8. 04-02-2004 02:01 PM #8
      Is this just happening to 02-03 Vw's???? Becasue my 2001 does it

    9. Member
      Join Date
      Aug 25th, 2002
      Location
      Vero Beach, FL
      Posts
      831
      Vehicles
      2013 BMW M3 Coupe
      04-02-2004 04:02 PM #9
      Hadn't heard anything about a 12v warm start problem, but I'd imagine it's something unrelated. The software for the 12v is completely different than the 12v.

    10. Member 2800kubik's Avatar
      Join Date
      Sep 21st, 2004
      Posts
      708
      Vehicles
      De-AirLifted '09 MINI S(gone), '99 Golf TDi(gone), '10 Golf TDi(gone), '12 Touareg TDi, '08 A8L
      10-02-2004 03:12 PM #10
      My '03 24V just stalled about 2 seconds after I turned it on. (The engine was warm already). Is this what is refered to as a warm stall?

    11. 10-02-2004 03:57 PM #11
      Quote, originally posted by 2800kubik »
      My '03 24V just stalled about 2 seconds after I turned it on. (The engine was warm already). Is this what is refered to as a warm stall?
      Yep, call the dealer and they can reflash your ecu.

    12. 10-02-2004 05:33 PM #12
      good job bradley, I know how frustrating this has been. I'll drink a beer for you guys tonight

    13. Member hiatussk8rs's Avatar
      Join Date
      Jul 29th, 2003
      Location
      Los Angeles
      Posts
      5,431
      Vehicles
      2003 Blown VR6
      10-02-2004 08:56 PM #13
      havent had a warm stall in about 6 months
      Schimmel Built 24V VR6 - Exit 0 Perfomance - Supercharged & Cogged

    14. 10-03-2004 02:14 PM #14
      cause its a winter time occurance for some reason, VF claims they fix the problem lets see if their claims are true. bring on the SNOW!!!

    15. 10-04-2004 04:50 PM #15
      i was coming home from LA this weekend and about 3/4 the way home i stopped to go pee and when i tried to start the car up after about 10 min it barely started. it was like almost dying. its been like over a year since i had a warm stall.


      Modified by bakersfield_gti at 1:51 PM 10-4-2004

    16. 10-07-2004 02:01 AM #16
      Wow dude that was a long time to pee.

    17. 10-07-2004 07:51 PM #17
      well i got off, took a piss, chilled for a min, then took off.
      sorry i forgot the details, didnt know i had to give anyone the play by play.

    18. 10-07-2004 11:18 PM #18
      Quote, originally posted by bakersfield_gti »
      well i got off, took a piss, chilled for a min, then took off.
      sorry i forgot the details, didnt know i had to give anyone the play by play.

      Heh heh...sometimes details are good...sometimes they're not.
      T.C.

    19. Banned Integrale's Avatar
      Join Date
      Aug 1st, 1999
      Posts
      5,813
      10-08-2004 12:43 AM #19
      Someone just had an EIP turbo kit installed in their 24v and stated that one minor issue he was experiencing was the warm stall issue. EIP says it's a minor tweak to fix it....SO WHAT IS THE FIX?

    20. 10-08-2004 12:49 PM #20
      im wonderin what that is too..

    21. 10-10-2004 11:10 AM #21
      this happens to me occasionally also with the VF software...obviously I cannot get mine reflashed by the dealer, so what should I do??

    22. Banned Integrale's Avatar
      Join Date
      Aug 1st, 1999
      Posts
      5,813
      12-22-2004 01:46 PM #22
      I've been experiencing some warm-stall issues again lately. Interesting. By the way, where's Bradleyland? Haven't seen him around for a long time...anyone keeping in touch with him?

    23. 12-22-2004 02:57 PM #23
      bradley is dead i ate him for lunch. as for warm stall i havent had any this winter yet.

    24. 12-23-2004 07:59 PM #24
      I just did again, supposedly after its been fixed. Going in again Monday.

    25. 01-04-2005 07:51 PM #25
      can somebody explain what happens when their car warm stalls..please
      I had an event the other day went out to start the car it did a few hick ups and then died it was really weird
      btw I have a 2003 24v with 17K miles

    Page 1 of 4 1234 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •