Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: Golf MK4 GTI Turbo starting problems!!

    1. 04-29-2004 06:49 AM #1
      HI,

      MY NAME IS LEE AND I'M IN THE UK. I BOUGHT A YEAR 2000 VW GOLF GTi 1.8 20V TURBO ON TUESDAY.

      IT STARTS NO PROBLEM AT ALL IN THE MORNINGS EVEN IN THE COLD AND RAIN AS YOU WOULD EXPECT FOR A 4 YEAR OLD VW!

      BUT IF I'VE BEEN DRIVING AT NORMAL SPEEDS FOR SAY HALF AN HOUR THEN STOP FOR A WHILE (FOR EXAMPLE I GOT HOME FROM WORK HAD MY DINNER THEN WENT BACK OUT AGAIN LAST NIGHT) IT WON'T START.

      I'M NO MECHANIC BUT I'VE LIFTED THE BONNET AND TRIED TO START IT - THE ENGINE MOVES FROM SIDE TO SIDE AND THE STARTER MOTOR IS TRYING HARD BUT IT JUST WON'T TICK OVER. I TRIED ABOUT 5 TIMES THEN LEFT IT FOR AROUND 5 MINS, TRIED IT AGAIN AND IT STARTED WITH A BIT OF A SPLUTTER.

      THIS HAS HAPPENED 3 TIMES NOW AND IS GETTING ON MY NERVES. I SUSPECT THERE'S A PROBLEM WITH THE AIR FLOW OR FUEL PUMP OR AIR/FUEL MIXTURE???

      ANY IDEAS????????????

      THANKS,


    2. Member D-TechniK's Avatar
      Join Date
      Aug 25th, 2002
      Location
      Miami Lakes, FL
      Posts
      3,382
      Vehicles
      06' A4 2.0T
      04-29-2004 07:15 AM #2
      Check the battery. Might be losing the ability to maintain charge overnight with long time.

    3. Member Vapormike's Avatar
      Join Date
      Dec 13th, 2002
      Location
      CePA
      Posts
      2,435
      Vehicles
      08 GTI, 09 Tiguan SEL
      04-29-2004 07:16 AM #3
      Hi and welcome to the vortex! First order of business - don't use caps as it's considered 'internet shouting.'

      You may have a problem with a coilpack..they are notorious for going wrong on 2000-2002 1.8Ts. Best bet it to take it to a dealer and have them look at it - if it is a coilpack it will be under warranty.

      Also check out http://uk-mkivs.net for some enthusiasts a bit closer to home.



      Modified by Vapormike at 7:17 AM 4-29-2004


    4. 04-29-2004 08:26 AM #4
      I checked the battery and it's fine - about 12.5 volts. Its fine after its been left for a while - it's seems to be after it's only been left for around half an hour - maybe the engines too hot??!! and there's some kind of temperature sensor that won't let you start it til it cools down???

      I don't know - I suppose I'll have to get a diagnostic check done on it.

      Thanks for the info,

      Lee


    5. 04-29-2004 08:29 AM #5
      Hi,

      Sorry for shouting!!!

      I'll get a diagnostic check on it and see what comes back.

      Any idea how much a coilpack would be? Just I bought the car private and I think the VW manufacturers waranty has expired!

      Thanks for the help,

      Lee


    6. Member Vapormike's Avatar
      Join Date
      Dec 13th, 2002
      Location
      CePA
      Posts
      2,435
      Vehicles
      08 GTI, 09 Tiguan SEL
      04-29-2004 08:35 AM #6
      It was a recalled item becuase there was actually a design flaw that caused them to fail, so you probably won't have to pay a thing if that's the problem, though I am not up to date on VWUK's stand on the whole issue. I know in the states though that VWOA has covered the cost of all replacements.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •