Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: BMW R1100R Won't Start! Please Help!

    1. 06-13-2004 07:06 PM #1
      I have a '98, BMW R1100R and it won't start. There is a clicking noise like an old cap gun w/o any caps ("click, click, click, click, etc...").

      It seems as if the battery must have juice for this clicking noise to occur. I just had a 12K, major service and all the spark plugs were replaced.

      Does anyone have any ideas as to why it isn't starting? I'm thinking maybe the fuel pump is broken?

      _____________________________________
      2001.5 VW Passat 20VT
      1998 BMW R1100R
      Previously Owned:
      1998 New Beetle TDI
      1991 Jetta


      Modified by jomano at 12:07 AM 6-14-2004


    2. 06-13-2004 07:22 PM #2
      Sounds like your battery is dead to me.

    3. Member
      Join Date
      Nov 20th, 2000
      Location
      Northern Virginia
      Posts
      4,566
      Vehicles
      2013 Ford Focus ST3, 2005 Subaru Legacy Wagon GT Limited 5-speed, 2004 BMW R1150R
      06-13-2004 09:53 PM #3
      Quote, originally posted by vdublover »
      Sounds like your battery is dead to me.

      That's what it sounds like to me, too.

      Are you on your original battery? Do you have a battery tender?

      If you decide to jump it, you can do so from a car but BE SURE THE CAR'S ENGINE ISN'T RUNNING! Otherwise, you'll fry your bike's electrical system.

      Contact your dealer to find the jump points (if the battery is buried, there may be a remote solenoid).

      BTW -- nice bike....


    4. Member schwein's Avatar
      Join Date
      Apr 29th, 2000
      Location
      Ma.
      Posts
      2,622
      Vehicles
      1996 FZJ80
      06-14-2004 12:29 AM #4
      yea deff sounds like a the batt to me to, actually happend to me this spring, but i have a battery tender Jr. so jus took a few hrs an she was good as new

      FYI the batt tender Jr. costs about 35 bucks from any shop or online

      Car lounge Rule #1 : "If you don't agree with me then you are clearly wrong."

    5. 06-14-2004 03:46 AM #5
      I agree with the others. Most likely a dead battery.

      Check the battery connections. Make sure they haven't corroded.

      Check the water level before recharging. Add distilled water if necessary.

      You might be able to revive it with a battery charger. I haven't had good luck with recharging batteries that were more than 2-3 years old. Sometimes it works for awhile, but once they are really flat... you are living on borrowed time, IMO.

      If you have a place to plug in the Battery Tender, it is a good investment. You can even get a lead that plugs directly into your BMW electrical accessory outlet.

      Oh... if you turn on the key, raise the side stand and hear whirrrr noise, that's the fuel pump building up the fuel line pressure. That's a good clue that it is working.


    6. 06-14-2004 11:00 AM #6
      Visit http://www.r1150r.net. Those fine folks should have the answers.

    7. Member
      Join Date
      Nov 20th, 2000
      Location
      Northern Virginia
      Posts
      4,566
      Vehicles
      2013 Ford Focus ST3, 2005 Subaru Legacy Wagon GT Limited 5-speed, 2004 BMW R1150R
      06-17-2004 05:45 PM #7
      Quote, originally posted by jomano »
      I have a '98, BMW R1100R and it won't start. There is a clicking noise like an old cap gun w/o any caps ("click, click, click, click, etc...").

      It seems as if the battery must have juice for this clicking noise to occur. I just had a 12K, major service and all the spark plugs were replaced.

      Does anyone have any ideas as to why it isn't starting? I'm thinking maybe the fuel pump is broken?

      So -- was it the battery? Or something else?


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •