Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 153 of 226 FirstFirst ... 53103143149150151152153154155156157163203 ... LastLast
    Results 3,801 to 3,825 of 5633

    Thread: A2 VR6 FAQ

    1. Member -(Dubslinger)-'s Avatar
      Join Date
      May 28th, 2008
      Location
      Northern Va
      Posts
      2,447
      Vehicles
      92 Corrado vr6 90 corrado g60, 90 jetta coupe vr6, 96 jetta vr6, 01 JTI VR6T, 96 slammed 2.0 jetta
      09-11-2009 08:08 AM #3801
      OH FUC.K!!! i had to do that...! i almost gave up and sold evrything!

    2. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,749
      Vehicles
      94 golf
      09-11-2009 08:59 AM #3802
      And that is why you use b3 and corrado stuff.

    3. Member
      Join Date
      Nov 23rd, 2003
      Location
      Nova Scotia, Canada
      Posts
      482
      Vehicles
      77 Rabbit, 90' Jetta vr, 04 GTI
      09-11-2009 09:01 AM #3803
      Another question for the pros! My donor was an awfulmatic so I picked up a 5spd corrado transmission. I was looking at clutch kits, so both are Sachs, one is for a 95-02 golf vr6 and the other is a 92-95 Corrado vr6.. Which one should I pick up?

    4. Banned Crubb3d Rymz's Avatar
      Join Date
      Dec 25th, 2006
      Location
      NWNJ
      Posts
      7,434
      Vehicles
      90 Jetta moneypit VR6, 2007 Rabbit shtbox
      09-11-2009 10:56 AM #3804
      well I seem to be doing everything the hard way...

    5. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,749
      Vehicles
      94 golf
      09-11-2009 11:21 AM #3805
      whatever is cheaper. id prob get corrado stuff.

    6. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-11-2009 12:07 PM #3806
      ok, i finally deleted my idle air control valve because it doesnt work.. before i just unplugged the harness from it, and everything ran fine..
      but recently, i decided to delete everything. i plugged the hole on the intake boot and the hole on the manifold, and now the car wont hold idle until its warm. i had to turn the idle up to get the car to run.. any one have any suggestion on how to get the car to run right with out the IAC?
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    7. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,749
      Vehicles
      94 golf
      09-11-2009 12:24 PM #3807
      cant really do it. id honestly put it back in. eliminate the box that hangs off the back though. so rotate the IAC into the manifold. and run a new hose from IAC to intake boot.

    8. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-11-2009 12:42 PM #3808
      thats the plan, im gonna try to grab a new one at the JY this weekend and put everything back on
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    9. 09-11-2009 09:08 PM #3809
      I'm getting ready to do the swap. I'm buying 92 GTI 16v and my donor will be 95 GTI VR6 which runs and drives, but I can't register it. What parts from MK3 can I use for the swap and what will I need to get?

    10. Banned Crubb3d Rymz's Avatar
      Join Date
      Dec 25th, 2006
      Location
      NWNJ
      Posts
      7,434
      Vehicles
      90 Jetta moneypit VR6, 2007 Rabbit shtbox
      09-11-2009 09:23 PM #3810
      Quote, originally posted by WitekUA »
      I'm getting ready to do the swap. I'm buying 92 GTI 16v and my donor will be 95 GTI VR6 which runs and drives, but I can't register it. What parts from MK3 can I use for the swap and what will I need to get?

      are you serious? did you even bother to read the VERY first post?

    11. 09-11-2009 09:26 PM #3811
      yeah, I've read the first post, just thought I'd ask maybe I can use something else from mk3 that's not on that list

    12. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-11-2009 10:48 PM #3812
      read the list, its all you need to know.
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    13. Member stup1d's Avatar
      Join Date
      Oct 7th, 2005
      Location
      Norfolk, Virginia
      Posts
      871
      Vehicles
      1990 VR6 Jetta, 1990 Gli
      09-12-2009 12:59 AM #3813
      Quote, originally posted by WitekUA »
      I'm getting ready to do the swap. I'm buying 92 GTI 16v and my donor will be 95 GTI VR6 which runs and drives, but I can't register it. What parts from MK3 can I use for the swap and what will I need to get?

      Best thing to do is read the first page and source the parts that bolt in. You will have to do some modifying but it's not that bad. If you want it to go well you should read alot of this thread there is all kinds of good information if you look for it.

    14. Banned Crubb3d Rymz's Avatar
      Join Date
      Dec 25th, 2006
      Location
      NWNJ
      Posts
      7,434
      Vehicles
      90 Jetta moneypit VR6, 2007 Rabbit shtbox
      09-12-2009 08:48 AM #3814
      I agree with reading the whole thread. Sit down in the morning, grab a couple cups of coffee, and read every post. You'll learn a WHOLE lot and 99% of your questions will be answered. It may take a little bit to read but is worth it. You'll go into this knowing everything about the swap which is really all you need. 95% of this swap is just turning wrenches if you have the right parts.

    15. Member stup1d's Avatar
      Join Date
      Oct 7th, 2005
      Location
      Norfolk, Virginia
      Posts
      871
      Vehicles
      1990 VR6 Jetta, 1990 Gli
      09-12-2009 10:45 AM #3815
      I didn't necessarily read everything but I'll tell you this; where there is a picture more than likely you'll be looking at the samething in your car.

    16. Member -(Dubslinger)-'s Avatar
      Join Date
      May 28th, 2008
      Location
      Northern Va
      Posts
      2,447
      Vehicles
      92 Corrado vr6 90 corrado g60, 90 jetta coupe vr6, 96 jetta vr6, 01 JTI VR6T, 96 slammed 2.0 jetta
      09-12-2009 11:20 PM #3816
      alright, took the beast out for its first test drive today... let it sit and run, fans came on after the therostat opened up.. but took it out a while after and it started to spit water out of the overflow on the resevoir....with fans running.. any ideas? also at the same time started to run like it had a vacumm leak, but i didnt find any. help please [IMG]http://**********************/smile/emthup.gif[/IMG]

    17. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-13-2009 01:00 AM #3817
      did you burp the system properly?
      mine did that, it ended up being a combo of a bad Tstat and waterpump.
      i put my IAC valve back on my car, but i delete the big plastic box that comes off of it. the IAC itself is broken and it doesnt move internally, so i left the harness unplugged, but the car runs and idles 100% with the lines just hooked back up
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    18. Banned Crubb3d Rymz's Avatar
      Join Date
      Dec 25th, 2006
      Location
      NWNJ
      Posts
      7,434
      Vehicles
      90 Jetta moneypit VR6, 2007 Rabbit shtbox
      09-13-2009 09:28 AM #3818
      quick question for obd2 vr6.
      no heatercore, no aux water pump, no expansion tank, capped coolant fittings on the TB.
      since all of that **** is gone...id just buy a hose to go from the coolant flange straight to the back of the head correct?

    19. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,749
      Vehicles
      94 golf
      09-13-2009 12:31 PM #3819
      yup

    20. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-13-2009 11:21 PM #3820
      chris, yessir.
      i noticed with the IAC installed, the car gets much much better gas milage
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    21. 09-14-2009 10:20 AM #3821
      found out today that I have no windshield wipers the hard way.... woops.... They are on a seperate plug are they not? I know it is all on plug "s"!

    22. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-14-2009 10:45 AM #3822
      there should be 5 wires on plug S.
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    23. 09-14-2009 10:56 AM #3823
      Quote, originally posted by steveo27 »
      there should be 5 wires on plug S.

      seperate harness as well?

    24. Geriatric Member steveo27's Avatar
      Join Date
      Aug 1st, 2005
      Location
      Pittsburgh
      Posts
      46,354
      Vehicles
      2011 TRD Tacoma. Fake GLI. MK2 Unicorn
      09-14-2009 11:03 AM #3824
      separate from the engine harness? if thats what you are asking, then yes.
      its a white plug.
      S/01 Windshield Wiper Motor Power To Park Switch - Black/Gray
      S/02 Windshield Wiper Motor - Green
      S/03 Windshield Wiper Motor - Brown
      S/04 Windshield Wiper Motor Park Switch (positive when moving, ground when parked) - Green/Black
      S/05 Windshield Wiper Motor (High) - Green/Yellow
      YOUR STICKER CLUB SUCKS

      Crooked Euros
      - Powered by Pabst and whiskey

      We Do It Big In PA

    25. 09-14-2009 03:52 PM #3825
      my speedo doesn't work I'm running a 2.0 aba cluster. Do you guys have any ideas why?

    Page 153 of 226 FirstFirst ... 53103143149150151152153154155156157163203 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •