Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 210 of 226 FirstFirst ... 110160200206207208209210211212213214220 ... LastLast
    Results 5,226 to 5,250 of 5643

    Thread: A2 VR6 FAQ

    1. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-25-2012 08:01 PM #5226
      Quote Originally Posted by bonesaw View Post
      Or you could use corrado / passat pedal cluster with no modification or additional support needed other than hole for clutch master
      What he said..
      I didn't mind doing the extra labor and saving money.. I would have had to drive 2 hours for the parts car and I didn't know if it was hydraulic clutch/ vr6/ automatic/ non ABS... so yea.. simple bracket to strengthen the pedal cluster. I'm just going to remove both brackets from mk2 pedal cluster and tack weld on. It holds firm now but I don't know about slamming on the brakes yet....


      Sent from my MB860 using Tapatalk
      Race it, Break it, Fix it, Repeat.

    2. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,761
      Vehicles
      94 golf
      04-25-2012 10:16 PM #5227
      The biggest thing is making sure you reinforce where the clutch master goes. I've seen car without that and it isn't pretty when it rips a hole in firewall

    3. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-25-2012 10:32 PM #5228
      Quote Originally Posted by bonesaw View Post
      The biggest thing is making sure you reinforce where the clutch master goes. I've seen car without that and it isn't pretty when it rips a hole in firewall
      The bracket for the clutch master bolts to the pedal cluster. So its pretty sturdy and I don't see it ripping the firewall.


      Sent from my MB860 using Tapatalk
      Race it, Break it, Fix it, Repeat.

    4. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,761
      Vehicles
      94 golf
      04-25-2012 11:30 PM #5229
      I'm well aware. Just think its funny to have to fab something up when you can get the pieces to make it a bolt in situation. OE plus

    5. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-26-2012 10:13 AM #5230
      Quote Originally Posted by bonesaw View Post
      I'm well aware. Just think its funny to have to fab something up when you can get the pieces to make it a bolt in situation. OE plus
      When u have a complete mk3 gti for the swap it makes perfect sense. You can either spend a little time fabbing or a little time sourcing the parts and going out of pocket for them.

      Sent from my MB860 using Tapatalk
      Race it, Break it, Fix it, Repeat.

    6. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,761
      Vehicles
      94 golf
      04-26-2012 02:32 PM #5231
      No matter what you need parts from more than a mk3. Ie the front motor crossmember.

    7. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-26-2012 05:29 PM #5232
      B3 b4 front crossmember and a3 non ABS booster was readily available. I don't see what the problem is here but your not making a point?

      Sent from my MB860 using Tapatalk
      Race it, Break it, Fix it, Repeat.

    8. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-28-2012 05:52 PM #5233
      I'm missing something here...
      Car cranks but will not start. I had to jump the fuel relay to get gas to the rail... assuming ecu is not Turing on injectors or coil pack.
      I did the two fuses.to bypass alarm.
      Some things are still unpluhed like o2 sensors.
      no evap stuff

      ok... coil pack has 12v but im not getting any spark.
      i have to be getting gas because i have to worlds biggest headache and it smells like gas horrible in the garage. maybe crank sensor.. dont know? maybe swap with my mk3 tomorrow.
      engine ran fine when pulled. the rank sensor connector did kind of break but its together and connected good.


      Sent from my MB860 using Tapatalk
      Last edited by Deezy; 04-28-2012 at 08:58 PM.
      Race it, Break it, Fix it, Repeat.

    9. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      04-30-2012 09:10 PM #5234
      Hey I currently having a problem with my swap it's obd2 I have power to cluster
      But when I turn the key to on the miles and time fade away
      Also when I try to crank it it dosent crank at all I have a feeling I'm missing something can anybody help me out

    10. 04-30-2012 09:28 PM #5235
      is D/08 to E/02 jumped?

    11. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-30-2012 09:57 PM #5236
      Quote Originally Posted by Moment Of Truth View Post
      Hey I currently having a problem with my swap it's obd2 I have power to cluster
      But when I turn the key to on the miles and time fade away
      Also when I try to crank it it dosent crank at all I have a feeling I'm missing something can anybody help me out
      Sounds like loose wires on the battery.
      Clean them and tighten and report back.
      As for d8 to e2. The miles won't show unless this is jumped.


      Started my mk2 vr6 today for the first time. I had a bad crank sensor and the ignition wires I wired up a little wrong. Needed constant switched power instead of the wire I tapped into turned off when I cranked.
      Race it, Break it, Fix it, Repeat.

    12. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      04-30-2012 10:19 PM #5237
      I just jumped it didn't do anything different my miles are on my cluster but when I turn the key they fade but when I turn it off it comes back up probally a bad ground but what about the no crank? Start isn't making any sound ? Also do I need a 30 30b wire for obd2

    13. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      04-30-2012 11:30 PM #5238
      Quote Originally Posted by Moment Of Truth View Post
      I just jumped it didn't do anything different my miles are on my cluster but when I turn the key they fade but when I turn it off it comes back up probally a bad ground but what about the no crank? Start isn't making any sound ? Also do I need a 30 30b wire for obd2
      Did you put fuses in the two connectors off the engine harness behind the relay panel. ??? One is for the alarm over ride.
      Race it, Break it, Fix it, Repeat.

    14. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      05-01-2012 04:37 PM #5239
      Quote Originally Posted by Deezy View Post
      Did you put fuses in the two connectors off the engine harness behind the relay panel. ??? One is for the alarm over ride.
      Ya I put a 15 amp mini fuse in the red and red and black plug

    15. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,761
      Vehicles
      94 golf
      05-01-2012 04:50 PM #5240
      You need 30-30b. Also is the clutch interlock relay powered? Is the Long red wires with green connector either jumped or connected to clutch interlock switch? Is the mk2 ignition harness still in the car? Is the seat belt plugged into the door?

    16. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      05-01-2012 06:24 PM #5241
      Quote Originally Posted by bonesaw View Post
      You need 30-30b. Also is the clutch interlock relay powered? Is the Long red wires with green connector either jumped or connected to clutch interlock switch? Is the mk2 ignition harness still in the car? Is the seat belt plugged into the door?
      What relay is supposed to go in it 53 also I have a mk3 and I think the green connecter ur talking about I have a fuse in it does anyone have a picture I can look at for the connector /relay

    17. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      05-01-2012 06:37 PM #5242
      Quote Originally Posted by Moment Of Truth View Post
      What relay is supposed to go in it 53 also I have a mk3 and I think the green connecter ur talking about I have a fuse in it does anyone have a picture I can look at for the connector /relay
      This one ur talking about right?

    18. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      05-01-2012 08:13 PM #5243
      Quote Originally Posted by Moment Of Truth View Post
      This one ur talking about right?
      That one gets a mini 15 amp fuse. Also the bigger black one.
      Race it, Break it, Fix it, Repeat.

    19. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      05-01-2012 08:15 PM #5244
      Quote Originally Posted by Deezy View Post
      That one gets a mini 15 amp fuse. Also the bigger black one.
      http://mk2vr6.com/board/viewtopic.php?f=12&t=7831

      Double check ur wiring against that link.
      Without the fuse to the alarm over ride you get no crank.
      Race it, Break it, Fix it, Repeat.

    20. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      05-01-2012 11:24 PM #5245
      Ok got the car to crank over but now I got no check engine light when I turn to on ??? Never ending lol

    21. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,761
      Vehicles
      94 golf
      05-02-2012 12:15 AM #5246
      make sure relay is removed from postion 3 if obd2. check constant power at 54. ground at 1, switched ignition at 23.

    22. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      05-02-2012 08:50 AM #5247
      Quote Originally Posted by Moment Of Truth View Post
      Ok got the car to crank over but now I got no check engine light when I turn to on ??? Never ending lol
      Nice. Did it start?
      I have relay 3 with no problems? Obd2 I have no mil either. But the car didn't have it before. Using mk3 cluster from 4 cylinder. I believe some wire has to be attatched to the k line to turn on mil
      Reading Bentley to much will make u say mil :-(
      Race it, Break it, Fix it, Repeat.

    23. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      05-04-2012 09:27 PM #5248
      Still no luck what should I check to get the check engine light and fuel gauge to work? Relay 3 is out

    24. Member Moment Of Truth's Avatar
      Join Date
      Dec 14th, 2011
      Posts
      119
      Vehicles
      Gti & Jetta
      05-04-2012 09:30 PM #5249
      Relay 94,79,18 click when I turn to on position ? If that helps anything

    25. Member Deezy's Avatar
      Join Date
      Jan 3rd, 2009
      Location
      Waco, TX
      Posts
      2,906
      Vehicles
      1988 GTI VR6 - 1990 Jetta Wolfsburg 8v - 1963 ghia 1600 - 2005 GMC Sierra Z71
      05-04-2012 11:04 PM #5250
      Jump the starter solenoid. Know what I mean??
      Race it, Break it, Fix it, Repeat.

    Page 210 of 226 FirstFirst ... 110160200206207208209210211212213214220 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •