Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 13 of 13

    Thread: darn whistle

    1. 09-29-2004 01:49 AM #1
      Ive searched for the cause of my whistle all through the boards and i havent come to any conclusion. My whistle/whine comes on at about 3100RPM and stops around 4000RPM it use to only whistle when it was cold now it whistles all the time it seems to be comming from the left side of the engine it is not my idle screw, my car is stock except ive removed the CC and gutted the airbox. all vacuum lines are new and ive disconnected the Boost tube from the TB to see if it was boost related and it doesnt change. im gonna replace the serpentine belt this weekend to see if thats the problem. thanx for the help in advance

    2. 09-29-2004 02:01 AM #2
      Quote, originally posted by frescoG60 »
      gutted the airbox.

    3. 09-29-2004 03:07 AM #3
      but it made that sound before i gutted it

    4. 09-29-2004 10:17 AM #4
      any nipple that is undone will whistle. hell i think my alternator is whistling these days, but if its WOT only it sure sounds like a boost issue since the theory of a whistle is BLOWING (though sucking can work) out of an orifice makes the whistle.

      i think i got some bad bearings in my alternator (or sigh g-lader) because i hear a small whirr. Then again i have been caught with a boost leak too.

      Even though my mechanic did a wonderful job on the !Carbon Canister mod, i have noticed a small whirr ever since.

      Lemme tell you theres an unnamed shop that i'll never go to down here again, they tightened down my cam belt so tight that it sounded like a V1 vortec. Thank god the next mechanic fixed it up or i'd have had some sorry ass bearing right quick.

      Can you localize the noise to a specific area perhaps? that might help us help you.


    5. 09-29-2004 08:13 PM #5
      it seems to be comming from the rear passenger side maybe even the alternator
      how can i localize the problem anyone have any tips

    6. Member speediG60's Avatar
      Join Date
      Nov 21st, 2003
      Location
      Maple Valley, WA
      Posts
      3,663
      Vehicles
      2005 Audi A4 Quattro
      09-30-2004 12:12 AM #6
      I have a whistle too. But mine whistles depending on how far down I hold the gas pedal. Barely it whistles a LITTLE BIT harder like barely and its gone I have no idea what it is but I think its from my TB cause ever since I put in my new one it does that. I think its a bad TB gasket.

    7. 09-30-2004 04:36 PM #7
      mine whistles too, right after removing the CC and repairing a fpr vaccum line, did not whistle when my CC was there

      i can really hear mine well since i removed the boost recirc system
      from what i can tell, it seems to be a resonance in the tb since it goes away if i floor it, only at part throttle it will whistle

      with recirc system removed, 68pulley, and CC still in car, it did not whistle


    8. 05-27-2011 01:38 AM #8
      i have an annoying whistle as well, also only at part throttle, and it will be gone at WOT. my whistle isnt clean though it sounds more like a wet whistle, seriously lol, like if you just picture a whistleing sound with a little water, yeah. and i have a huge 10psi boost leak (only making 5psi now) and this also happened after i deleted the CC.
      take it easy, relax.

    9. Member ThatsNotStock's Avatar
      Join Date
      Dec 30th, 2004
      Location
      S.E. Wisconsin
      Posts
      837
      Vehicles
      91 Jetta gasser
      08-13-2011 07:06 PM #9
      I removed the CC and now have a vacuum like whistle. Ive checked the idle screw and it's ok. It seems to be coming out of the charger intake. I can take off the air filter and mute the whistle by putting my hand over the inlet. Could it be coming back thru the Return boost?
      Last edited by ThatsNotStock; 08-13-2011 at 07:45 PM.
      "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former"
      (Albert Einstein)

    10. Member petethepug's Avatar
      Join Date
      May 25th, 2001
      Location
      So Cal
      Posts
      5,031
      Vehicles
      Orig Owner 90 G60 & 02 Allroad 6Sp Man w/ 3rd Row Seat 97 Triple White New Beetle 2.5 6SP Auto (JUA)
      08-13-2011 11:56 PM #10
      Haha, mine started doing this last year. It does seem to be coming from the alternator area.

      My cruise control is not working (3-4 yr's ago).
      My a/c air flow decreases as rpm go up.

      Kinda thought I might have cracked a hose somewhere. There's also the area behind the fender wall that may have lost a seal. I'm not looking forward to tracking this down.

      ¡¡ opɐɹɹoɔ ǝɥʇ!!!ƃuıʇɔǝdsǝɹ !!!
      !! odarroɔ ǝht gnitɔepser !!

    11. Member ThatsNotStock's Avatar
      Join Date
      Dec 30th, 2004
      Location
      S.E. Wisconsin
      Posts
      837
      Vehicles
      91 Jetta gasser
      09-03-2011 02:04 PM #11
      I found it!!!! I thought it was the APEX strips in the charger. so I took the charger belt off and the whistle diminished but was faintly there. Put belt back on and started looking at the IC hoses and the Throttle Body. I pulled a rubber cap from a vacuum connection on the TB below the intake hose. the whistle stopped. Boost comes out of that line. I think that was connected to the Charcoal canister that I removed. Can I use that port for a Boost gauge?
      "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former"
      (Albert Einstein)

    12. Member petethepug's Avatar
      Join Date
      May 25th, 2001
      Location
      So Cal
      Posts
      5,031
      Vehicles
      Orig Owner 90 G60 & 02 Allroad 6Sp Man w/ 3rd Row Seat 97 Triple White New Beetle 2.5 6SP Auto (JUA)
      09-07-2011 01:55 AM #12
      Kewl,

      I'm checking mine out tommor!!
      ¡¡ opɐɹɹoɔ ǝɥʇ!!!ƃuıʇɔǝdsǝɹ !!!
      !! odarroɔ ǝht gnitɔepser !!

    13. Member petethepug's Avatar
      Join Date
      May 25th, 2001
      Location
      So Cal
      Posts
      5,031
      Vehicles
      Orig Owner 90 G60 & 02 Allroad 6Sp Man w/ 3rd Row Seat 97 Triple White New Beetle 2.5 6SP Auto (JUA)
      05-10-2012 01:12 PM #13
      ** X POST ***

      More on this started in the Corrado Forum

      http://forums.vwvortex.com/showthrea...1#post77325374
      ¡¡ opɐɹɹoɔ ǝɥʇ!!!ƃuıʇɔǝdsǝɹ !!!
      !! odarroɔ ǝht gnitɔepser !!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •