Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: 2005 GLI Automatic Transmission Problems

    1. 01-29-2005 12:34 AM #1
      When I got my car I was told by my dealership that no 6speed Manual transmissions were going to be made. So I inked up for the auto, WHICH I REALLY HATE. Now I am pissed because 6MT's are out, the question is has anybody had tranny problems, like missing gears, or pressing on the gas pedal and the transmission won't engage the engine only reves... Has anybody had any problems with there transmission's.

      Thanks


    2. Member GrkTurbo's Avatar
      Join Date
      Jun 4th, 2004
      Location
      Sweetgrass, Montana
      Posts
      2,172
      Vehicles
      2004 BMP R32 - 2012 GTI
      01-29-2005 12:59 AM #2
      Trade it back for a 6 spd Manual.
      Way more fun to drive.

    3. 01-29-2005 01:42 AM #3
      7000+ trouble free miles.

    4. 01-29-2005 11:27 AM #4
      I have 1700 on my gli now and the tiptronics is great, i like it more than 6spd manual

    5. 01-29-2005 12:11 PM #5
      3600 miles perfectly fine

    6. 01-29-2005 12:14 PM #6
      No issues here either. Burns the tires through 1st and into 2nd

    7. 01-29-2005 12:23 PM #7
      Quote, originally posted by gtdream »
      3600 miles perfectly fine

      Dude, I only have 4000 miles on my 2004 GLI, and you have that much on your '05.

      BTW: how's the shifting on that auto? Snappy or draggy?


    8. 01-29-2005 12:31 PM #8
      2100 and no problems The shifting is pretty snappy i'de say, no delay in shifting.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •