Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 675 of 1130 FirstFirst ... 175575625665671672673674675676677678679685725775 ... LastLast
    Results 16,851 to 16,875 of 28240

    Thread: What did you do to your Mk2 do today?

    1. Member BigJ78's Avatar
      Join Date
      Jun 5th, 2008
      Location
      Puyallup,WA
      Posts
      172
      Vehicles
      85 GTI 8V
      06-01-2010 09:23 PM #16851
      I put on my new door handle on today, the other dat i put on my new Yakima basket and started painting my roof black.

    2. Member quadcammer32's Avatar
      Join Date
      Jan 20th, 2007
      Location
      NY
      Posts
      4,024
      Vehicles
      67 GT500,08 Accord EX-L, 54 Chevy 210, 06 Odyssey EX-L
      06-01-2010 10:45 PM #16852
      sold it

    3. 06-02-2010 12:07 AM #16853
      Got my eyebrow grill in the mail and painting it to match the car right now... Waiting forbthe base coat to dry then gonna clearnit an install in the morning..

    4. Member my1stgolf's Avatar
      Join Date
      Jan 31st, 2006
      Location
      levittown pa
      Posts
      2,939
      Vehicles
      87 gti 16v - 2013 jetta 2.0 - 96 jetta glx vr6 - 2008 rabbit 2.5
      06-02-2010 10:15 AM #16854
      turned my windshield wipers on and now they wont turn off guess ill dive into that this weekend.

    5. Member
      Join Date
      Oct 11th, 2006
      Location
      lolifornia
      Posts
      812
      Vehicles
      mk6 beater, mk2 jeddar, & mk1 diesel caddy
      06-02-2010 10:32 AM #16855
      I looked at it as I walked by it in the garage...

      Yesterday I caressed it as I walked by it, so it doesn't forget that I still

    6. 06-02-2010 11:58 AM #16856
      Took her to the shop to get the timing belt changed, we were going to do it but one of the allen bolts was trying to round out and we don't have the tools to get it out if it did. While there; the guys had a hard time figuring out why the idle was all wrong once the replaced the timing belt. Their theory: last person that had it adjusted the idle instead of replacing the timing belt (it was bad, I was lucky). My theory after driving her home: the O2 sensor is dying or dead (this I knew), and the last person that had her adjusted the idle to compensate for that, not the timing. She drives like crap now and I don't have the money to replace this part yet since I had to pay for the belt to be changed... I keep reminding myself, I love this car, I love this car, I love this car......

    7. 06-02-2010 03:22 PM #16857
      Quote Originally Posted by quadcammer32 View Post
      sold it
      GAY

    8. 06-02-2010 03:51 PM #16858
      studs and nut conversion, all 3 belts ( I hate the f****ing ps pump tensioner), replaced the passenger mirror glass, cranked the spring perches all the way up and removed the front swaybar. It's a RallyCross car more lift and stroke is better

    9. Member Mylch's Avatar
      Join Date
      Nov 19th, 2006
      Location
      New England
      Posts
      5,227
      Vehicles
      e30 1.8t powered
      06-02-2010 04:41 PM #16859
      I thought about selling it.
      Last edited by Mylch; 06-02-2010 at 04:48 PM.

    10. Junior Member Vr6Kid831's Avatar
      Join Date
      Feb 6th, 2009
      Location
      Harrisonburg, VA
      Posts
      77
      Vehicles
      vr swapped mk2 jetta
      06-02-2010 06:14 PM #16860
      Today i went to drive it to go swimming. And realized i has no moar gas. or moar moneys for gas. DAMN VR6 SWAP!!! Jk. DAMN HEALTH INSURANCE!! So i pulled it back in the driveway.
      91 Jetta GL with moar fast.

    11. 06-02-2010 07:04 PM #16861
      Got tabs after forgetting to renew them in march

    12. Junior Member buzzcut's Avatar
      Join Date
      Jan 18th, 2010
      Location
      Kresgeville, Pa.
      Posts
      38
      Vehicles
      1992 Golf GL
      06-03-2010 03:07 PM #16862
      Replaced the clutch, clutch cable, hub seals, and shifter rebuild. Feels like a new car.

    13. Member choochoo's Avatar
      Join Date
      Nov 12th, 2008
      Location
      OC, CA
      Posts
      6,839
      Vehicles
      nothing to see here
      06-04-2010 01:19 PM #16863
      finally got it back yesterday. new o2 sensor, timing back to stock, passed smog.....

    14. Member MkII_Matt's Avatar
      Join Date
      Mar 29th, 2010
      Location
      Phoenix,AZ
      Posts
      461
      Vehicles
      2.0t Star destroyer
      06-04-2010 02:20 PM #16864
      bought new vr6 strut mounts and put in my new coilovers and dumped it

    15. Member duffmanh06's Avatar
      Join Date
      Apr 21st, 2008
      Location
      NJ
      Posts
      999
      Vehicles
      2013 Tiguan S 4motion
      06-04-2010 02:57 PM #16865
      yelled at it for being broken... still.
      Quote Originally Posted by Lieutenant Dan View Post
      the answer to your question: Another veyron with a freer flowing exhaust and 4 gt30 turbos

    16. Member wtfzlolz's Avatar
      Join Date
      Jun 12th, 2009
      Location
      Cincinnati, OH
      Posts
      336
      Vehicles
      '88 Golf GL.
      06-04-2010 04:35 PM #16866
      ...I slid it against a guard rail.

      I was coming off of I-75, onto an exit. The road curves like hell and sure enough there was some **** driving his minivan super slow around the bend...
      The brakes didn't brake fast enough so I had to think... "Should I feed my golf a mini van, or should I save my ass and dodge it.."
      I dodged it but I didn't dodge the guard rail.



      So, I'll be looking for a passenger side fender.

    17. Member zeroluxxx's Avatar
      Join Date
      Sep 5th, 2005
      Location
      lol
      Posts
      3,090
      Vehicles
      91 more door
      06-04-2010 04:41 PM #16867
      had to unplug my fan because the after-run system seems to be wonky. after i park the car hot, the fan will sometimes keep running and not shut off. guess i need to check my cts and other sensors. yay.
      Conform or be cast out.
      _____________________

      || the SULTANS of SLAM ||

    18. Member StabPrimo's Avatar
      Join Date
      Mar 9th, 2006
      Location
      Monterey, CA
      Posts
      2,191
      Vehicles
      1991 GLI
      06-04-2010 05:07 PM #16868
      filled the tank, car wash, and a bunch of aimless driving. she is just about to break 200,000!
      P O W W W W D E R R R E D T O A S S T M A N N N N N N N N N

      BRIANEDWARDTUCKER.com <--- check out my website!

    19. Member
      Join Date
      Nov 26th, 2001
      Location
      DC Metro
      Posts
      7,470
      Vehicles
      '88 Jetta | '13 135is | '10 Clubman S | '94 Ranger
      06-05-2010 08:59 PM #16869
      Installed the relay setup for the front end, got the low & high beams working, as well as the horn. Still need to mount and wire up the driving lamps.

    20. Member renngolf's Avatar
      Join Date
      Aug 24th, 2005
      Location
      Burlington, ON
      Posts
      2,644
      Vehicles
      99 Acura 1.6El, 98 Jetta GT(gone), 91 Golf CL
      06-05-2010 09:36 PM #16870
      Cutting and welding licks bag. Worked on the engine bay today.

    21. 06-05-2010 10:18 PM #16871
      Got my rpm gauge working yesterday and today made it permenent and secure...

    22. Member ErikGTI's Avatar
      Join Date
      Mar 22nd, 2006
      Location
      Gahanna, Ohio, US and A
      Posts
      1,667
      Vehicles
      13' 500 Abarth
      06-05-2010 10:43 PM #16872
      Replaced the oil pan gasket stopping the crazy leak and also replaced 2 broken exhaust hangers that happened to both break at the same time.


      Erik

    23. Senior Member cyclops594's Avatar
      Join Date
      Sep 28th, 2005
      Location
      NorCal(Mudville)
      Posts
      22,525
      Vehicles
      1991 Jetta GLI 16V
      06-05-2010 11:06 PM #16873
      Drove the piss out of it.
      VR6 or fresh valver to come soon.

    24. Junior Member
      Join Date
      May 28th, 2010
      Location
      vancouver
      Posts
      21
      Vehicles
      1985 gti
      06-06-2010 12:23 AM #16874
      got my speedo working.
      tryed to get my gas gauge to work.
      than failed to find out why my fuel pumps dont always turn on.

    25. Member rjev's Avatar
      Join Date
      May 29th, 2009
      Location
      Nelson BC
      Posts
      1,150
      Vehicles
      92 T-red funbox, 89 740 turbo hearse
      06-06-2010 02:02 AM #16875
      drove it to work today. would have rather stayed home and washed it.

    Page 675 of 1130 FirstFirst ... 175575625665671672673674675676677678679685725775 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •