Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: how to install a pac sni-35

    1. 08-28-2005 06:16 PM #1
      Need help got my self too deep in this, Im installing a pac sni-35 to my Monsoon head unit just so I could have a sub.what are the wires i need to tap in the Monsoon,IE right speaker and left speaker,also this thing has 2 brown wires,what do i do with these and do i even connect the amp remote cable?

    2. Member JettaJayGLS's Avatar
      Join Date
      Jan 31st, 2005
      Location
      Brookline, MA
      Posts
      5,890
      Vehicles
      2012 Passat SE
      08-28-2005 06:41 PM #2
      I've installed about 3 or 4 of these in friends cars, havnt gotten a system for my car yet though. Anyway, i have not used the 2 brown cables, and was instructed not to by the guy at tweeter. And yes, you do need the remote cable, or you amp will recieve power even when the car is off.
      2007 Daytona 675
      2012 Passat SE
      2002 YZ250

    3. 08-28-2005 08:03 PM #3
      Ok tell ya how to hook it up. At the moonson amp their are twisted wire's grab 2 of the thickest ones you can no mater which one cause they are both to the mid's. the brown wire is only nessacary as a ground loop if you pick up noise which is n-a due to subsonic fequencies do not really play distortion. then pop the drivers side end cap off and see the fuse block grab a black with yellow striped wire as the turn on and dosen't matter which speaker you grab nor which is left or right cause a subs always a mono. email if ya need more help.
      good luck

    4. 08-28-2005 09:01 PM #4
      Ok hooked up the amp acording to a do it yourself section here on the vortex but it dosent work.I have no power to my amp,dont know if i connected the right remote wire,on the do it yourself stated to use the gray cable thats on top of your amp (I.E the cable to the on top of the monsoon amp.)Any sugestions?

      Thanks for your help guys!


    5. 08-29-2005 08:48 PM #5
      ok fist check if the amp comes on. If it doesn't your remote turn on wire is not correct if not check to make sure the 12 volts is good and the ground is to the chassis. if the amp turns on and no audio that means chuck the pac piece of crap and grab the rear right speaker while you run it and use it as the speaker level in on the amp if you got any. more probs email me and I'll walk you though sorry about the headache

    6. 08-29-2005 08:50 PM #6
      if its not turning on runs a wire from the fuse block at the drivers side grab a black with yellow strip and use it as the remote turn on

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •