Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: I'm having trouble finding 5th gear

    1. Member
      Join Date
      Aug 5th, 2003
      Location
      Farmingdale, NY 11735
      Posts
      10,466
      Vehicles
      1987 VW GTI, 2001 Audi TT
      07-21-2006 12:48 PM #1

      Car has 206k miles (estimated)
      Transmission is 2Y

      Shifter bushings have been shot to hell since I picked up the car.
      Recently changed the trans oil.
      Only slightly more than 1 quart came out, and it was the nastiest blackest fluid I've seen yet. Drove with no ill effects like that for a couple months with the crap fluid.
      I replaced the fluid with 2 quarts of Specialty Formulations MTL-R
      Trans acted like absolute garbage for 2 days of driving after the fluid change but then seemed to clear up and has been shifting better than ever.
      My best guess is gunk was unsticking and blending with the new fluid.

      Fast forward a couple weeks to last night. I decide to go for a drive because I was bored and ended up going to a local VW meet about 45 minutes away.
      On the way there everything was fine, I merge onto a different parkway and have to slow down etc, I go to put the car in 5th and it just feels like theres no gate for 5th to go into. So Im cruising in 4th weeeee.
      Try putting it in 5th a few mins later and snick snick it goes right in like usual. No whining or anything unusual atleast from what I can hear.
      I get to the meet, chill for an hour or more.

      I had forgotten all about the not getting it into 5th till I go to put it in. Had to drive the whole way home in 4th.
      I figured it was because of my shot shifter bushings.
      Today I go outside and manually try to put it in 5th by the input shaft and no go.
      Its like theres no slot for 5th gear at all.
      Goes in every other gear just fine.
      I clutch in/out like 10 times.
      Still wont let me put it in 5th.

      What do I do?

      Mine: '87 GTI 8vt, '01 TT 1.8t
      Hers: '01 GTI 1.8t
      Retired: '98 Ranger 4x4, '01 Catera, '90 GLI 16vT, '94 850 Turbo, '90 Golf, '89 Golf, '90 Mustang LX, '91 Jetta, '88 9000S, '86 Jetta, '91 Continental

    2. Member
      Join Date
      Aug 5th, 2003
      Location
      Farmingdale, NY 11735
      Posts
      10,466
      Vehicles
      1987 VW GTI, 2001 Audi TT
      07-21-2006 07:04 PM #2
      so i drive back and forth to work today, its a 2 min walk but im a lazy ****

      after i drive back i say what the hell lemme try 5th for ****s, goes right in!

      what a headache, i dont get it

      Mine: '87 GTI 8vt, '01 TT 1.8t
      Hers: '01 GTI 1.8t
      Retired: '98 Ranger 4x4, '01 Catera, '90 GLI 16vT, '94 850 Turbo, '90 Golf, '89 Golf, '90 Mustang LX, '91 Jetta, '88 9000S, '86 Jetta, '91 Continental

    3. Member
      Join Date
      Aug 5th, 2003
      Location
      Farmingdale, NY 11735
      Posts
      10,466
      Vehicles
      1987 VW GTI, 2001 Audi TT
      07-23-2006 01:55 AM #3
      So I drove around and 5th seems to be working again. No grinds or other stange noises.

      Good enough for me

      Mine: '87 GTI 8vt, '01 TT 1.8t
      Hers: '01 GTI 1.8t
      Retired: '98 Ranger 4x4, '01 Catera, '90 GLI 16vT, '94 850 Turbo, '90 Golf, '89 Golf, '90 Mustang LX, '91 Jetta, '88 9000S, '86 Jetta, '91 Continental

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •