Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 7 of 13 FirstFirst ... 34567891011 ... LastLast
    Results 151 to 175 of 320

    Thread: How to solve (or prevent) Eos Roof leaks

    1. 05-10-2007 02:04 PM #151
      I only asked, it's okay. No need for further explanation. I thought it was a good idea, but I do not run the board. This is free to me, so obviously I can live with it however you guys set it up.

    2. 05-13-2007 02:08 PM #152
      hey guys,
      i've just registered here a few minutes ago and wanted to thank you for the great article about the treading of seals.
      in the version of the user manual you get here with your eos, there's nothing mentioned about how to tread your seals. and this part number isn't written down in the whole user manual.
      i've also lubricated my seals with this volkswagen oil and that's where my questions start:
      -) on one of the photos after finishing lubrication you've got this bottle half empty - after i was done, there was only missing little from the oil. my seals are really "wet" though so how did you work with this?
      -)also you wrote that it would be best to leave the car open for some hours so the seals can suck in the oil. i was looking at my seals a few minutes ago and there have almost past 32 hours since lubricating but my seals don't seem to suck up this stuff completely, they're still wet and leaving stripes to my windows. have i done something wrong??
      maybe i'm a little bit too concerned about this, but hopefully you can give me some answers to my questions
      thanks,
      rainZn

    3. 05-13-2007 02:11 PM #153
      I don't know how they used so much lubricant either because I coated everything and only used about 1/8 of a bottle.

    4. Senior Member PanEuropean's Avatar
      Join Date
      Nov 3rd, 2001
      Location
      Toronto, Canada
      Posts
      21,463
      Vehicles
      2015 Golf Highline
      05-14-2007 12:51 AM #154
      Quote, originally posted by nette »
      Used my $87.00 bottle of magic on all of the seals...

      Effective April 1 2007, it is now a $51 bottle of magic. VW of America was thoughtful enough to take action on the suggestion made by of all of us here in the Vortex Eos forum to 'do their best to lower the price of the stuff'. VW has to buy it from DuPont, so, they can't drop the price any lower. To the best of my knowledge, they are now selling this stuff to the dealer network at their cost - in other words, they are not making any profit on it. The Eos support team at VW of America realizes that they lower they can get the cost of this lubricant, the more likely it will be that everyone (VW dealers and Eos owners) will use it as instructed - and that, we all know, will prevent a whole lot of problems.
      Michael

    5. 05-14-2007 04:45 AM #155
      yes, that's about the same amount i have used.
      and how long did it take until the oil was sucked up?

    6. 05-14-2007 08:56 AM #156
      I actually used a sponge to try to make it all even looking, so it's less shiny too. The seals are all black and do have a little sheen, but not too much. I only paid $58.83 for my bottle through the dealership.

    7. 05-14-2007 09:29 AM #157
      i paid about 45 Euro (~ 60.90 US Dollar) for my 30ml bottle
      tomorrow it should rain so i will see if there is any difference.

    8. Member Grinder's Avatar
      Join Date
      Feb 6th, 2004
      Posts
      883
      Vehicles
      Converts, '77 super beetle and '07 Eos; '06 Odyssey
      05-14-2007 10:51 AM #158
      Last week I lubricated with the 205 grease, because that is what aI had. I do not have direct experience with the oil soi don't have a direct comparison. the grease was not as messy as I thought that it would be but there is some rgrease at the top of the windows. At the time I tried to wipe off excess I will probably try again soon.
      There roof was in stacked position on top of the car. In one of my less bright moments I manually lowered the panel with the rear window in place from a stacked position. This put some panels out of order andf the roof would not operate. I had the car towed to VW (Trunk was swung back). VW was able to move each panel independently to get them back in sequence.
      Paul

    9. 05-14-2007 11:04 AM #159
      Quote, originally posted by PanEuropean »
      The oil is pretty quickly absorbed into the seals of the car and it does not attract dust once it soaks in (about an hour or two


      but that's the problem i have.
      i used the oil written in the manual, but it does not soak in completely!
      the seals are still "wet" and on some places like on the left and right rear window it seems like the oil is dropping down because it won't soak in.
      i really haven't used that huge amount of oil.

    10. Moderator just4fun's Avatar
      Join Date
      Oct 29th, 2006
      Location
      Alberta, Canada
      Posts
      1,898
      Vehicles
      2007 Eos, Lux, DSG. 2006 Jetta. 2000 Honda Odyssey. 2011 Ford F150 EcoBoost
      05-14-2007 12:36 PM #160
      Quote, originally posted by rainZn »
      but that's the problem i have.
      i used the oil written in the manual, but it does not soak in completely!
      the seals are still "wet" and on some places like on the left and right rear window it seems like the oil is dropping down because it won't soak in.
      i really haven't used that huge amount of oil.

      I used about 1/3 bottle when I did my seals, but I did pretty much every seal on the car, including the trunk lid seal and the lower and outer door seals. (some of these are not necessary to do)
      I applied the oil about 3 months ago, and although I have not experienced any dripping, I have noticed that the seals continue to have an oily film. I think this is normal.
      If you used very little oil, and it is wet to the point it is almost dripping or running, I'm wondering if your seals were already well lubricated and did not need to lubricated so soon?
      I have found that after a day or two the majority of the oil soaks in, and just a film is left on the seals.
      If you think they are too wet, just wipe them off gently with a soft, lint free, cloth.
      Kevin

    11. 05-14-2007 01:05 PM #161
      i have got my eos for 8 months now and nobody cared about the seals until last weekend.
      some of my seals had been changed and replaced because of leaking when the car was standing in the rain for too long or washing it. (this was a problem since i've gotten the car )
      so i think not every problem can be solved by lubricating the seals, but i thought it would not be that bad to try this because my seals looked like the ones on the photos (white and hard) but "rehydrated" very fast.
      after some thin lines on the seals and working with my fingers they were done.
      so now i'm wondering why they don't even seem to suck up this little amount of oil completely.

    12. Moderator just4fun's Avatar
      Join Date
      Oct 29th, 2006
      Location
      Alberta, Canada
      Posts
      1,898
      Vehicles
      2007 Eos, Lux, DSG. 2006 Jetta. 2000 Honda Odyssey. 2011 Ford F150 EcoBoost
      05-14-2007 02:01 PM #162
      Quote, originally posted by rainZn »
      i have got my eos for 8 months now and nobody cared about the seals until last weekend.
      some of my seals had been changed and replaced because of leaking when the car was standing in the rain for too long or washing it. (this was a problem since i've gotten the car )
      so i think not every problem can be solved by lubricating the seals, but i thought it would not be that bad to try this because my seals looked like the ones on the photos (white and hard) but "rehydrated" very fast.
      after some thin lines on the seals and working with my fingers they were done.
      so now i'm wondering why they don't even seem to suck up this little amount of oil completely.


      Hmmm.. That is interesting. Your seals definitely were showing signs of requiring lubrication.
      When I open the roof, and look along the seal that runs the top length of the windshield, there is a shiny, oily strip down the center the full length of the seal. (where the roof panel contacts the seal). This seal is still "wet" after 3 months.
      Around the windows, when first applied you can see the wet oil under the glass, after a few days the wet look disappears, but the windows still get an oily film around the outer edges, and require regular cleaning.
      Does this seem to be about how oily your seals remain? Or are they "dripping" wet.
      Kevin

    13. 05-14-2007 02:33 PM #163
      the seal on the roof you're talking about looks fine i think (still oily but not wet - but it catches small parts of dust - is this also happening with your seals?)
      the windows also need to be cleaned, but i know that's just the way it goes when you're working with oily substances.
      the main "problem" i have is here (where the red lines or spots are the oil is running down on the window from the seal on both sides - still after 2 days):



      Modified by rainZn at 8:36 PM 5-14-2007

    14. Moderator just4fun's Avatar
      Join Date
      Oct 29th, 2006
      Location
      Alberta, Canada
      Posts
      1,898
      Vehicles
      2007 Eos, Lux, DSG. 2006 Jetta. 2000 Honda Odyssey. 2011 Ford F150 EcoBoost
      05-14-2007 03:49 PM #164
      Quote, originally posted by rainZn »
      the seal on the roof you're talking about looks fine i think (still oily but not wet - but it catches small parts of dust - is this also happening with your seals?)
      the windows also need to be cleaned, but i know that's just the way it goes when you're working with oily substances.
      the main "problem" i have is here (where the red lines or spots are the oil is running down on the window from the seal on both sides - still after 2 days):


      Modified by rainZn at 8:36 PM 5-14-2007

      Yes, dust, etc. does tend to collect a bit on the top seals.
      No, I have never had oil "run" down the window from the area you have identified.
      I'm not sure why the seal would not be absorbing the majority of the oil you applied.
      Kevin

    15. Senior Member PanEuropean's Avatar
      Join Date
      Nov 3rd, 2001
      Location
      Toronto, Canada
      Posts
      21,463
      Vehicles
      2015 Golf Highline
      05-14-2007 11:30 PM #165
      Hi Rainer:
      I found that I had to 'massage' the seal a bit to cause it to absorb the lubricant. In other words, if I just put the lubricant onto the seal and left it there, it ran off the car, and not too much went into the seal. But, if I applied the lubricant, then rubbed the seal for a minute or so, I could feel that the seal was getting softer and more pliable all the time. I considered this to be evidence that the seal was absorbing lubricant.
      But - it will not voluntarily absorb the lubricant, the same way a biscotti will absorb coffee. It is more like what you have to do when you are applying a marinade to a steak - you kind of have to knead it and poke it a bit, to convince the liquid to go into the steak.
      Michael

    16. 05-23-2007 04:09 PM #166
      Michael,where have the very valuable and usefull pictures of how to lubricate the roof seals gone

    17. 05-24-2007 12:30 PM #167
      i have copied the pictures and instructions to a pdf-file just before they weren't available anymore.
      unfortunately i don't own a premium account at rapidshare so maybe someone can upload this file somewhere else?
      http://rapidshare.com/files/33....html

    18. 05-24-2007 01:50 PM #168
      fabulous!! I printed out the instructions, but the text between the images always wanted to go AFTER an image, even though it referred to the image following it (ie. it was BEFORE the proper image)
      The PDF really organizes the text and images (although it is a lot of pages-- no clipping or resizing images)
      Thanks!
      You might be able to host it at TheSamba.com, since it is in effect a freely distributed technical reference.
      (it is freely distributed right Michael? We have the right to re-publish, distribute, reproduce, maybe add our own tips, etc those instructions??)
      William

    19. 05-24-2007 02:42 PM #169
      Rainer, thanks alot for that I have also copied it...perfect [IMG]http://**********************/smile/emthup.gif[/IMG] [IMG]http://**********************/smile/emthup.gif[/IMG] [IMG]http://**********************/smile/emthup.gif[/IMG]

    20. 05-24-2007 03:54 PM #170
      I'm still having leaks. After takint the car to another dealer, this mechanic did a great job of aligning the top. This top seals have never looked better. I thought the leak should stop. Guess what! It now leaks on both sides. I'm begining to think the problem may be in the header seal between the pillars underneath the steel structure, just can't see where the water is seeping in at.

    21. 05-25-2007 09:57 AM #171
      Everybody in here follows the seal maintenance and leakage issue pretty closely, and I have a thought on the matter...
      There have been rumors of design change/improvement in the seals, which may be a change in physical shape, but it might also be a change to the coating. I took a test drive recently, and the vertical window seals on the car I drove looked like the coating was somewhat smoother than on the first Eos I had seen in August 2006. Which gave me this idea...
      I think it would be a good idea for all Eos owners participating in this forum, particularly those dealing with leakage issues, to put the date of manufacture of their Eos in the signature line of their profile so we can see if problematic cars tend to fall within certain dates.
      anybody else think that's a good idea?

    22. 05-25-2007 10:35 AM #172
      Quote, originally posted by WolfsburgerMitFries »
      I think it would be a good idea for all Eos owners participating in this forum, particularly those dealing with leakage issues, to put the date of manufacture of their Eos in the signature line of their profile so we can see if problematic cars tend to fall within certain dates.
      anybody else think that's a good idea?

      I will create such a signature line as you suggest, as long as I can figure out how to do so. Edit: Did it!

      Modified by SoCalMan at 8:05 AM 5-25-2007


      Modified by SoCalMan at 8:07 AM 5-25-2007

    23. Moderator mark_d_drake's Avatar
      Join Date
      Aug 16th, 2006
      Location
      Bay Area, CA
      Posts
      2,092
      Vehicles
      2007 VW Eos Sport with Tech Package, RNS-510 Upgrade. 2009 Jetta Sportwagen TDI, Stock
      05-29-2007 11:08 AM #173
      Added Link to PDF to the first post due to problems with HOSTDUB servers

    24. 06-27-2007 06:20 AM #174
      Michael & everyone else,
      I was just wondering, is G 052 172.A1 VW's international product code for Krytox, or is it just for North America?
      Damir

    25. 06-27-2007 07:23 AM #175
      Quote, originally posted by BigFoot-74205 »
      Michael & everyone else,
      I was just wondering, is G 052 172.A1 VW's international product code for Krytox, or is it just for North America?
      Damir

      The part number should be consistent throughout the world.
      Here's the discussion from the German Beetle blog from September 2005 discussing Volkswagen part numbers and Dupont equivalent part numbers.
      http://www.beetle-forum.de/Kry....html
      And here's a google translation of the same discussion for those interested. As you can see they were trying to buy directly to save some money.
      http://translate.google.com/tr...3Dall

    Page 7 of 13 FirstFirst ... 34567891011 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •