Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 15 of 15

    Thread: Accidental Airbag Deployment / FYI

    1. 04-30-2007 11:08 AM #1
      Two weeks ago I posted a question and concern about the accidental airbag deployment in my vw. I appreciate everyone who helped with giving me info and ideas on getting it fixed. However, I dont appreciate the jackasses who got the thread locked because they wanted to argue about my driving skills. Hopefully the following info will describe what happened and how I got it fixed. So I can help anyone else that has this happen.

      Reiterate what happened. I hit a small pothole which made my back passenger side rim curbe a concrete wall. I guess the jolt or wheel being curbed made my airbag sensor believe there was an accident. And my passenger side airbags deployed. I was doing about 3mph going thru a burger king drive thru.

      After all this happened I called the dealership. They ran my car in the system to see if there was a recall or if this would be covered under warranty. With 112,000 miles on the car, I knew I wouldnt get it covered under warranty. The guy at the dealership said to take it to a body shop. VW dealership wont mess with airbags. Also, he had to ask a manager about this because he has never heard of the airbags going off without a wreck involved.

      So my next step was vwvortex! I did a post that day and got some great help and ideas. This led me to NHSTA website and to VWoA.

      I called VWoA, they were super nice. I was really impressed by the customer service. The first thing the cust. rep asked me, was if I was hurt or anyone else. And that they are deeply sorry that this has happened to me and they would take all steps to help me decide what happened. The first step was take it to a VW dealership for inspection (visual, read codes.) I did this the following day. I didnt want to wait to long. Plus, I was driving around with a passenger side of the car full of airbags. haha

      So once VW dealership got my car they inspected it. Took 3 days. Guy at dealership said they took over 50 pics of the underbody and I'm guessing they had a regional vw guy come in to inspect as well. The dealership told me that 95% of the time, there is frame damage. Frame damage would set the airbags off. Or they were looking for damage in the frame or body just before the front of my passenger wheel. They said the sensor is located there. The dealership said if there is any "twist, bend, break in the frame, or if the paneling is dented in front of the wheel" VW would not repair it for free.

      The whole time my car was being inspected I got a rental car for free. At first, dealership was going to charge me $30 a day. After talking to dealership, I called VWoA and they said no way, we will give you one for free. They called dealership and 10 mins later, I had a free rental car.

      After 3 days I received a phone call from the general manager at vw dealership. He said VWoA sent them an email letting the dealership know they can go ahead and start to fix the defect at no cost to me. I was blown away at this! The guys at the dealerships said it was the first time VWoA picked up the cost to replace. Dealership said after inspection they found no twist or bend in the frame. The only thing they had to go with was a dented rim. Which 3 out of 4 rims are scratched and dented (I know! dented scratched rims. Come to KY or Cincinnati and see if yours dont end up that way!) So the only thing they came up with was that dented rim. VWoA said that wasnt enough to warrant a airbag deployement.

      So after 4 days of install and waiting on parts, I got my car back. I got a new seat cover, all new airbags, new headliner, new side post, and new door seal. The final cost was just under $3,000. The time involved for install was 12 hours. $1,000 of that was just labor. Plus $300 for the car rental.

      I'm going to conclude by sending VWoA and the dealership a letter. I really appreciated the dealership and VWoA stepping up and fixing this problem. I've seen online that many people have had this problem. I'm here if you have any questions or need help getting this resolved yourself at VWoA. Maybe I can help. Thats why I wanted to post this LONG messege so that others could read what happened and to let you know theres a fellow dubber who got it fixed.

      Thanks to everyone who helped me the first post!


    2. 04-30-2007 11:11 AM #2
      VW
      ~ 2.9L24VAWICVR6TGTI ~ "NuckinFutz" ~ SOLD 8/19/10
      New England Herpetoculture - Exotic Animals & Supplies

    3. 04-30-2007 11:14 AM #3

    4. Member Richhh's Avatar
      Join Date
      Dec 26th, 2006
      Location
      West Islip, New York
      Posts
      1,558
      Vehicles
      2010 MazdaSpeed 3
      04-30-2007 11:15 AM #4
      cool im glad everything worked out for you!

    5. 04-30-2007 11:15 AM #5
      Good news!


    6. Member VacantSkies88's Avatar
      Join Date
      Nov 15th, 2004
      Location
      Eastern PA
      Posts
      11,139
      04-30-2007 11:18 AM #6
      That was quite nice of them Good write up

    7. Member sturat_7's Avatar
      Join Date
      Jan 5th, 2003
      Location
      Delray Beach, FL
      Posts
      3,515
      Vehicles
      2007 GTI 4-Door Whore
      04-30-2007 11:21 AM #7
      you are probably the only lucky one in the forum that has had vwoa pay for anything. glad everything worked out to your advantage

    8. 04-30-2007 12:05 PM #8
      That's exactly how it should have happened. Congrats on getting your baby back in good condition for free

    9. 04-30-2007 12:08 PM #9

    10. Member ladiexmack's Avatar
      Join Date
      Jul 20th, 2004
      Location
      Sunnyvale, CA
      Posts
      2,339
      Vehicles
      zhp
      04-30-2007 12:20 PM #10
      Good to hear that there is some sort of positive feedback for once in regards to dealerships!

    11. Member Malant's Avatar
      Join Date
      Aug 30th, 2004
      Location
      Maryland
      Posts
      3,849
      Vehicles
      996/A6 Avant
      04-30-2007 12:34 PM #11
      Quote, originally posted by sturat_7 »
      you are probably the only lucky one in the forum that has had vwoa pay for anything. glad everything worked out to your advantage

      It might be the fact that most people only want to post about dealerships when bad things happen to them


    12. Member phill0046's Avatar
      Join Date
      Oct 14th, 2005
      Location
      South East
      Posts
      7,048
      Vehicles
      1970 Karmann Ghia, Mk2 Diesel Beast
      04-30-2007 12:40 PM #12
      nice
      Pelican club VIP

    13. Member Schmitty's Avatar
      Join Date
      Aug 27th, 2002
      Location
      Madison, WI
      Posts
      1,098
      Vehicles
      MKIV Jetta, Monster 800
      04-30-2007 12:42 PM #13

    14. 04-30-2007 01:34 PM #14
      Century Volkswagen in Loveland, Ohio is my dealership. If you live in the Cincinnati area, this is the best dealership around. Not just because of my situation, but other situations in the past. I've never felt cheated when dealing with them.

    15. 08-18-2011 09:43 PM #15
      Just had a similar thing happen to me in my 2002 Jetta 1.8t GLS. I was traveling down the interstate on scarified pavement. Towards the end of it I started to change lanes so when I hit the small step up to the "normal" pavement, the right wheel hit the step slightly before the left. In the same instant, the right airbags exploded. (Very loudly!!!) At first, I thought I had blown a tire until seeing the right side and right seat airbags deployed and the car filled with smoke. The airbags cut the engine so I rolled to a stop, let the smoke out, and restarted the car. Car runs fine. No tire, rim, or body damage. (The tires are the 15", 65 series. yeah, yeah, I know, but the car came with these. I'll get something else later.) Still runs smooth on the highway, the steering wheel is still straight, and the car tracks straight. I see the dealer next week to see if they will cover it. I have had much worse jolts on potholes with this car without airbag deployment. Just as a comparison, my son was driving my 1997 Golf GL this spring and hit a really bad pot hole on the right front tire. It popped the tire, bent the alloy rim, and whacked the alignment. But the airbags did not deploy. Even if the dealer covers the repair I may consider disabling the airbags and only enabling them to pass my annual state inspection. I always wear a seat belt anyway. An airbag does provide extra protection in an accident but if they can deploy accidentally that can be just as dangerous. If they don't cover the repair then I will definitely disconnect them after they are fixed.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •