Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 14 of 14

    Thread: Resetting the bulb out warning light??

    1. 06-09-2007 02:39 PM #1
      Does anyone know how to reset the Bulb Out Warning Light on the VW Rabbit 07. It came on and there is no bulb out as far as I can tell. I called the dealer and the said I would have to come down to have it reset but I dont want to go near that place.
      Thanks, Paul

    2. Member LieutenantShinySides's Avatar
      Join Date
      May 4th, 2007
      Location
      Volcano evacuation route, WA
      Posts
      3,504
      Vehicles
      E39 M5
      06-09-2007 02:44 PM #2
      When I had probs with my left front h/l going out it would reset itself when the light came back on.
      (Oo=[][]=oO)

      The art of trolling is easy. First, you must

      There are two types of people in this world who don't have beards - women and children.

    3. 06-09-2007 02:47 PM #3
      Maybe I should unplug a front bulb and then replug it?

    4. Member classicjetta's Avatar
      Join Date
      Aug 23rd, 2005
      Location
      Columbus, Ohio
      Posts
      9,829
      Vehicles
      2006 Volkswagen Jetta 2004 Ford Escape
      06-09-2007 03:14 PM #4
      One of your bulbs is bad, it will just take some careful examination to find out which one. Once it is fixed, the warning will disappear on its own.

    5. Member rysskii3's Avatar
      Join Date
      Apr 18th, 2006
      Location
      SoCal
      Posts
      9,302
      Vehicles
      MKII Race Car
      06-09-2007 03:17 PM #5
      mine fog went out and it said on the screen that it was out. i replced it and the light turned off
      OIF 06-07: Hospital Corpsman FMF. Al Habbaniyah, Al-Anbar Province, Iraq.
      Mk2 Performance and OEM parts for sale.
      Project Гольф Мк2 (R1 Carbed)
      Carbs wiring diagrams

    6. 06-09-2007 05:37 PM #6
      I have looked at all the bulbs when they are on and they all seem to work. Are you saying that just because the bulbs seem to be working they might be fading and the warning light is coming on to let me know? If I examine them carefully what should i look for? Any help much appreciated.
      Thanks, Paul

    7. 06-09-2007 05:46 PM #7
      i know on the GTI/GLI the MFD tells you which bulb is out...i am not sure about the Rabbit/Jetta...if the MFD has that capability. So i would assume that you have a burned bulb if it keeps coming on. It could be a rear brake light. Check to be sure that when you are depressing the brakes, both rear circle are LIT not just HALF the circle.

      If everything seems fine you might need to take it to the dealer. or find someone with a vag-com.


    8. 06-09-2007 06:30 PM #8
      Corrosion on the contacts can cause the warning to come on, even if the lights are still working.

    9. Member
      Join Date
      Jun 1st, 2003
      Location
      Dearborn Heights, MI
      Posts
      9,663
      Vehicles
      2005.5 MKV TDI
      06-10-2007 08:51 AM #9
      Front Side markers are not specifically listed under cold diagnostics, but they will trip the Diags on the Tail Lights.
      Check:

      All Tail Light, Turn Signal, Brake Light bulbs.*

      Low Beam, High Beam, Fogs (if you got 'em)
      Front Turn Signals, Front and Rear Side Markers, and the best for last, the License Plate Lights, and Backup Lights.

      *There two bulbs for each of these in the Tail Light Assembly.

      Rain Closing Windows, goF raeR, Aspherical Mirrors, Remote Windows, Amber Club

    10. 06-10-2007 10:18 AM #10
      Thanks for all the great help guys. I'm going to go back and check that both sides of the 2 brake lights are working. This could be the problem.

    11. 06-10-2007 10:44 PM #11
      i know on the GTI/GLI the MFD tells you which bulb is out...i am not sure about the Rabbit/Jetta...if the MFD has that capability. So i would assume that you have a burned bulb if it keeps coming on. It could be a rear brake light. Check to be sure that when you are depressing the brakes, both rear circle are LIT not just HALF the circle.
      If everything seems fine you might need to take it to the dealer. or find someone with a vag-com.

      ---------------------------------------------------------------------------


      I double checked the brake lights to make sure the full circle was working on each brake light as you suggested. Sure enough half of the circle was burned out. So much thanks to you for the tip on checking that out. I took out the bulb and will by a new one tomm. I will probably keep a couple around for the next burn out! Cheers for the help!


      Modified by rodeoclown at 7:46 PM 6-10-2007


    12. 06-10-2007 10:52 PM #12
      Quote, originally posted by rodeoclown »
      i know on the GTI/GLI the MFD tells you which bulb is out...i am not sure about the Rabbit/Jetta...if the MFD has that capability. So i would assume that you have a burned bulb if it keeps coming on. It could be a rear brake light. Check to be sure that when you are depressing the brakes, both rear circle are LIT not just HALF the circle.
      If everything seems fine you might need to take it to the dealer. or find someone with a vag-com.

      ---------------------------------------------------------------------------


      I double checked the brake lights to make sure the full circle was working on each brake light as you suggested. Sure enough half of the circle was burned out. So much thanks to you for the tip on checking that out. I took out the bulb and will by a new one tomm. I will probably keep a couple around for the next burn out! Cheers for the help!


      Modified by rodeoclown at 7:46 PM 6-10-2007


      No problem man, glad to hear everything is good now. Yeah i had my brake lights go on me 3x now...so keep a couple extra bulbs around, you will need them.


    13. 06-26-2007 11:00 PM #13
      my little light came on in the cluster. i checked all the lights and the pax brake light is a half-circle instead of full circle, can i just replace the bulb or do i have to have the dealer do it, and would it be under warranty? i ask becuase i work 2 jobs and i don't have time. if i can pick up bulbs then i will do that, anyone know what type of bulb is in the brake light in the gti? (us spec stock lights)


      Modified by nymike at 9:03 PM 6-26-2007

    14. 07-05-2007 06:55 AM #14
      All of a sudden we are having this issue too, weird thing was it started up and the RH blinker would blink FAST, then go normal, now about a few weeks later the LEFT blinker is starting the same thing...WTF!!! I have checked the bulbs too.

      (PS- We have Euro LEDS and plug n play wire harness..they worked fine for almost 2 months)


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •