Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 16 of 16

    Thread: oil just started leaking

    1. Member itschrisb's Avatar
      Join Date
      Jun 7th, 2007
      Location
      Wilkes-Barre, Pa
      Posts
      2,120
      Vehicles
      88 Jetta GLI
      08-04-2007 08:56 PM #1
      I just found fresh oil drops on my driveway today and after looking under my car it looks like its coming from right above the oil filter. Its dripping all over, my oil pan had oil all over it and so did my tranny alittle bit. I dont have pictures right now but does anyone know what it could be without seeing pictures. Its between the distributor cap and the oil filter.

    2. Member georgekelp's Avatar
      Join Date
      Aug 15th, 2005
      Location
      Arizona
      Posts
      6,648
      Vehicles
      1998 Volkswagen Golf
      08-04-2007 09:03 PM #2
      Possibly the oil cooler, or the seals right by there.

      Did you try to retighten the filter?


    3. Member itschrisb's Avatar
      Join Date
      Jun 7th, 2007
      Location
      Wilkes-Barre, Pa
      Posts
      2,120
      Vehicles
      88 Jetta GLI
      08-04-2007 09:10 PM #3
      no i can try that and see if it works, if the filter was leaking would oil get above it though?

    4. 08-04-2007 09:16 PM #4
      there is an o-ring between the oil cooler, and the oil filter flange.

      check that.


    5. Member georgekelp's Avatar
      Join Date
      Aug 15th, 2005
      Location
      Arizona
      Posts
      6,648
      Vehicles
      1998 Volkswagen Golf
      08-04-2007 09:17 PM #5
      Quote, originally posted by itschrisb »
      no i can try that and see if it works, if the filter was leaking would oil get above it though?

      Maybe this will help: And don't mind the highlighted circle.


    6. Member itschrisb's Avatar
      Join Date
      Jun 7th, 2007
      Location
      Wilkes-Barre, Pa
      Posts
      2,120
      Vehicles
      88 Jetta GLI
      08-04-2007 09:21 PM #6
      yea that does help i will replace that seal, how hard is it to do? Im gunna take pictures tomorrow so you can see for sure where the oil is coming from to make sure. Thanks again for all the help.

    7. Member mabbonizio186's Avatar
      Join Date
      Oct 14th, 2006
      Location
      19380
      Posts
      2,489
      Vehicles
      2012 Golf 2.5, 99 Cabrio
      08-04-2007 09:22 PM #7
      same thing happened to me, it was my actual oil filter that had a tiny hole in it and it would drip oil when the car was on well after drive 300 miles like that over about 3 days the entire underside of my car was covered in oil and it was a mess ( thank god i didnt lose my engine) but what i can say is the only thing u really can do is lift up the car make sure its al l safe, put in in neutral check if it leaks when its off, check if it leakes when it idling, have some one rev it for u ( not like crazy just a rev or too) and then drive around like around the block or some thing ( make sure theres oil in the engine tho) if its the oil filter or like a seal around it, it should leak when the car is running since that is under pressure

    8. Member georgekelp's Avatar
      Join Date
      Aug 15th, 2005
      Location
      Arizona
      Posts
      6,648
      Vehicles
      1998 Volkswagen Golf
      08-04-2007 09:23 PM #8
      Remove oil filer, then unscrew the #17 nut, I think it is larger than 1" so you may have to find a wrench or something that will work, then slide the cooler down, and replace the seal.

    9. 08-04-2007 09:55 PM #9
      I found it easiest to remove the filter, remove nut, and then remove #16 tube. Just don't mess up the threads. Otherwise you will have to drop the the cooler off the tube. PITA with the coolant hoses attached. Nut is torqued to only 18 foot pounds. You do not want to crush the cooler.
      Andrew I Johnson May 25, 1985 - September 30, 2011
      Permanently banned from MVWS. And CGW says I don’t play well with others.
      Auto to manual transmittion swap. http://forums.vwvortex.com/showthrea...l-Swap-FAQ-DIYhttp://forums.vwvortex.com/showthrea...ight=cyclopath

    10. Member georgekelp's Avatar
      Join Date
      Aug 15th, 2005
      Location
      Arizona
      Posts
      6,648
      Vehicles
      1998 Volkswagen Golf
      08-05-2007 12:26 AM #10
      Good tip.

      What is the easiest way to spin the tube off and on though?


    11. Member itschrisb's Avatar
      Join Date
      Jun 7th, 2007
      Location
      Wilkes-Barre, Pa
      Posts
      2,120
      Vehicles
      88 Jetta GLI
      08-05-2007 01:21 PM #11
      okay sweet thanks, is the name of the seal the oil cooler seal? Do they have them at auto parts stores or do i need to go to a VW dealer?

    12. Member vwishndaetr's Avatar
      Join Date
      Aug 8th, 2006
      Location
      CNY
      Posts
      5,919
      Vehicles
      96 Jetta, 13 CC
      08-05-2007 01:32 PM #12
      Had the exact same problem . . . thought it was the filter too, but it ended up being the Oil Pressure Sensor

    13. Member itschrisb's Avatar
      Join Date
      Jun 7th, 2007
      Location
      Wilkes-Barre, Pa
      Posts
      2,120
      Vehicles
      88 Jetta GLI
      08-05-2007 01:41 PM #13


      is there suppost to be any bolts in those holes?

      Here are a few pictures.

      I might get a new oil filter, do i need to drain the oil before i unscrew it and change it, im guessing you do.


    14. 08-05-2007 01:48 PM #14
      It may be the oil sending unit. Its a little thing right on top of the filter housing and it has 2 wires coming out of it with a rubber boot around it. its only like $10 from the dealership. Mine failed and oil was spraying all over my hood and everwhere in the vicinity.

    15. 08-05-2007 01:49 PM #15
      Oh in order to get it off you pull the rubber boot up and get a wrench on there....piece of cake....5 minutes max...unplug the wire connector, plug the new one in. job well done

    16. Member itschrisb's Avatar
      Join Date
      Jun 7th, 2007
      Location
      Wilkes-Barre, Pa
      Posts
      2,120
      Vehicles
      88 Jetta GLI
      08-06-2007 01:28 AM #16
      i doubt this will have anything to do with my oil leak but could my gas mileage sucking have to do with this?

      Thanks again to everyone


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •