Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 10 of 10

    Thread: Low RPM on Idle valve tap

    1. Member squallyv2's Avatar
      Join Date
      Aug 31st, 2007
      Location
      Centex / Carlisle
      Posts
      356
      Vehicles
      77' Rabbit, 89' Cabriolet, 99' A4, 01' GTI, 09' Jetta
      08-31-2007 11:29 AM #1
      I'm getting what sounds like a valve tap on low rpm idle. It's only when the engine is warmed up, and it doesnt do it all the time. I think it may be either, just bad gas, or wrong oil for TX temperatures. I just wanna make sure there's nothing more than what im thinking.
      "Like cooking burgers for a meal, you need four circles on that grille"

    2. Member theswoleguy's Avatar
      Join Date
      Jan 24th, 2006
      Location
      Atlanta, GA
      Posts
      7,834
      Vehicles
      A few...
      08-31-2007 11:43 AM #2
      you might be hearing the injectors and 20valves that are opening and closing, all of our cars make this noise. Now if its an actual rattle or TAP TAP TAP TAP then you might have an issue. but low clicking noise is ok mine is sometimes louder then usual but that is bc i open and close my hood often and sometimes the rubber rain tray / hood trim gets mis aligned.
      Project GTi-R:. '04 R32 Chassis w/ 1.8t transplant in the werks
      '01 Audi TTQ Roadster: QED motor, Pag 35R vband, spec twin, enormous amount of go fast
      '03 GTI: Gutted, Parted & Transplanted
      '04 F250 6.0: 72mm turbo, 60 psi stupid fast for 8k lbs, sold to ejg3855
      '13 F150 Ecoboost: Ordered, Rec'd, Triple Black, Tow Truck for other Vehicles.

    3. Member squallyv2's Avatar
      Join Date
      Aug 31st, 2007
      Location
      Centex / Carlisle
      Posts
      356
      Vehicles
      77' Rabbit, 89' Cabriolet, 99' A4, 01' GTI, 09' Jetta
      08-31-2007 11:45 AM #3
      Oh, its louder than that. It's definitely a very distinct tap, that doesnt do it all the time, but when it does, the engine is warmed up.
      "Like cooking burgers for a meal, you need four circles on that grille"

    4. Member squallyv2's Avatar
      Join Date
      Aug 31st, 2007
      Location
      Centex / Carlisle
      Posts
      356
      Vehicles
      77' Rabbit, 89' Cabriolet, 99' A4, 01' GTI, 09' Jetta
      09-01-2007 03:19 PM #4
      Ok, I've changed plugs, wires, oil, and still no luck. . . I have noticed that it doesnt just start tapping, it works its way into it, starting quiet, and gettin louder. . . Someone had mentioned that it could be the smog pump? If anyone has any ideas, suggestions, or ways i can pinpoint the problem thanks in advance.

    5. 09-01-2007 10:05 PM #5
      listen to it and find out EXACTLY where it is coming from... the injectors can get pretty loud in these cars... i know mines very loud expecally with the hood mat removed...

    6. Member squallyv2's Avatar
      Join Date
      Aug 31st, 2007
      Location
      Centex / Carlisle
      Posts
      356
      Vehicles
      77' Rabbit, 89' Cabriolet, 99' A4, 01' GTI, 09' Jetta
      09-01-2007 10:14 PM #6
      If it were the injectors, would it not do it while the engine was cold? Even when the engine is warmed up, it doesnt do it all the time, it stops and starts, but about 60% of the time when its warmed up it makes the tap when i stop, and the engine idles down to about 700rpm. If i raise the RPM to 800-900 the tap stops tho. If I could just bump up the idle it'd be fine, but gotta love DBW.
      "Like cooking burgers for a meal, you need four circles on that grille"

    7. Member turbo2205's Avatar
      Join Date
      Apr 30th, 2005
      Location
      IA
      Posts
      1,045
      Vehicles
      '03 jti 1.8t
      09-01-2007 10:38 PM #7
      how often do you change your oil? do you use standard or synthetic? do you keep your gas tank pretty full or do you let it run to E and then fill it up?

    8. Member squallyv2's Avatar
      Join Date
      Aug 31st, 2007
      Location
      Centex / Carlisle
      Posts
      356
      Vehicles
      77' Rabbit, 89' Cabriolet, 99' A4, 01' GTI, 09' Jetta
      09-01-2007 10:41 PM #8
      Change it every 3000-5000 miles, mobile1 european, and i never run it lower than 1/4 tank.
      "Like cooking burgers for a meal, you need four circles on that grille"

    9. Member Elcroato's Avatar
      Join Date
      May 21st, 2002
      Location
      Sicily
      Posts
      381
      Vehicles
      2010 GTI, 2000 Skoda Octavia 1.8T
      09-02-2007 05:21 AM #9
      I have a similar noise. A tapping sound that seems to cycle on/off. It's more pronounced on deceleration in 1st & 2nd. A mechanic told me it's a "ventil stoessel." That's German, I don't know what it is in English, sorry. He said it isn't worth fixing until more of these "stoessel" fail.
      2000 Skoda Octavia 1.8T, mods: Revo Stage II, 4 bar FPR, INR tranny and engine mounts, 3" Draft 42 catless turbo back exhuast, vRS front bumper
      2010 GTI, mods: Wavetrac LSD, APR Stage II, APR downpipe

    10. Member squallyv2's Avatar
      Join Date
      Aug 31st, 2007
      Location
      Centex / Carlisle
      Posts
      356
      Vehicles
      77' Rabbit, 89' Cabriolet, 99' A4, 01' GTI, 09' Jetta
      09-02-2007 08:17 AM #10
      lol, is the mechanic acctually german, or was he just trying to spice it up? ventil stoessel means valve tap.... and if he said till more stoessel's go bad, he probably was just trying to spice it up, cause stoessel is just tappet. if thats really what it is, i can deal with that. thanks!
      "Like cooking burgers for a meal, you need four circles on that grille"

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •