Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 12 of 12

    Thread: Engine revs up and down when in neutral why?

    1. 11-04-2007 12:01 PM #1
      Hi there here is my problem. I've noticed lately that when i start my car and its in neutral the engine revs up and down and so does the rpm. It'll go up till 2500 then down. I also noticed that when i put the key in and turn all the way without pushing down on the clutch i hear a ticking sound.
      anyone have any idea if something is about to go wrong on my car. it's a 1997 jetta gt manual trans.

    2. 11-04-2007 12:34 PM #2
      Quote, originally posted by guru97 »
      I also noticed that when i put the key in and turn all the way without pushing down on the clutch i hear a ticking sound.

      Well that ones normal there, just a safety feature to make sure you dont try and start the car with it in gear


    3. Member Jetta 2.0's Avatar
      Join Date
      Oct 20th, 2007
      Location
      Oakville, Canada
      Posts
      567
      11-04-2007 12:36 PM #3
      Lol, ya, My 95 doesn't have that, good thing I keep the brake on everytime

    4. Member MaSeDoGG's Avatar
      Join Date
      Jan 22nd, 2004
      Location
      Charlotte
      Posts
      4,461
      Vehicles
      Blue Lagoon GLI
      11-04-2007 12:44 PM #4
      i dont know if they 2.0 has it, but it sounds like a secondary air injection problem. my vr does it and it's annoying

      and yes, in 97 they started making it so you had to have the clutch in to start the car.

      they should just put a picture of me in the dope shizz thread and lock it.

    5. 11-04-2007 01:23 PM #5
      ok, but why does my engine rev up and down without me applying any pressure to the gas pedal?

    6. Senior Member Dan J Reed's Avatar
      Join Date
      Jul 26th, 2004
      Location
      NJ - AKA - Earth's armpit.
      Posts
      26,506
      Vehicles
      Too many
      11-04-2007 01:26 PM #6
      Vacuum leak or misdjusted/dirty TB.

    7. 11-04-2007 01:36 PM #7
      Quote, originally posted by Dan J Reed »
      misdjusted/dirty TB.

      I was thinking the same thing at first but haven't seen a dirty TB make the car rev as high as 2500rpm, at least not yet.


    8. 11-04-2007 01:39 PM #8
      ok thx

    9. Member whitseml's Avatar
      Join Date
      Apr 16th, 2007
      Location
      SoMD
      Posts
      1,609
      Vehicles
      '68 Coronet,'95 Passat GLX, & '13 Passat TDI SE
      11-04-2007 01:41 PM #9
      My VR does the same thing. I took it to the dealership because the check engine light was on and they told me that the air pump was falling apart. Since that creates a vacuum leak, could that be whats causing my engine to rev?
      Volkswagens are like strippers, they only work when you throw money at them.

    10. 11-04-2007 01:56 PM #10
      could be the idle control sensor just fixed it on some honda that was in my shop at school might wanna check that out or also maybe a vacuum leak like said before lean to rich air fuel mixture could do it

    11. Member
      Join Date
      Jan 30th, 2006
      Posts
      458
      Vehicles
      03 Lexus IS300
      11-04-2007 02:12 PM #11
      mine did that for a while when it was cold out. i replaced a bad mass air flow sensor and i havent seen the problem in almost a year.

    12. 11-04-2007 02:26 PM #12
      o2 sensor on my other car caused a problem like this. Worth checking out. But I would lean towards a vacuum leak. My 300zx had some BIG leaks and it threw the idle all over the place.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •