Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 15 of 15

    Thread: '83 rabbit fusebox help

    1. Member eojthekid's Avatar
      Join Date
      Jul 17th, 2006
      Location
      Stouffville
      Posts
      1,142
      Vehicles
      83/84 Rabbit
      11-20-2007 08:13 PM #1
      1983 RABBIT FUSE BOX HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!
      I JUST PICK UP A 1983 RABBIT GTI, IT TURNS OVER BUT DOES’T START. [IMG][/IMG] [IMG][/IMG]

    2. Senior Member Big Dac With Fries's Avatar
      Join Date
      Feb 1st, 2002
      Location
      Spatula City
      Posts
      21,687
      Vehicles
      6000 SUX
      11-20-2007 08:33 PM #2
      Looks like you're missing a fuel pump relay.
      Want to roll your fenders or Lamin-X your lights in clear or yellow for THE ABSOLUTE CHEAPEST PRICE IN THE GTA? IM me!
      "I was thinking about what a friend had said, I was hoping it was a lie."

    3. Member eojthekid's Avatar
      Join Date
      Jul 17th, 2006
      Location
      Stouffville
      Posts
      1,142
      Vehicles
      83/84 Rabbit
      11-20-2007 08:43 PM #3
      fuel pump relay is there in socket #2

    4. Member Drehkraft's Avatar
      Join Date
      Mar 22nd, 2001
      Location
      Southern, Ontairo.
      Posts
      4,654
      11-20-2007 09:28 PM #4
      Sounds like you need something from this website:

      http://www.bentleypublishers.com/

      Cheap, fast, reliable - Pick your two!

    5. 11-20-2007 10:01 PM #5
      try this one its more detailed if that doesnt work i ve got one more detailed than that http://www.bentleypublishers.c...7.htm

    6. Member eojthekid's Avatar
      Join Date
      Jul 17th, 2006
      Location
      Stouffville
      Posts
      1,142
      Vehicles
      83/84 Rabbit
      11-20-2007 10:04 PM #6
      it's for a 1983 RABBIT gti

    7. 11-20-2007 10:05 PM #7
      best ive got 1985 and up http://mysite.verizon.net/macm...I.htm

    8. Member eojthekid's Avatar
      Join Date
      Jul 17th, 2006
      Location
      Stouffville
      Posts
      1,142
      Vehicles
      83/84 Rabbit
      11-20-2007 10:34 PM #8
      let's just say forget about the relays for now. why am i not getting any power to fuses 5 through 10?

    9. Member eojthekid's Avatar
      Join Date
      Jul 17th, 2006
      Location
      Stouffville
      Posts
      1,142
      Vehicles
      83/84 Rabbit
      11-20-2007 10:47 PM #9

    10. Banned
      Join Date
      Apr 10th, 2007
      Posts
      1,477
      11-21-2007 12:23 AM #10
      is this my old rabbit??

      edit n/m i just saw 83 gti


    11. 11-21-2007 01:39 AM #11
      This should help.

      http://www.cabby-info.com/electrical_system.htm

      Those fuses seem to be nothing critical.
      As for the fuel pump relay, don't they usually have a fuse built in to them?

      As for it not starting, there are tons of things that could be wrong.
      Does it have spark?
      Does it have fuel?
      Is the timing on?
      A bad hall sender (distributor) can make this thing not move an inch but turn over all day long.

      Start with a few of the basics, but for now, forget the fuse panel, and find out what is missing from the equation.

      Cheers.


    12. Junior Member
      Join Date
      Oct 23rd, 2005
      Location
      Toronto, ON
      Posts
      80
      Vehicles
      84 Jettas
      11-21-2007 01:53 AM #12
      Try this site

      http://www.vintagewatercooleds...s.htm

      Hope it helps.


    13. Member chuque's Avatar
      Join Date
      Aug 25th, 2006
      Location
      The Junction - Toronto
      Posts
      3,305
      Vehicles
      2010 Passat Wagoneer
      11-21-2007 07:32 AM #13
      TRY THE TECHNICAL FORUMS!!!!!!!!!!!!!!!!!!!!!!!!!@!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!


      :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::
      ::::::: I am not living, I am just killing time. ::::::
      :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::


    14. Member Crazy Hungarian's Avatar
      Join Date
      Feb 10th, 2002
      Location
      East York, Toronto
      Posts
      17,373
      Vehicles
      60 Beetle Rag, 78 Rabbit 4dr VR6, 84 Jetta Coupe 1.8t, 91 GTI TDI, 95 Cabrio VR6
      11-21-2007 11:41 AM #14
      someone swapped your 83 GTI to ce2 then.
      Because no 83 GTI ever came with that fuse panel.
      Is this by any chance the White GTI that Movement was selling?

    15. Member eojthekid's Avatar
      Join Date
      Jul 17th, 2006
      Location
      Stouffville
      Posts
      1,142
      Vehicles
      83/84 Rabbit
      11-21-2007 09:57 PM #15
      it's not the stock fuse panel for the 83 [IMG][/IMG]

      85-89 fuse panel


      Modified by eojthekid at 7:01 PM 11-21-2007


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •