Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: Jetta stumbles

    1. Banned Lawl Master's Avatar
      Join Date
      Mar 20th, 2007
      Posts
      4,344
      04-01-2008 01:12 PM #1
      My 5 speed 2.0 jetta (1998) stumbles like a drunkard when its wet out. Now I know that its been covered six million times and it usually needs wires, but it only stutters under load from the stop (idle to 1500 rpm) and when at a lower cruising rpm (1500-2000) and you give it more than 1/4 throttle. These situations only occur when the car is cold and not at operating temperture and its wet outside/raining.

      Once it hits normal operating temperature the stuttering dissappears and it drives like normal.

      Also, when its being a bitch like this, it doesn't like to start, until its warmed up, then it starts easy.

      Explanations?


    2. Banned PELLA's Avatar
      Join Date
      Mar 4th, 2006
      Posts
      4,068
      04-01-2008 01:14 PM #2
      ignition coil

      /thread


    3. Member
      Join Date
      Jun 4th, 2005
      Location
      Milwaukee, WI
      Posts
      2,153
      Vehicles
      2008 Rabbit (Previous: 1998 GLS, 279,000 miles)
      04-01-2008 01:30 PM #3
      I have the same problem some times and I have new Magnecor wires (coil wire too) and a MSD Blaster II coil. The problem goes away once the engine is warmed up...

    4. Banned Lawl Master's Avatar
      Join Date
      Mar 20th, 2007
      Posts
      4,344
      04-01-2008 01:39 PM #4
      Quote, originally posted by PELLA »
      ignition coil

      /thread

      Is it cracked/broken? Or is it just from moisture?


    5. Member ReflexJettaVR6's Avatar
      Join Date
      Jul 6th, 2004
      Location
      Warwick, RI
      Posts
      4,247
      Vehicles
      '83 Rabbit, '08 GTI, '10 Jetta TDI
      04-01-2008 01:42 PM #5
      Quote, originally posted by Lawl Master »

      Is it cracked/broken? Or is it just from moisture?

      I don't know, is it cracked or broken?

      Can't tell without seeing it. But I had a similar problem with my old VR. The coilpack was cracked. I replaced the whole engine, that took care of it


    6. Banned PELLA's Avatar
      Join Date
      Mar 4th, 2006
      Posts
      4,068
      04-01-2008 01:51 PM #6
      Quote, originally posted by Lawl Master »

      Is it cracked/broken? Or is it just from moisture?

      moisture wouldnt affect your car unless the ignition coil was cracked


    7. Banned Lawl Master's Avatar
      Join Date
      Mar 20th, 2007
      Posts
      4,344
      04-01-2008 02:06 PM #7
      Quote, originally posted by PELLA »

      moisture wouldnt affect your car unless the ignition coil was cracked

      So from what you're saying I should find a Magnum condom XL and put it on my coil pack?

      edit: yeah im a bit perverted, but thanks for the replies


    8. Member
      Join Date
      Jun 4th, 2005
      Location
      Milwaukee, WI
      Posts
      2,153
      Vehicles
      2008 Rabbit (Previous: 1998 GLS, 279,000 miles)
      04-01-2008 03:18 PM #8
      Do you know where the arcing would occur with my setup?

      Thanks


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •