Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 139 of 165 FirstFirst ... 3989129135136137138139140141142143149 ... LastLast
    Results 4,831 to 4,865 of 5764

    Thread: *The unofficial VR supercharged reference thread* specs, setups, et cetera

    1. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-04-2012 11:45 PM #4831
      Ok so I think it just needed a good running. But now when you're just regularly driving it's kinda jerky when just feathering the gas. Kinda stumbles when leaving a light too. Any thoughts?

    2. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-05-2012 02:27 AM #4832
      MAF turbulence perhaps

    3. Member
      Join Date
      Mar 8th, 2008
      Location
      Germany
      Posts
      219
      Vehicles
      Jetta MK4 VR5 Turbo
      05-05-2012 04:28 AM #4833
      Quote Originally Posted by prometheus_ View Post
      MAF turbulence perhaps

      guess so! on all our kits we leave around 25inches space between the maf on surgeside to the chargers. otherwise the surge-airflow is to extreme and the maf is totaly confused

      best way to go is. supercharger - 25inches flex hose - maf - 50inches of flex hose - airfilter

      ...reminds me of going back to my customers mk5 now hehe...


    4. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-05-2012 04:35 AM #4834
      Dont think you really need 2ft between the blower & MAF.
      My understanding is that you don't put the MAF right on the filter, and try not to have a bend immediately before the MAF (ie: 90 bend).

      Although, this could be a little different for OBD2 mk3s.
      My car is an og MAF from the Corrado, so it's really sensitive.

      In other news, the weather warming up is really taking its toll on performance
      Need to get my meth installed asap. I'm HOPING I'll have time to notch my pulley on the weekend.

      I also need to replace a driveshaft that has been torn (and finally worn) after 2 years of being dumped
      Starting to get pretty ****ty vibrations coming from it

    5. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-05-2012 08:40 AM #4835
      My filter is right on my maf housing. Could that be the issue? If so I'm effed

    6. 05-05-2012 08:57 AM #4836
      Quote Originally Posted by Banana.Phone View Post
      My filter is right on my maf housing. Could that be the issue? If so I'm effed
      Pretty sure that's where mine is Chris. Check it out today tho. Doubt that's the issue

    7. Member websaabn's Avatar
      Join Date
      May 23rd, 2003
      Location
      Hopkins, sc
      Posts
      3,787
      05-05-2012 05:56 PM #4837
      My filter is directly on the maf, i bet your issue is the maf being too close to the charger inlet.
      Instagram- @websaabn

    8. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-05-2012 08:19 PM #4838
      Have you got a boost gauge set up?
      You could also have a small vacuum leak somewhere

    9. 05-06-2012 08:38 AM #4839
      Still have no clue whats going on with mine. Put the proper front idler pulley on, and still acting weird. 12psi pulley, and as i get up to around 3000rpms, its like there is an ignition issue. The acceleration almost plateaus around 3000rpms. boost gauge needle gets up to 5psi and shakes like crazy. Going to start checking things out tomorrow night to eliminate things. Problem started after the car came out of the body shop. Not sure if the filter is full of dust, or dirty MAF. Going to put a new set of plugs in, and try a different coil pack. Not sure what to do really.

    10. Member 4G63Turbo's Avatar
      Join Date
      Dec 15th, 2004
      Posts
      3,515
      Vehicles
      grocery getter & fish basket
      05-06-2012 02:07 PM #4840
      sounds to me like you have a vacuum leak somewhere, 9the shaking boost gauge.... is a sign)
      Simplicity" is the Key

    11. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-06-2012 02:28 PM #4841
      Are you still running the V1 Adam?

    12. 05-06-2012 02:34 PM #4842
      Quote Originally Posted by 4G63Turbo View Post
      sounds to me like you have a vacuum leak somewhere, 9the shaking boost gauge.... is a sign)
      The only time it shakes is when i max out on boost. 5psi apparently.....haha..needle moves smooth the rest of the time.

    13. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-06-2012 04:52 PM #4843
      why do you two gotta live so far, would be so much easier to help you out

    14. 05-06-2012 06:02 PM #4844
      Quote Originally Posted by prometheus_ View Post
      why do you two gotta live so far, would be so much easier to help you out
      You should make a trip down to chris's shop this week. We will both be there troubleshooting. Ill pay for your gas. Then we could have 3 boosted mk3 there

    15. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-06-2012 06:09 PM #4845
      Don't tempt me!
      When were you planning to do that, I gotta change out my driveshaft first
      Last edited by prometheus_; 05-06-2012 at 06:13 PM.

    16. 05-06-2012 06:22 PM #4846
      Quote Originally Posted by prometheus_ View Post
      Don't tempt me!
      When were you planning to do that, I gotta change out my driveshaft first
      We are going there tomorrow night but I am sure there will be a few more nights of it. Once I get the car running properly I have to tune in year water meth kit and get it fired up

    17. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-06-2012 07:26 PM #4847
      Heh, well I've got another "service call" Monday night
      If you guys will be there later in the week, lemme know. I think you both have my number

    18. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-07-2012 08:16 AM #4848
      I've buys your gas I'll buy your dinner. But I'm telling you right now mister, I don't put out on the first date

    19. 05-07-2012 09:43 AM #4849
      Quote Originally Posted by Banana.Phone View Post
      I've buys your gas I'll buy your dinner. But I'm telling you right now mister, I don't put out on the first date
      Haaha. Not what I hear Chris. Just imagine. Three boosted vrs in the same place. One that work and two that don't. Haaha. Just come down Adrian. We need your brain.

    20. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-07-2012 11:43 AM #4850
      We'll make it worth your while lol

    21. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-07-2012 02:31 PM #4851
      Well, Wednesday & Friday I'm free, so if you're gonna be tinkering then, I'll come by

    22. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-07-2012 02:39 PM #4852
      Works for me!

    23. 05-07-2012 09:47 PM #4853
      Quote Originally Posted by prometheus_ View Post
      Well, Wednesday & Friday I'm free, so if you're gonna be tinkering then, I'll come by
      Wed works for me

    24. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-07-2012 10:12 PM #4854
      Ok so cyl 1 on Dave's car. I'm starting to think it's running lean...just a hunch haha. Would it be a bad knock sensor?!


    25. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-08-2012 12:50 AM #4855
      looks pretty lean, what plugs are you running and what are they gapped to?

    26. 05-08-2012 01:26 AM #4856
      I am about to mount a fmic on my vr6 corrado with a vf v-9 kit. Am I able to loosen the big vband clamp on the charger housing and rotate it so the outlet on the charger will face foreward? Or is there more to it than that?

    27. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-08-2012 02:30 AM #4857
      Quote Originally Posted by dirtydeedss View Post
      I am about to mount a fmic on my vr6 corrado with a vf v-9 kit. Am I able to loosen the big vband clamp on the charger housing and rotate it so the outlet on the charger will face foreward? Or is there more to it than that?
      iirc you can clock it all the way around, yea

    28. 05-08-2012 06:56 AM #4858
      Quote Originally Posted by prometheus_ View Post
      looks pretty lean, what plugs are you running and what are they gapped to?
      those plugs are from the previous owner. I think they were around .26 and were the ngk bkr7e. Replaced the with the same gapped to .24

    29. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-08-2012 05:18 PM #4859
      So I think I figured out my car's issue. Pretty sure it's the wiring to the MAF. was coming back from London to and my filter fell off and I ran it over. One more thing to add to my horrible day.

    30. Member prometheus_'s Avatar
      Join Date
      Oct 6th, 2009
      Location
      pickering, ontario
      Posts
      2,280
      Vehicles
      88 jetta coupe [16vt]
      05-08-2012 06:13 PM #4860
      Quote Originally Posted by Banana.Phone View Post
      So I think I figured out my car's issue. Pretty sure it's the wiring to the MAF. was coming back from London to and my filter fell off and I ran it over. One more thing to add to my horrible day.

      hope you've got a spare

    31. Member
      Join Date
      Jun 3rd, 2008
      Location
      Worst Case Ontario
      Posts
      4,222
      Vehicles
      rhd mk3.CC 3.6
      05-08-2012 10:22 PM #4861
      So I plugged that vaccum line, car drives waaay better but has a "bouncy" idle now

    32. 05-09-2012 12:13 AM #4862
      Thanks!

    33. Member VWunion Chad's Avatar
      Join Date
      Dec 13th, 2010
      Location
      Denver
      Posts
      813
      Vehicles
      83 Rabbit GTI, 02 GTI
      05-11-2012 03:31 PM #4863
      Anyone have the AMS V1 kit and would be willing to help me figure a few things out?
      Wagen Wednesdays - Wednesday evenings at 7:00PM
      -----------------------------------
      Chad
      VWunion Club Founder
      VWunion.net - Colorado's Volkswagen Club

    34. Member
      Join Date
      Mar 31st, 2006
      Location
      WA
      Posts
      8,664
      Vehicles
      91 RRC, 97 GTI
      05-11-2012 04:59 PM #4864
      Quote Originally Posted by VWunion Chad View Post
      Anyone have the AMS V1 kit and would be willing to help me figure a few things out?
      I have one, might be able to help.

    35. Member
      Join Date
      Jun 26th, 2008
      Location
      CT
      Posts
      587
      Vehicles
      Old: 2004 Gli 1.8T, 2001 Vr6 Supercharged Gti, 2004 BMP R32(RIP). Daily a Crown Vic
      05-12-2012 10:37 AM #4865
      So last night I went out and raced a supercharged v6 tiburon and lost. We did a 30 roll and a 60 roll and he won by like 2 car lengths. But then we did a 20 roll and I won.... I can't be losing to a tiburon.
      But on the bright side, I should have my water/meth setup working monday.

    Page 139 of 165 FirstFirst ... 3989129135136137138139140141142143149 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •