Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: Engine Revs to 4k-5k rpm when in Park/Neutral

    1. Member simbany1's Avatar
      Join Date
      Jul 28th, 2002
      Location
      Queens, NY
      Posts
      332
      Vehicles
      2011 CC Lux Ltd
      05-20-2008 10:57 PM #1
      Man, what a pain in the a$$!! So I picked up my 2008 Passat about 3 weeks ago and have only 400 miles. I'm coming home today and put the car in park. I feel the engine revving to about 4k rpms for a few seconds and then back down, then back up after a few seconds, etc...I get scared thinking my foot is hitting the gas, but it obviously isn't. I turn off the engine and wait about 20 seconds and fire it up again. Starts doing the same thing and then the CEL comes on...so I start cursing after I glance over at my mileage and see 400 MILES!! I only have 400 MILES on the damn car and I get a CEL?!?!? So I call up my buddy Mike at Tyrolsport to see what he thinks and he tells me he'll have no problem scanning, but I'll still most likely have to take it in anyway....told me it sounded like a faulty throttle body.

      Only revs like this when in park or neutral. I can drive the car fine, but as soon as I shift into park, it starts to rev like it's possessed! So I decide to bring it into service to leave it overnight so that they can hopefully work on it early tomorrow and have it fixed by the end of day. Of course now I'm without transportation and they won't give me a loaner so I'll be useless tomorrow.

      Ok so I'm done venting, but I'm so annoyed. My wife and I decided that we wanted to go back to VW after our 2007 Maxima lease ended and leasing a Passat wagon and 2 Jetta's before that. As bland as it was to drive the Max, that car never visited the shop for the 2 years we had it. I know, what can I expect, I got a VW. I should expect problems. I just wasn't expecting anything within the first 400 miles of owning it.

      Anyway, I'm sure I'll find out what the problem is tomorrow when the service guy calls me, but anyone ever run into this issue?


    2. Member LaTuFu's Avatar
      Join Date
      Feb 24th, 2005
      Location
      Its all Goode now
      Posts
      3,708
      Vehicles
      2005 Passat Wagon TDI
      05-20-2008 11:06 PM #2
      Its probably nothing major. I'd be more pissed and concerned about not getting a loaner with a basically just out the door car than the rev issue. My dealer has gone so far as to pay for a rental car when they ran out of loaners.
      Lo those many dubs: '68 Type 1; '69 Type 1; '71 Type 1; '74 Type 1 (SB); '84 Rabbit Wolfsburg; '89 Jetta GLI; '91 Jetta Carat; '99 Jetta GL; '05 Jetta GLI; '08 Passat Wagon Lux; '05 Passat Wagon TDI

    3. Member simbany1's Avatar
      Join Date
      Jul 28th, 2002
      Location
      Queens, NY
      Posts
      332
      Vehicles
      2011 CC Lux Ltd
      05-20-2008 11:38 PM #3
      I'm sure it's not a big issue either and I am pissed that I didn't get a loaner. I called up my salesman and he will call the service manager tomorrow to see what he can do. I'm expecting the car to be ready tomorrow, but if it isn't I will make sure I raise a little hell if they don't provide me with a loaner. I just hope that this isn't the start of bad things to come with this car....

    4. 05-21-2008 01:33 AM #4
      I'm sure the dealership won't be able to replicate the issue.

      If the issue persists, video tape the issue and show it to them.


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •