Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 23 of 23

    Thread: turbo flutter/surge

    1. 01-21-2009 03:31 PM #1
      my GTI has turbo flutter, surge what ever you wanna call it, i know its not good for the turbo i was told that the Forge DV would fix the problem but it has not, does anyone know how to fix this problem??


      i have a mkv gti so far it has a custom cat back exhaust, GIAC chip, EVOMS cold air intake, PCV block off, and a forge DV (the one that replaces the OEM unit


      Modified by ryangti at 1:13 PM 1-31-2009


    2. 01-21-2009 03:35 PM #2
      Check to make sure that the cap on the Forge Dv is tight. I ran into a ton of flutter when the cap was just a tiny bit loose. Thanks to the boys at forge it is all fixed!


    3. 01-21-2009 03:42 PM #3
      Quote, originally posted by ryangti »
      my GTI has turbo flutter, surge what ever you wanna call it, i know its not good for the turbo i was told that the Forge DV would fix the problem but it has not, does anyone know how to fix this problem??


      i have a mkv gti so far it has a custom cat back exhaust, GIAC chip, EVOMS cold air intake, PCV block off, and a forge DV (the one that replaces the OEM unit.

      What does turbo surge feel like?

      Sold the VAG COM

    4. 01-21-2009 08:39 PM #4
      it doesnt feel like anything idk if turbo flutter is the same as surge but when i give it gas and let off some times it makes a noise like, cha cha cha cha. ive seen vids on youtube where people have the same problems. im just not trying to fry my K03 the car only has 9,000 miles on it

    5. Member mrbikle's Avatar
      Join Date
      Jul 2nd, 2005
      Location
      Hagerstown, MD
      Posts
      2,231
      Vehicles
      06 GTI BT, 95 BMW 740i
      01-21-2009 09:24 PM #5
      mine does it too, only very light throttle

    6. 01-21-2009 10:49 PM #6
      so whats the fix for it??? i just took my car out for a little bit and it seems like its starting to do it more, it all started after i put the evoms intake on. what do you have done to yours?

    7. 01-22-2009 10:07 AM #7
      You may just be hearing the DV - actual turbo flutter sounds violent and nasty. How long has the Forge DV been on your car? Do you have a boost gauge?

    8. 01-22-2009 11:59 AM #8
      I think its our intakes in the cold weather...... I guess im going to put the OEM Intake back on soon and see if that helps

    9. Member zoidmk5's Avatar
      Join Date
      Sep 16th, 2006
      Location
      SoMD
      Posts
      4,404
      Vehicles
      4.6L 44V 10 Cylinder Turbo
      01-22-2009 12:19 PM #9
      Quote, originally posted by ryangti »
      it doesnt feel like anything idk if turbo flutter is the same as surge but when i give it gas and let off some times it makes a noise like, cha cha cha cha. ive seen vids on youtube where people have the same problems. im just not trying to fry my K03 the car only has 9,000 miles on it

      that cha cha cha cha noise is normal. it is just the intake

      ***PM me for VAGCOM services in the SOMD/VA area***

      Quote Originally Posted by lugnuts View Post
      And I'm just letting you know that you don't know entirely what you are talking about.

    10. 01-22-2009 05:46 PM #10
      yea its been doing it since i put the intake on, its getting on my nerves cause nobody seems to know how to fix it, i turned off my chip the other day to see if it still did it as much and it did. idk

    11. 01-22-2009 05:48 PM #11
      i just got the DV put on like a week ago, i was told that it would fix the problem but it didnt big waste of 250 bucks

    12. 01-22-2009 05:50 PM #12
      yea well i tore my apart getting it off and now the silver part is hanging on my wall. as a freaking ornament.

    13. Member
      Join Date
      Aug 20th, 2008
      Posts
      1,132
      Vehicles
      07' BMP GTI / 10' DGM STI 400awhp on 93oct and counting!
      01-22-2009 05:54 PM #13
      Quote, originally posted by zoidmk5 »

      that cha cha cha cha noise is normal. it is just the intake

      Perks of having the loudest intake on the market. Its actually louder then my BOV

      But yes OP the sound is normal


    14. Member gefunden's Avatar
      Join Date
      Jan 18th, 2009
      Location
      Queens / Long Island
      Posts
      452
      Vehicles
      2012 LC9X GTI / 2013 CW Jetta SE / 06 TR GTI (Victim of Sandy) / 84 Rabbit GTI Sold! / 86 Scirocco
      01-22-2009 09:43 PM #14
      Is it your DV that is making the repetitive fluttering sound coming through your intake? If so, it may be your MAF that is busted as well. Dealer replaced mine under warranty when I was having the same problems as described. Flutter is not normal. GL.

      http://forums.vwvortex.com/zerothread?id=3812168


    15. 01-22-2009 10:46 PM #15
      that sounds like a likely reason because the sound IS coming from my intake but i highly doubt the dealer will cover me under any warrantee since my car is modified. how did you pull it off?

    16. Member gefunden's Avatar
      Join Date
      Jan 18th, 2009
      Location
      Queens / Long Island
      Posts
      452
      Vehicles
      2012 LC9X GTI / 2013 CW Jetta SE / 06 TR GTI (Victim of Sandy) / 84 Rabbit GTI Sold! / 86 Scirocco
      01-23-2009 08:24 PM #16
      Just brought it in and said my car is making a funny sound. Had a stored fault code on it too I guess. So they looked into it and just replaced them both. Plus the car just felt slow too.

    17. 01-24-2009 11:39 AM #17
      id take mine to the dealer but i cant stand the one by my house

    18. Member Dub Ken's Avatar
      Join Date
      Dec 24th, 2004
      Location
      Long Island, NY
      Posts
      2,273
      Vehicles
      '03 VW 20th Anniv. GTI
      01-31-2009 01:56 PM #18
      The excess boost is being released into your intake via the DV, and there's some sound reverberation. What's the problem here? Most people love the noise.

    19. 01-31-2009 05:12 PM #19
      aha!! finally someone gives me a logical answer that makes perfect sense! now my mind is at ease. thanks

      oh and yes i do like the noise. sounds like an external waste gate.


    20. 12-24-2010 02:46 AM #20
      Quote Originally Posted by gefunden View Post
      Just brought it in and said my car is making a funny sound. Had a stored fault code on it too I guess. So they looked into it and just replaced them both. Plus the car just felt slow too.
      hey what do you mean by replaced them both??? my 98 a4 had bad flutter and my stock dv nor the aftermarket bov i installed will blow off instead i just get crazy flutter wich at first some might hear as slight bov action but no its the cha cha cha sound im stuck

    21. Member
      Join Date
      Aug 26th, 2009
      Location
      so cal
      Posts
      742
      12-28-2010 01:01 AM #21
      this thread is pretty old,
      but im barely experiencing this myself.
      i did a google search and it brought me to this thread.

      well i am experiencing this flutter/surging on my 1.8t gti.
      never had that fluttering noise on my last 1.8t,
      but on my current one, its fluttering.
      it started to flutter right after i chipped it.
      then i installed a CAI, forge turbo inlet and a samco DV, and its still fluttering.
      im not sure whether the noise is harmless or if its a problem.

      i searched and read that someone had success solving the fluttering by replacing the PCV (positive crank ventilation)
      now im trying to learn how the PCV works,
      and how i would fix that if its blown or whatever

    22. 12-28-2010 03:41 AM #22
      im going to check into that again thanks for the info as many people decide to view and not post and most of them have seen and know whats wrong but decide not to share

    23. Member
      Join Date
      Mar 26th, 2009
      Location
      Lancaster Pa
      Posts
      597
      Vehicles
      08 A4 3.2 S-line 03 JB 20th 00 Passat wagon
      12-28-2010 06:35 PM #23
      this post is irrelevant to the topic and is for aknickintyme I recieved the ECU and have not been able to PM you back. Your inbox is full!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •