VWVortex.com - Help i need help Cannot check engine for codes 95 jetta
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Page 1 of 2 12 LastLast
    Results 1 to 25 of 35

    Thread: Help i need help Cannot check engine for codes 95 jetta

    1. 01-25-2009 01:24 AM #1
      When they plug into the car it say error it will not pull the code.
      I dont know what to do sometimes the check engine light is on and sometimes its not. Is there some fuse that could make the port not work or something please help me thanks

    2. 01-25-2009 01:52 AM #2
      when you say "they" you mean? try another diagnostic device.

    3. 01-25-2009 12:21 PM #3
      i took it to two different parts store and they said it is not connecting to the computer

    4. 01-25-2009 03:43 PM #4
      Check the fuse for ur cig lighter, it runs the dlc as well.

    5. 01-25-2009 04:23 PM #5
      ok i will check the cig fuse good isea bc my cig doesnt work

    6. 01-25-2009 05:35 PM #6
      Checked all fuses cant really check the big block fuses all fuses were good any other advice how do i make it flash codes i plug a paper clip into 4/15 and no flash

    7. Member jettaowner718's Avatar
      Join Date
      Dec 22nd, 2004
      Twin Turbo B5 Passat
      01-25-2009 05:41 PM #7
      parts store only have obd2 scanners try a repair shop

    8. 01-25-2009 05:56 PM #8
      Quote »
      parts store only have obd2 scanners try a repair shop

      This would be my guess as well, an OBD-II scanner will not work on a 1995 you need to go to a dealer, a VW shop, or use VAG-COM which will be able to read the codes.

    9. 01-25-2009 05:58 PM #9
      i think your right guys i will try to take it to a repair shop do you how how to make it flash the code

    10. Member Eric D's Avatar
      Join Date
      Feb 16th, 1999
      Tragic Kingdom, CA
      1943 Flugkreisel, 1945 VRIL-7
      01-25-2009 06:54 PM #10
      Pull your radio and check if you have a radio wiring harness (Metra, Scosche etc.).
      On the black connector, find pin 3, this a Blue wire, but may be Blue/white.
      This is usually attached to pin1, cut the wire on the aftermarket harness and tape/ crimp a cap on.
      The original Dub and Dubber.
      Manche VWs sind einfach schneller als andere.

    11. 01-25-2009 06:55 PM #11
      Quote, originally posted by Nasia18 »
      ok i will check the cig fuse good isea bc my cig doesnt work

      Well let's go a little further. If the diagnostic link connector doesn't have power you will not be able to blink codes, because it has no power! Like I said, the power for it runs off the cig fuse. Find which fuse it is and replace it! You take it to a shop and they will most likely charge you too much to replace a fuse. Trust me, I work at a shop and see this happen too much!
      Fuse position 22, pull it and replace it, 10amp

      Modified by NoVAslc at 7:05 PM 1-25-2009

    12. 01-25-2009 07:32 PM #12
      i checked it and replaced it and it is good i am gonna try and remove the connector 3 wire

    13. 01-25-2009 07:59 PM #13

      this is behind the cd player

    14. Member
      Join Date
      Apr 9th, 2007
      Too many to list here
      01-25-2009 08:14 PM #14
      those BS parts-store scanners don't read 95 VW's even though you have an OBD2-style connector.
      You have to use a proper vagcom diagnostic tool & software. Post a thread in your regional forum asking to borrow one and I'm sure there will be people who can help you out. [IMG]http://**********************/smile/emthup.gif[/IMG]
      Follow my Audi 100, (I mean MK1), (I mean MK3) build on Instagram. User name: jkrew or http://ink361.com/#/users/322773/photos

    15. 01-25-2009 08:23 PM #15
      oops reading>me

      Modified by Roosky at 9:44 PM 1-25-2009

    16. 01-25-2009 09:25 PM #16
      the 95 jetta is hopeless right now. i plug the jumper in and it resets the CEL light every time i did it correct it treats me so bad right now

    17. 01-26-2009 10:36 AM #17
      You are going to need to check for power and your going the worng way about it..
      At the end of the plug #16 is power take a test light and see if you get power. Make sure you get ground as well. Then if you are, check behind the fuse box that this wire is connected, its the yellow and gray wire..

    18. 01-26-2009 08:34 PM #18
      i need some help wanna wire the power source to the rear defroster what wire is hot on the defroster

    19. 01-26-2009 08:39 PM #19
      When you push your deforst button does it light up????? And whats going on with obd data link do you get that sorted?????

    20. 01-26-2009 08:44 PM #20
      defroster button works well my friends

    21. 01-26-2009 09:03 PM #21
      On the side of your rear glass will be to clips one on the left side and one on the right test them and see if you have power.....
      Whats going on with the data link do you see if it is getting power...

      Modified by brian500 at 9:06 PM 1-26-2009

    22. 01-27-2009 01:18 AM #22
      well thats all thats left when they plugged into it. with there machine it did flash so i think it isnt getting power bc the cigarette lighter isnt working

    23. 01-27-2009 06:05 AM #23
      keep in mind that obd data link powers up the scanner. Listen just stick a test light at the of the obd port slot 16 im tellin you have power....

    24. 01-27-2009 08:51 PM #24
      ok i will get a tester light tommorrow and see if it has power for sure. but the cig lighter doesnt work and i think it powers the obd tool as well

    25. 01-27-2009 08:57 PM #25

    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts