Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 24 of 24

    Thread: Help. Car won't go forward in drive.

    1. 03-16-2009 10:31 AM #1
      Quick rundown.

      GF wakes me up this morning saying her Jetta won't go forward when she puts the car into drive so I need to take her to work.

      I put the car in drive, and it just revs up like it doesn't recognize it is in drive. It'll move just a touch forward if I give it a lot of throttle but it's not right. I can put it in 4,3,2 and it still won't move forward, I also can put it in Tip and it still does the same thing. Car still goes into reverse just fine and moves perfectly. 02, 76k on the clock

      Possibility the transmission is shot? I did notice on the freeway last night that the car would be going fine down the freeway then out of nowhere, it kind of would act as if it wasnt in drive for maybe 2 seconds and start responding just fine, it did this maybe 2 times.

      Any help greatly appreciated, thanks!




      Modified by VWTurbo23 at 7:41 AM 3-16-2009


    2. Member DubCityVR6's Avatar
      Join Date
      Jun 26th, 2006
      Location
      Jacksonville, FL
      Posts
      5,232
      Vehicles
      2004 BMP R32, Mk5 Jetta (wifes ride)
      03-16-2009 10:33 AM #2
      i dont know much about Auto Trannys but id say its shot

    3. 03-16-2009 10:50 AM #3
      most likely shot but you should check to see if the tcm is good. check the floor board in the front passenger side. is the carpet wet? does reverse work?

      could also have a bad valve body


    4. 03-16-2009 11:05 AM #4
      Would it really just out of nowhere be shot after rolling just fine 10 hours before?

      Floor is completely dry., Car goes into reverse with no a problem at all and acts normal.


    5. 03-16-2009 11:40 AM #5
      Sorry mods, should have put this in the tech forum. please delete

    6. Member VWeisgerber's Avatar
      Join Date
      May 2nd, 2008
      Location
      856
      Posts
      2,398
      Vehicles
      93 cabby 02 golf
      03-16-2009 11:42 AM #6
      Quote, originally posted by VWTurbo23 »
      Car goes into reverse with no a problem at all and acts normal.

      check the trans fluid, you may have a leak somewhere or your trans is shot

      -zac


    7. 03-16-2009 12:53 PM #7
      Fluid was checked last at 55ish k. They told her had lifetime fluids.

      Car had no episodes at all, it's been just fine. I'm gonna have it towed to a shop, they seem to believe the tranny just wouldnt be shot like that and are leaning towards a TCM?


    8. Member VWeisgerber's Avatar
      Join Date
      May 2nd, 2008
      Location
      856
      Posts
      2,398
      Vehicles
      93 cabby 02 golf
      03-16-2009 01:00 PM #8
      Quote, originally posted by VWTurbo23 »
      and are leaning towards a TCM?

      Texas Chinsaw Massacre? i dont see what that has to do with your trans


    9. 03-16-2009 01:34 PM #9
      you dont see what a Transmission Control Module has to do with a transmission? i hope you are really being sarcastic.


      Modified by dangerous_dave at 1:35 PM 3-16-2009

    10. 03-16-2009 03:14 PM #10
      Trannys shot. Good lord I'm sick to my stomach. 4400 to replace, gotta go ahead and see about finding a used tranny to put in there?

    11. 03-16-2009 03:22 PM #11
      if you get a used tranny, make sure they give you the same tcm out of the car the tranny came out of.

    12. 03-16-2009 03:43 PM #12
      Thanks. Thats the plan, gonna get a used tranny and trade it in at the same f'n dealer i got it at. This is so unreal.

    13. 03-16-2009 03:50 PM #13
      That really sucks, sounds like low mileage too on that, did you say it has 55k or was last checked at 55k


    14. Member Notch__Johnson's Avatar
      Join Date
      Sep 20th, 2002
      Location
      SoCal SD
      Posts
      4,087
      Vehicles
      2011 Kia Optima
      03-16-2009 03:51 PM #14
      Quote, originally posted by dangerous_dave »
      you dont see what a Transmission Control Module has to do with a transmission? i hope you are really being sarcastic.

      how would someone check the TCM? I've been having some similar issues with my TIP tranny holding 2nd gear and throwing a P0732 code - incorrect Gear Ratio....comes and goes

      Quote Originally Posted by backinthegame View Post
      Plus, if it gets cold, you can close the door and start the car up. It'll heat the place up in no time to help you sleep.
      Team 7-Up Keepin It Fresh! [llllllllllllllllllllllllllllllllllllll] - Clever Response Loading.... Please wait.

    15. 03-16-2009 05:56 PM #15
      there is a switch on the top of the tranny near the shift linkage. try replacing that switch first. i had a tranny that wouldnt shift into 4th. replaced the switch, cleared the code and the customer hasnt called me since.

      you need to remove the air box and battery housing to get to it.



    16. 03-17-2009 01:34 AM #16
      Quote, originally posted by dangerous_dave »
      there is a switch on the top of the tranny near the shift linkage. try replacing that switch first. i had a tranny that wouldnt shift into 4th. replaced the switch, cleared the code and the customer hasnt called me since.

      you need to remove the air box and battery housing to get to it.


      How much does one of those cost?

      I don't think that'll do any good considering the guy said that it looks like all the tranny fluid drained out and the axel and boot were really beat up. Think I should try that first though?

      not even 80k on it, last checked 55kish

      I know it's something that can happen on any car but I really don't know how much more I could have done to have prevented it and VW doesn't want to help at all. 4400 for a tranny from them. Anyone know how many hours labor go into a tranny? Im so frustrated that I don't think I could ever give them my money again at the moment and it hurts me to say that.

      I'm not going to part it out either, that's depressing. I'll have to sell the OEM Hids, the CD Changer and Phatnoise here soon I guess.


    17. 03-17-2009 08:07 AM #17
      a dealer could charge anywhere from 6 to 8 hours labor. realistically, you can get them in and out in 4 hours if you know what you are doing. if you have no flid in it your tranny is probably junk. get a used one and find a local foreign car shop to do it. just make sure the tranny code and the tcm number match your old set up

    18. 03-18-2009 01:28 AM #18
      Quote, originally posted by dangerous_dave »
      a dealer could charge anywhere from 6 to 8 hours labor. realistically, you can get them in and out in 4 hours if you know what you are doing. if you have no flid in it your tranny is probably junk. get a used one and find a local foreign car shop to do it. just make sure the tranny code and the tcm number match your old set up

      Thanks.How do I go about finding a used one and what kind of price do you think i'd be looking at? Ill call VW to get my tranny and tcm number tomorrow, was too frustrated to deal with it today. Just need to get the car running so I can trade it into the dealer. Dealers don't take broken cars in do they?


    19. Member bootymac's Avatar
      Join Date
      Apr 19th, 2005
      Location
      Vancouver, BC
      Posts
      11,604
      Vehicles
      2000 GTI 1.8T, 2012 Kizashi S iAWD
      03-18-2009 01:47 AM #19
      Quote, originally posted by VWTurbo23 »
      Trannys shot. Good lord I'm sick to my stomach. 4400 to replace, gotta go ahead and see about finding a used tranny to put in there?

      Any idea as to what caused it to shit a brick?


    20. 03-18-2009 04:54 AM #20
      Quote, originally posted by bootymac »

      Any idea as to what caused it to shit a brick?

      No idea. There was no warning at all, just out of nowhere, it decides to crap out. The tranny fluid ran out somehow and bam, its toast. Car ran just fine ont he freeway 10 hours before it went to crap sitting in my parking spot.


    21. 03-18-2009 08:47 AM #21
      used trannys can be had for 500 if you look in the right places. try to get it complete with the tcm and make sure its the same tranny code as the one in the vehicle. your tranny code can be found on the tag in the trunk if your car still has one. the tcm number can be read with vag com.

    22. 03-19-2009 02:05 AM #22
      Quote, originally posted by dangerous_dave »
      used trannys can be had for 500 if you look in the right places. try to get it complete with the tcm and make sure its the same tranny code as the one in the vehicle. your tranny code can be found on the tag in the trunk if your car still has one. the tcm number can be read with vag com.

      Gotcha! Where do I begin to even look? Thanks for all the help!


    23. 03-19-2009 11:51 AM #23
      junk yards man. im lucky around my area. we have a vw/audi only salvage yard.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •