Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 11 of 11

    Thread: need help rabbit turn signal problem

    1. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      03-21-2009 08:50 PM #1
      Ok I have a 1984 rabbit conver and I installed bfi euro bumpers and now my turn signals wont work .I have parking lights but no turns ? I replaced the turn signal flasher and fuse already. I even went to a local junkyard and got turn signal wiring from another mk1 and replaced mine thinking it was the wiring at the signals.With no luck I am asking for help. I want to drive to show and go with the cabby but I may have to take my jetta . .Maybe someone may even live close and would like to take a look and fix my problem ?I would rather pay a vw head than take it to a garage and them tell me cars to old to put money into .

    2. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      03-25-2009 06:36 PM #2
      bump

    3. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      03-28-2009 07:28 AM #3
      bump . still need help

    4. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      03-28-2009 10:01 AM #4
      I just replaced the turn signal stalk with one from a junkyard and still no turn signals ? The green light on the dash is on all the time even when I am not using the signals.But when I try and use the signal switch the light gets brighter and still does not flash ? Help ?

    5. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      03-29-2009 09:22 AM #5
      I now replaced the hazard switch and still no turn signals or hazard lights .please help ?

    6. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      03-30-2009 03:25 PM #6
      I gave up , car is now at a vw repair which I guess I should have done in the first place.I will write on here what the problem was and how it was fixed when I get it back.

    7. Member kukamojo's Avatar
      Join Date
      Oct 31st, 2003
      Location
      Central PA
      Posts
      185
      Vehicles
      1964 Beetle, 1991 Corrado, 2002 Jetta
      08-10-2009 09:24 AM #7
      Ever get this resolved? I have the exact same problem. Except this is the way i got the car.

    8. Member
      Join Date
      Jun 28th, 2004
      Location
      Centre Hall, PA
      Posts
      929
      Vehicles
      14 GLI Autobahn, 78 Rabbit, 06 Dodge Ram (400hp, 14mpg)
      08-17-2009 04:01 PM #8
      I have this problem too. According to the Bentley (Bible) its not the flasher or hazard switch. The only troubleshooting it mentions is for when only one side flashes...

      I don't understand wiring diagrams...

      Testing connections and not understanding what readings I'm supposed to get...

      Cheaper to take it to the repair shop then become an alcoholic...

    9. Awaiting Email Confirmation rey_reys84's Avatar
      Join Date
      Feb 17th, 2006
      Location
      Denver
      Posts
      69
      Vehicles
      84 Rabbit (never selling), 87 scirocco(sold), 99.5 Jetta 2.0 (traided for-->) 00 Jetta VR6(sold)
      04-22-2011 11:41 AM #9
      need an answer also

    10. Awaiting Email Confirmation rey_reys84's Avatar
      Join Date
      Feb 17th, 2006
      Location
      Denver
      Posts
      69
      Vehicles
      84 Rabbit (never selling), 87 scirocco(sold), 99.5 Jetta 2.0 (traided for-->) 00 Jetta VR6(sold)
      03-29-2012 10:57 PM #10
      replaced the T/S fuse and good to go .... but i never switched bumpers or messed with anything .. they just stoped working

    11. Member ((a.v.))mk-1's Avatar
      Join Date
      Dec 9th, 2010
      Location
      salt lake city, ut.
      Posts
      1,614
      Vehicles
      84 gti aba-t, 2002 new beetle TDI, 2011 yaris :)
      06-18-2012 11:51 PM #11
      Did you ever resolve? I have same problem
      A solution exists, and is left for the reader as an exercise.
      Quote Originally Posted by hans j View Post
      Seems people switched to using Mk1,2,3 when the Mk4 came out. If it didn't change, I could have said I drive an A4, A5 or A6. You would question Audi or VW?
      Or "My A5 is so awesome"
      Yes, an A5 Audi is awesome. Mk5 base model Jetta, meh, it's no Audi.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •