Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: AC/Heater blower doesn't work

    1. 06-09-2009 04:57 PM #1
      Hi all, Thanks in advance for any assistance that can be provided!

      When I try to turn the fan (1-4 selection) on for the AC or heater, nothing happens. No air comes out at all. This just happened one day and I am not sure what to check. There is dead silence as well. I believe I have checked the fuse, but the fuse card is a little confusing so I am not 100% sure I checked the right one. Does anyone have any suggestions? I am hoping this is something I can fix at home without having to pay high repair costs. I have a 99 Jetta, new body style.

      Thank you


      Modified by kjasso at 2:14 PM 6-9-2009


    2. 06-12-2009 05:50 PM #2
      bump for same problem!

    3. 06-12-2009 06:07 PM #3
      I have to admit I am probably an idiot asking this, but that diagram is extremely helpful, except I dont know what part of the car that is?

    4. 06-12-2009 06:09 PM #4
      So a quick swap and it should be working? All fuses are good, a/c system is working/new minus the blower...just checking before I drop the cash for the resistor.

    5. 06-12-2009 06:21 PM #5
      Got 'em cheap on ebay ftr.

    6. 10-01-2009 06:25 PM #6
      How the !@#$ do you remove the insulation pad covering the plenum??? I got two screws out, but there is a strap that extends WAY up one side, and behind a sharp edge on the other, with no apparent way to unhook it. Am I supposed to CUT the thing off???

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •