Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 4 of 32 FirstFirst 1234567814 ... LastLast
    Results 106 to 140 of 1113

    Thread: What did you do to your "Dub" today?

    1. Member Scurvy Bandit's Avatar
      Join Date
      Sep 12th, 2003
      Location
      Cambridge UK
      Posts
      5,797
      Vehicles
      94 MK3, 81 Caddy
      09-09-2009 01:55 AM #106
      Bought something else shiney... (or is it just shiny? Im a moron right now)

      Eurotra5h... turbo wtf... Did anyone else catch that? What are you aiming to win at DATR next year?

      I used to rollerblade.
      http://oldskoolvw.com/ do it.

    2. Member dub_slug's Avatar
      Join Date
      May 12th, 2008
      Location
      Northern Colorado
      Posts
      2,829
      Vehicles
      dirty jap slut
      09-09-2009 02:30 PM #107
      Quote, originally posted by Scurvy Bandit »
      Bought something else shiney... (or is it just shiny? Im a moron right now)

      Eurotra5h... turbo wtf... Did anyone else catch that? What are you aiming to win at DATR next year?

      lol yea, I'm surprised he spilled the beans


    3. Member emg60vw's Avatar
      Join Date
      Nov 10th, 2006
      Location
      No-Coast, CO
      Posts
      3,753
      Vehicles
      95 IR 2.slow, 68 Hummbug
      09-09-2009 03:29 PM #108
      corrado is deciding to overheat... i am wondering if the fan switch is failing...
      Quote Originally Posted by VW-G View Post
      friends don't let friends show drop...

    4. Member Snowhere's Avatar
      Join Date
      Jul 26th, 2007
      Location
      BV Colorado
      Posts
      3,338
      Vehicles
      one Chevy, one Audi, one VW, one Beemer, dead but not forgotten, and one Suzuki
      09-09-2009 04:22 PM #109
      Put together a pvc boost leak detector and pressurized my intercooler and intercooler tubing to discover all the hose clamp connections were leaking boost! And the CO2 pot was not any better! So I am sourcing some t-bolt clamps and hopefully I will find a thicker o-ring for the CO2 pot to fix my massive boost leak problem.

      Hey Evan, I have a low temp fan switch I bought for my rado that I decided not to install as I have yet to see a high temp problem with me being in the mountains. So IM me if you are interested in it.

      Glenn


    5. Member Hemingway'sToe's Avatar
      Join Date
      Feb 13th, 2009
      Location
      FtC, CO
      Posts
      703
      Vehicles
      1990 VW Corrado G60
      09-09-2009 06:01 PM #110
      My Corrado is also getting a little warm. Have low temp thermo and fan switch. Probably should do water pump and timing belt while I'm at it (hit 55k). Also charger is is need of rebuild, going to have to run NA for a while .

      Got lots to do, and no time to do it. But today it was just a wash.


    6. Member rcortez13's Avatar
      Join Date
      Nov 21st, 2005
      Location
      Commerce City, CO
      Posts
      1,239
      09-10-2009 01:07 AM #111
      Cleaned up my battery/ground/alternator/starter cables and also ran new wire to the fuse box.
      BEFORE

      AFTER

      14 GLI
      03 A4 APR II+

    7. Member dub_slug's Avatar
      Join Date
      May 12th, 2008
      Location
      Northern Colorado
      Posts
      2,829
      Vehicles
      dirty jap slut
      09-10-2009 09:12 AM #112
      Damn Lookin Good!

    8. Member XVR6wagonX's Avatar
      Join Date
      Jul 26th, 2009
      Location
      Carolina, RI
      Posts
      262
      Vehicles
      B4 passat(rip), 96 Jetta(rip), 99 Oldsmobile 88
      09-11-2009 12:44 PM #113
      got a new windshield put in and then tomorrow i am putting in some new exhaust piping, deleting the resonator and putting in a borla!

    9. Banned 5speedfury's Avatar
      Join Date
      Jan 1st, 2006
      Location
      Colorado
      Posts
      2,337
      Vehicles
      IY #0006, 84 Rabbit GL
      09-11-2009 01:58 PM #114
      Bought my 20th a 007 DV.

      Flashin' at h2o to a uni 2.


    10. Member WERDNA75's Avatar
      Join Date
      Jul 4th, 2000
      Location
      Western Slope
      Posts
      1,713
      Vehicles
      1989 VW GLI Helios,E34,& E36 cabrio
      09-11-2009 06:30 PM #115
      Rolled My Front Fenders with the proper tool and still ****ed them up, paint is cracked chipping and fenders dented inwards somehow ??? Guess my GLI is just a beater now as much as I try to make it nice. At least my wheels dont hit the Fenders anymore,not that it matters now.Shout out to Randy at Autobahn Premier Service


      Modified by WERDNA75 at 3:31 PM 9-11-2009

    11. 09-11-2009 07:29 PM #116
      Shoulda cut them and primed/painted the raw edge.


      Gonna put fender flares back on it?

      European Performance Products

      PVW 5/11 Held It Down

    12. Member Scurvy Bandit's Avatar
      Join Date
      Sep 12th, 2003
      Location
      Cambridge UK
      Posts
      5,797
      Vehicles
      94 MK3, 81 Caddy
      09-12-2009 11:03 PM #117
      Started getting the parts for my serp setup... VR 120 A alternator, is that overkill? I may just go ahead and get a 90 Amp one... Anyhow, got the tensioner and crank pulley too!

      I just need a VR or ABA waterpump pulley.

      I used to rollerblade.
      http://oldskoolvw.com/ do it.

    13. Member XVR6wagonX's Avatar
      Join Date
      Jul 26th, 2009
      Location
      Carolina, RI
      Posts
      262
      Vehicles
      B4 passat(rip), 96 Jetta(rip), 99 Oldsmobile 88
      09-13-2009 04:18 AM #118
      Just got done getting my new piping from the cat back and a borla muffler put in by my friends brother who did and awesome job. my car sounds mint now.

    14. Junior Member nightryder12's Avatar
      Join Date
      Aug 3rd, 2009
      Location
      Broomfield CO
      Posts
      72
      Vehicles
      2001 Wolfy (sold), MKV R32 (#2774)
      09-13-2009 12:23 PM #119
      Thought about my baby and hoped that its only something electrical that caused her to die on I25 in monument on friday night. Yesterday I went out and bought turtle wax's black box and meg's no. 7 show car glaze. I can't wait to give her a good rub down!!
      I want to live as a poor man with lots of money ~ Pablo Picasso


      MKV R32 Mary Ellen #2774 UMtuned, blue interior lights

    15. Banned 5speedfury's Avatar
      Join Date
      Jan 1st, 2006
      Location
      Colorado
      Posts
      2,337
      Vehicles
      IY #0006, 84 Rabbit GL
      09-13-2009 01:51 PM #120
      Did my first work ever on a car...

      Changed the Cabin Air Filter.

      Next thing you know i'll be doing a 8v -> 16v swap on my 84Gl

      Haha. Got to start somewhere I guess?


    16. Member WERDNA75's Avatar
      Join Date
      Jul 4th, 2000
      Location
      Western Slope
      Posts
      1,713
      Vehicles
      1989 VW GLI Helios,E34,& E36 cabrio
      09-13-2009 02:09 PM #121
      Quote, originally posted by GTi2OV »
      Shoulda cut them and primed/painted the raw edge.


      Gonna put fender flares back on it?


      Yep, prob going to now, just got to find some of that Trim paint that people always use for the Flairs. SEM , or something isnt that what its called ?

    17. 09-13-2009 02:23 PM #122
      Cool, yeah SEM Trim Black is a very good product, I use it all the time.
      You can find it all over, but I have bought it at Allen Paint off Broadway and at Painter's Supply off Santa Fe. To be honest, you can probably find a better deal online because the stores around here mark everything up big time.
      European Performance Products

      PVW 5/11 Held It Down

    18. Member Scurvy Bandit's Avatar
      Join Date
      Sep 12th, 2003
      Location
      Cambridge UK
      Posts
      5,797
      Vehicles
      94 MK3, 81 Caddy
      09-13-2009 03:19 PM #123
      Good to hear!!! Back to Black didnt work as well as I had hoped.
      I used to rollerblade.
      http://oldskoolvw.com/ do it.

    19. 09-13-2009 03:36 PM #124
      Getting ready to shoot mine or drive it off a cliff. No reverse, steering is all jacked up, and leaking coolant.

    20. Member rcortez13's Avatar
      Join Date
      Nov 21st, 2005
      Location
      Commerce City, CO
      Posts
      1,239
      09-13-2009 05:42 PM #125
      After hours of I finally found the problem! #2 wire was broken under the boot, #1 & #2 were cracked in the same position as #1 and ready to quit also


      14 GLI
      03 A4 APR II+

    21. Member Scurvy Bandit's Avatar
      Join Date
      Sep 12th, 2003
      Location
      Cambridge UK
      Posts
      5,797
      Vehicles
      94 MK3, 81 Caddy
      09-13-2009 11:32 PM #126
      Ouch! That looks distributor related!
      I used to rollerblade.
      http://oldskoolvw.com/ do it.

    22. Member 0dd_j0b's Avatar
      Join Date
      Sep 22nd, 2007
      Location
      San Diego CA
      Posts
      2,089
      Vehicles
      87' Cabriolet-Sold, 87' Scirocco now 16v, 87' Scirocco 16v-Sold, 85' Scirocco 8v, 13' Jetta
      09-14-2009 12:28 AM #127
      installed the new fender on the Scirocco

      so I no longer have an opened wheeled vehicle now.
      Insert witty comment here.

    23. Member emg60vw's Avatar
      Join Date
      Nov 10th, 2006
      Location
      No-Coast, CO
      Posts
      3,753
      Vehicles
      95 IR 2.slow, 68 Hummbug
      09-14-2009 10:49 AM #128
      Washed the Jetta...


      Then it rained...

      Quote Originally Posted by VW-G View Post
      friends don't let friends show drop...

    24. Member XVR6wagonX's Avatar
      Join Date
      Jul 26th, 2009
      Location
      Carolina, RI
      Posts
      262
      Vehicles
      B4 passat(rip), 96 Jetta(rip), 99 Oldsmobile 88
      09-14-2009 12:09 PM #129
      ghetto rigged my o2 sensor with wire crimper things and electrical tape .


      Modified by XVR6wagonX at 9:10 AM 9-14-2009

    25. Member euro tra5h's Avatar
      Join Date
      Apr 18th, 2009
      Location
      Norfolk VA
      Posts
      237
      Vehicles
      98 Jetta vr on bags
      09-14-2009 02:45 PM #130




      and these are old pics bothe sides are done no fire wall action will be happening due to me leaving the rain tray in... will be painting it and finishing the harrness tuck soon relay like how its turnning out
      and no im not doing this for shows or anything im just doing it for me cuz i needed somthing to keep my mind off of some bad shish thats all


      Modified by euro tra5h at 11:48 AM 9-14-2009
      Mk3 Jetta vr6 on bags and it needs wheels bad
      Quote Originally Posted by LG6R View Post
      You had me at led shiftknob. Don't worry about pictures, I'll buy it right now.

    26. 09-14-2009 05:51 PM #131
      Are you piecing together a turbo kit? Lookin good.


      You need some of this action badly...



      European Performance Products

      PVW 5/11 Held It Down

    27. Member 0dd_j0b's Avatar
      Join Date
      Sep 22nd, 2007
      Location
      San Diego CA
      Posts
      2,089
      Vehicles
      87' Cabriolet-Sold, 87' Scirocco now 16v, 87' Scirocco 16v-Sold, 85' Scirocco 8v, 13' Jetta
      09-14-2009 06:33 PM #132
      mine is moving again! still need to do rear wheel bearings but the scirocco is MOVING! woo
      Insert witty comment here.

    28. Member euro tra5h's Avatar
      Join Date
      Apr 18th, 2009
      Location
      Norfolk VA
      Posts
      237
      Vehicles
      98 Jetta vr on bags
      09-14-2009 09:12 PM #133
      Quote, originally posted by GTi2OV »
      Are you piecing together a turbo kit? Lookin good.


      You need some of this action badly...



      coming from you sir thank you lol, ill be doing all that and some painting after i get a clutch and diff in it, and as far as the turbo kit goes its part ebay part eip and part me lol. everything should be fine till the turbo blows up then its on to gt3076R head spacer and arp head and rod bolts hell i may even do mains while im there and then its beasten time lol

      Mk3 Jetta vr6 on bags and it needs wheels bad
      Quote Originally Posted by LG6R View Post
      You had me at led shiftknob. Don't worry about pictures, I'll buy it right now.

    29. Member XVR6wagonX's Avatar
      Join Date
      Jul 26th, 2009
      Location
      Carolina, RI
      Posts
      262
      Vehicles
      B4 passat(rip), 96 Jetta(rip), 99 Oldsmobile 88
      09-16-2009 01:28 AM #134
      got it inspected.

    30. Member emg60vw's Avatar
      Join Date
      Nov 10th, 2006
      Location
      No-Coast, CO
      Posts
      3,753
      Vehicles
      95 IR 2.slow, 68 Hummbug
      09-16-2009 10:35 AM #135
      drove it fast to keep from over heating. Ordering the Liqui Moly collant system flush today, and getting some G12 from the dealer. getting preped for my coolant system overhaul...
      Quote Originally Posted by VW-G View Post
      friends don't let friends show drop...

    31. Member euro tra5h's Avatar
      Join Date
      Apr 18th, 2009
      Location
      Norfolk VA
      Posts
      237
      Vehicles
      98 Jetta vr on bags
      09-18-2009 12:34 PM #136
      made a patch for right here

      started skim coating both sides lots of sanding, then its time to decide what color to paint the bay....

      Mk3 Jetta vr6 on bags and it needs wheels bad
      Quote Originally Posted by LG6R View Post
      You had me at led shiftknob. Don't worry about pictures, I'll buy it right now.

    32. Member Scurvy Bandit's Avatar
      Join Date
      Sep 12th, 2003
      Location
      Cambridge UK
      Posts
      5,797
      Vehicles
      94 MK3, 81 Caddy
      09-18-2009 02:56 PM #137
      heard an exhaust leak and noticed 2 of my lower exhaust studs are MIA, and the other two were castrated!!
      I used to rollerblade.
      http://oldskoolvw.com/ do it.

    33. Member emg60vw's Avatar
      Join Date
      Nov 10th, 2006
      Location
      No-Coast, CO
      Posts
      3,753
      Vehicles
      95 IR 2.slow, 68 Hummbug
      09-23-2009 11:58 AM #138
      ok, so i flushed my coolant system, blew all the water out with high pressure air, check the t-stat in boiling water (working), checked the fan switch and fixed some wires, checked the fan, degreased the rad, refilled with G12, attempted to burp it (needs a little more), and still was over heating. but i found that the 2 little silver fan relays on the fan shroud... one was bad. replaced it, and now that fan comes on... NOW... the coolant floats around 190-210F (too high for all low temp coolant switches and t-stat) and the oil floats around 208-220F (also too hot for comfort)
      What else to do....
      I am going to be putting a remote oil cooler on soon. that will help the oil, but i am still banging my head about the coolant temps.
      Quote Originally Posted by VW-G View Post
      friends don't let friends show drop...

    34. Member Snowhere's Avatar
      Join Date
      Jul 26th, 2007
      Location
      BV Colorado
      Posts
      3,338
      Vehicles
      one Chevy, one Audi, one VW, one Beemer, dead but not forgotten, and one Suzuki
      09-23-2009 12:22 PM #139
      208-220 is actually on the low side of oil temps on the g-lader! I pretty much run around 220-230 year round. Hence the importance to use full synthetic oil which will not break down as fast. In reality, oil temps over 200 are good as it burns off moisture that gets into the oil. Now if you were reaching temps from 250-300 on a regular basis it would be bad. At 300f oil tends to break down on mass.

      What coolant temps were you seeing before? 190-210 may be a little high, I wonder how clogged your radiator may be. I will see what mine runs as soon as I get her back on the road. My t-bolt clamps for the intercooler tubes showed up yesterday so I just need to swap out all the hose clamps for the new t-bolt clamps and I should be back in business.

      Quote Originally Posted by rice is burning View Post
      I get tired of watching Hummer H2s race around. It's like a bikini contest for 300 lb women.

    35. Member emg60vw's Avatar
      Join Date
      Nov 10th, 2006
      Location
      No-Coast, CO
      Posts
      3,753
      Vehicles
      95 IR 2.slow, 68 Hummbug
      09-23-2009 12:45 PM #140
      when i ran water though everthing with the hose to see it there was a clog, it was hard to tell if there was anything wrong, but when i ran the coolant flush in it, nothing gross came out, so i assume i got the most of it. i still think there is too much air in the line. i followed what the bentley told me to do as far as burping, but it didnt seem to do much. IDK. i need to get BRAND NEW fan relays, but they ar $90+ from the dealer. not worth it. SO... off the the pull and save i go.

      BUT atlease i am not over heating at a stop light any more.

      Quote Originally Posted by VW-G View Post
      friends don't let friends show drop...

    Page 4 of 32 FirstFirst 1234567814 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •