Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 14 FirstFirst 12345612 ... LastLast
    Results 26 to 50 of 350

    Thread: What did you do to your 5000, 100, 200 or V8 today ?

    1. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-11-2009 05:38 PM #26
      Replaced my cat.. and it fixed my idle.. But I still have a weird misfiring sometimes?!?!?!?

    2. Member loxxrider's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Jupiter, FL / Saudi Arabia
      Posts
      6,563
      Vehicles
      '91 Audi 200 20vt, E34 530i
      08-11-2009 07:37 PM #27
      Stock trigger system is fine for triggering 5 coils on a standalone...not on stock ecu though of course.
      I ordered some new tri-tip copper plugs today to see if that clears up my misfire/sloppy power.
      If that doesnt fix it, then it almost HAS to be something in the ecu (i doubt it). I have 5 brand new coils, 5 brand new plug wires, and thats all that there is to the ign system.
      The car currently has some random copper single electrode plugs (they are new tho)

    3. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-13-2009 10:42 PM #28
      worked on my firefire today.. was unsuccessful. And a few days ago I got my gas tank repaired
      god that misfire is bugging me... any help guys?
      http://forums.vwvortex.com/zerothread?id=4517609

    4. Member loxxrider's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Jupiter, FL / Saudi Arabia
      Posts
      6,563
      Vehicles
      '91 Audi 200 20vt, E34 530i
      08-14-2009 08:21 PM #29
      Put the tri electrode plugs in today and damn she rips!
      Also fixed a minor boost leak.
      Took some logs of my misfire issue, and then it went away strangely...still trying to figure out why Megatune hates my computer

      also took some pics from my cellphone...posted in the pic thread

    5. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-15-2009 11:21 AM #30
      Took arrival of a 1987 AUdi 5000 NA five cylinder engine ( code : 1T ) ... purely for use of the cylinder head
      Order of Operation for projects -
      *VW ARMY* / OKVW

    6. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-16-2009 04:21 PM #31
      Replaced my rad... only with a used one.. but hey.. it does not leak With some nice new coolant And looked into my misfireing.. well it appears that its more likley that the injectors are acting up. So my first guess with misfiring might have been wrong.

    7. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-18-2009 12:52 PM #32
      Oh forgot to say last time I also changed my oil I tryed to put the big vw diesel filter on for better protection. Becasue it same spindle and everything just a bit bigger filter. But since how the block is made, there is not enough clearence.
      Today... I tried to open one of my rear doors and my door handle broke Oh well I have a ton. I just need to find it lol. When I'm back.
      Hopefully this will happen soon..
      I looked into junk yards in hungary so I can find some e-code headlights from an audi 200
      Also wanting to replace my OLD OLD OLD fuel filter.. Only god knows how old that is... I know its way older than 4 years old.

    8. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-18-2009 01:39 PM #33
      Still sorting out hesitation issue
      BUT
      My chip arrived today !!
      Order of Operation for projects -
      *VW ARMY* / OKVW

    9. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-18-2009 01:48 PM #34
      hey ktownboostn... can i get a chip for my car? I mean do they offer it for the audi 5000s quattro?

    10. Member loxxrider's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Jupiter, FL / Saudi Arabia
      Posts
      6,563
      Vehicles
      '91 Audi 200 20vt, E34 530i
      08-18-2009 01:49 PM #35
      Its been a productive day for me.
      Put all the stock ECU stuff back on. (I think the fact that I got everything right the first time [firing order on dizzy correct, crank trigger wires in right configuration, O2 swapped out, MAF plugged in, stock ecu hooked up, etc] means that I've done it one too many times.)
      Got an alignment this morning (was like .65 degrees off on both fronts), and the car feels much better now, and I have peace of mind about my new tires not going bad early.
      Also picked up some Royal Purple and a Mann filter along with a low side R12 to R134 a/c fitting.
      I tried to fill with R134 to no avail. I had the low pressure switch jumped in order to have the comp spinning while trying to fill it, but it didn't seem like it was taking it. I think maybe the fitting I have didn't seat right or something. Darnnn
      Oh well, A/C is a luxury.
      At least the rest of the car is solid enough for me to feel comfortable driving it for 4 hours 2x this week.

    11. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-18-2009 02:03 PM #36
      Not sure if there is a chip for your car....
      http://www.gtquattro.com is the site i got it from. might want to see if he offers one
      Order of Operation for projects -
      *VW ARMY* / OKVW

    12. Member loxxrider's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Jupiter, FL / Saudi Arabia
      Posts
      6,563
      Vehicles
      '91 Audi 200 20vt, E34 530i
      08-18-2009 03:20 PM #37

    13. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-23-2009 09:34 PM #38
      Yep i have the GTQ 2.0+ bar chip.
      Installed New front and rear Door Panels, center armrest , Front seats and Rear Headrests. Nice Brown Interior now ratehr then the fading tan.
      Anyone have a Brown Cloth Rear Bench seat in good shape ?
      Order of Operation for projects -
      *VW ARMY* / OKVW

    14. Member loxxrider's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Jupiter, FL / Saudi Arabia
      Posts
      6,563
      Vehicles
      '91 Audi 200 20vt, E34 530i
      08-23-2009 09:36 PM #39
      Drove my car like 700 miles this past week. Didn't miss a beat!
      also have new info that will help me get the car up and running better on the VEMS

    15. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-26-2009 12:49 PM #40
      Picked up a set of 16 x 6.5 ET33 Tiguan Steel wheels. Had some tires kicking around the ship. They look pretty cool. BUt will look alot nicer onces it's lowered.. and painted flat army green. Also found out why i had a bad clunking noise... rear diff mount was snapped !! SO welded it back up for now. ALso the rear strut had snapped at the base too.. so looks like i'll be buying new rear shocks while i do my springs.
      Got a almost complete brown interior in mint shape !! Only thing missing is the back bench... i have the headrests though... figure that out. Got it for free from the PO. Have some issues to work out with the front seats but not a big deal.. have the original interor that worked perfect to play with. Digging the brown alot more then the faded tan.
      SO if anyone knows of or has a brown rear bench kicking around.... please msg me !!!!
      Was checking around one day and saw that the ground from the front of the engine to the body was pretty brutal looking. so i sprayed it down with contact cleaner and cleaned it up.. can seemed to run alot better and not hesitate. So i will be replacing both engine grounds with 0 gauge wire....hoping maybe this helps
      Had my coolant bottle spring a leak at work one day.... so got a new one of those too lol.
      Still waiting for my friend to get back to install my chip...


      Modified by Ktownboostn at 9:50 AM 8/26/2009
      Order of Operation for projects -
      *VW ARMY* / OKVW

    16. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-26-2009 08:23 PM #41
      My friend Matt came back from Vacation today ! Stopped in and Picked up the ECU and Chip. SHould be up and running by tomorrow !
      Going to re do the grounds in the mean time
      Order of Operation for projects -
      *VW ARMY* / OKVW

    17. Member Articulation's Avatar
      Join Date
      Sep 27th, 2006
      Posts
      655
      Vehicles
      1987 Audi 5000 CS quattro
      08-27-2009 10:07 PM #42
      I got my 100 running the other day and today I finished up the last of putting the interior back together and mounted my LS2 coils to the fire wall. It's all set to get the exhaust done.

    18. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-28-2009 11:00 AM #43
      The Re-welded diff bracket snapped again today... called up Shokan ( http://www.shokan.com ) waiting to hear back now...
      Order of Operation for projects -
      *VW ARMY* / OKVW

    19. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-28-2009 12:58 PM #44
      Yesterday I brought by 2 euroheadlights back.. need to clean them.. and find euro-reflectors or I need to modify the north american style ones to fit the euro ones.. cuz I was unable to find thoes in hungary.
      Hopefully will buy paint today and start painting my car soon fix all the minor blemishes up.
      Oh and patched up my gas tank again yesterdat and should be fine now

    20. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-28-2009 01:37 PM #45
      so $245 later... i have a bracket on the way
      Order of Operation for projects -
      *VW ARMY* / OKVW

    21. Member Tdotdub's Avatar
      Join Date
      Nov 13th, 2008
      Location
      Toronto ON
      Posts
      2,300
      Vehicles
      99 Beetle (past and present), 94 golf was TD now 1.6D FML, 87 Audi 5000 x2
      08-29-2009 04:01 AM #46
      Got paint for my car this afternoon... And crashed my car 2 hours ago ...... At fault.. need I say more? Ktownboostn do u know where to get a passenger side rear door?

    22. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-29-2009 06:50 AM #47
      ummm....I think i know of 1 or 2 5000's in my local junk yards.
      I've heard of a place called Dominion Auto Wreckers....was told they have a mass amounts of 5000s
      or try http://www.shokan.com..might be a bit pricey... and it's gotta be shipped.. but i bet they would have one.. and possibly even in your colour
      Order of Operation for projects -
      *VW ARMY* / OKVW

    23. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-30-2009 12:49 PM #48
      Got the LAST remaining Speedo Sender in all of NA yesterday from the dealer... part is obsoleted ... lol sorry guys
      Order of Operation for projects -
      *VW ARMY* / OKVW

    24. 08-30-2009 09:02 PM #49
      i got a back brown bench, i have some v8 doors too but they are a bit differnt than the 5000's

    25. Member Ktownboostn's Avatar
      Join Date
      Mar 31st, 2009
      Location
      Kelowna
      Posts
      1,050
      Vehicles
      88 Audi 5ktq , 02 Audi A6 2.7T
      08-30-2009 09:53 PM #50
      Sent you an IM !!!!
      Order of Operation for projects -
      *VW ARMY* / OKVW

    Page 2 of 14 FirstFirst 12345612 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •