Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 12 of 12

    Thread: Jetta Headlights not working

    1. Member piran21's Avatar
      Join Date
      Jul 28th, 2004
      Location
      GTA
      Posts
      1,447
      Vehicles
      BRM, C30A
      09-02-2009 12:42 AM #1
      Wondering if someone had knew why the headlights on my jetta would all of a sudden not turn on. No, it's not a fuse. The car was driven for a week or so. There was some strange noise coming from the left side of the dash but not sure what it was. So, it's not a fuse, what else could cause it?
      P

      GTADeal.ca
      your one stop for group deals of the day

    2. Member deletedo1m's Avatar
      Join Date
      Jul 10th, 2007
      Location
      WC,PA
      Posts
      5,246
      Vehicles
      97 TR jetta, 87 jetta, 81 caddy, 95 cbr600
      09-02-2009 07:27 AM #2
      Left side of the dash maybe coming from the area of your headlight switch? Just a thought.
      Give wildlife a brake! 4TSQ. WV, Almost Heaven. Where are the moose? Save the Frogs!. Save the whales. I birds. Iron City

    3. Member piran21's Avatar
      Join Date
      Jul 28th, 2004
      Location
      GTA
      Posts
      1,447
      Vehicles
      BRM, C30A
      09-02-2009 10:19 AM #3
      To further clarify the situation. When I first started the car, the stereo powered on, then when i released the handbrake, it suddenly turned off, then powered on. When i tried to adjust the volume it kept turning on and off. And I am talking about the stereo. I'm wondering if this is someway related to the lowbeams which are the only lights not working on the car. Parking lights, high beams, turn signals and fogs all work.
      P

      GTADeal.ca
      your one stop for group deals of the day

    4. Member
      Join Date
      May 24th, 2005
      Location
      NJ
      Posts
      1,029
      Vehicles
      97 Jetta GT, 12 Turbo Beetle
      09-02-2009 10:34 AM #4
      why not disconnect the radio and see if it helps you out.

    5. Member piran21's Avatar
      Join Date
      Jul 28th, 2004
      Location
      GTA
      Posts
      1,447
      Vehicles
      BRM, C30A
      09-02-2009 10:42 AM #5
      Well after starting to drive for a bit, the stereo stopped doing the powering on/off thing and stayed on normally. Everything seems fine except the low-beams don't work now.
      P

      GTADeal.ca
      your one stop for group deals of the day

    6. 09-02-2009 10:44 AM #6
      My guess is the ignition switch for ur stereo related problems. Might not cause the same problems with ur headlights tho.

    7. Member
      Join Date
      May 24th, 2005
      Location
      NJ
      Posts
      1,029
      Vehicles
      97 Jetta GT, 12 Turbo Beetle
      09-02-2009 10:50 AM #7
      does the dimmer work on the switch for the dash lights

    8. Member piran21's Avatar
      Join Date
      Jul 28th, 2004
      Location
      GTA
      Posts
      1,447
      Vehicles
      BRM, C30A
      09-02-2009 10:58 AM #8
      Stereo is fine now. No issues.

      Dimmer works fine.

      P

      GTADeal.ca
      your one stop for group deals of the day

    9. Member
      Join Date
      May 24th, 2005
      Location
      NJ
      Posts
      1,029
      Vehicles
      97 Jetta GT, 12 Turbo Beetle
      09-02-2009 11:36 AM #9
      did you atleast check the bulbs, i know it seems unlikely for both bulbs to go at once but stranger things have happened.

    10. Member piran21's Avatar
      Join Date
      Jul 28th, 2004
      Location
      GTA
      Posts
      1,447
      Vehicles
      BRM, C30A
      09-02-2009 11:50 AM #10
      They are HID's but not cheap ones. So I really doubt it. Philips Ballasts and 4300K bulbs.
      P

      GTADeal.ca
      your one stop for group deals of the day

    11. Member
      Join Date
      May 24th, 2005
      Location
      NJ
      Posts
      1,029
      Vehicles
      97 Jetta GT, 12 Turbo Beetle
      09-02-2009 12:02 PM #11
      you could try swapping out the headlight switch with one from a friends ride to eliminate that as a fault. other than that i dont know what else there is that would affect the headlights.

      fuses - good
      bulbs - good
      balast - ??
      headlight switch -- ??
      ignition switch -- ??


    12. Member sun98gtiVR6's Avatar
      Join Date
      Jan 7th, 2007
      Location
      Milwaukee Wisconsin
      Posts
      2,869
      Vehicles
      2013 SB GTI Autobahn 2dr 6MT
      09-02-2009 12:05 PM #12
      check for power at the headlight plugs

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •