Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: B5 S4 dtc 18058, p1650 help please

    1. 10-05-2009 08:09 PM #1
      18058 - Powertrain Data Bus: Missing Message from Instrument Cluster

      P1650 - 35-10 - - - Intermittent

      my clusters pixels are faded i cant read the alert. the above code was read via vag com. the car in question is a 2001 b5 s4 updated also with esp. it is any mbox ecu. i cannot turn the alert off the cluster via washer stalk like usual. anyone have any info ?


    2. Member Theresias's Avatar
      Join Date
      Feb 11th, 2004
      Location
      Magdeburg, Germany
      Posts
      9,811
      Vehicles
      '67 Ford Mustang Conv.
      10-05-2009 08:15 PM #2
      Hello and welcome to this part of vwvortex, as an introduction please make sure to have read and understood the additional rules for this specific forum as well as the frequently asked questions. Also note that This Is The VAG-COM Forum, NOT The Generic OBD-II P-Codes Forum.

      Specifically make sure you supply detailed vehicle information like make, model, year, engine type (engine code if possible) as well as other details which could be useful (i.e. have there been repair approaches already or have parts been replaced).

      Even though an Auto-Scan may not contain fault codes, it still holds other vital information which may be useful to answer your specific questions. In many cases its not the obvious things that will help figuring things out, but its the small things that are usually missed. Usually when people ask here they have already checked and done everything within their power, please keep in mind that we cannot answer to things we don't know about. So if you are noticing something that might help, you should mention it as well.

      Please not that an error message in the cluster may not relate to an actual fault code, messages like an empty washer/wiper water reservoir or worn brake pads will not store a fault code. I suggest you either get that display fixed or replace the cluster.


    3. 10-06-2009 10:56 AM #3
      ok thanks for the replu

      2001 audi b5 s4 APB engine
      6spd mbox ecu w/traction control esp

      i have checked all fuses and manuals i cannot for the life of me figure this code out. im going to get a 6spd cluster to swap out but id rather not go through the trouble if its something else.


      Modified by Hydrus at 7:57 AM 10-6-2009


    4. Member Theresias's Avatar
      Join Date
      Feb 11th, 2004
      Location
      Magdeburg, Germany
      Posts
      9,811
      Vehicles
      '67 Ford Mustang Conv.
      10-06-2009 10:59 AM #4
      Still lacking a complete Auto-Scan, doesn't seem like you actually read my post...

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •