Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 6 of 80 FirstFirst ... 23456789101656 ... LastLast
    Results 126 to 150 of 1977

    Thread: Switching to Bike Carbs. Heres a write up!

    1. Member 86Franklin's Avatar
      Join Date
      Apr 5th, 2008
      Location
      Goshen, Indiana
      Posts
      480
      Vehicles
      1986 VW Cabriolet 1.8l 16v / 01 Audi A6 2.7T Quattro
      01-20-2010 09:11 PM #126
      last night i ordered my choke cable from summit around 7:30 and this morning when i woke up it was outside my door. and i went to a o'reilly autoparts store near by and picked up some of those cable ends so i could install it. first time i put the end on i stuck the cable end through both holes on the sleeve and tighted the screw down. when i went to give it a shot it pulled through. so when i went to attach it again i only put it through the first hole and once tightened down i gave it a pretty good tug and it didnt come out.

    2. Member Miami Blue's Avatar
      Join Date
      Jan 12th, 2009
      Location
      Avondale, AZ
      Posts
      176
      Vehicles
      1981 VW Rabbit. 2.0 16V Currently on R1 carbs
      01-20-2010 10:12 PM #127
      Yeah Summit as the best about shipping, they always get it to me fast too.
      Great find on the cable stops man, ill try it out my self. [IMG]http://**********************/smile/emthup.gif[/IMG]

    3. Member i4turbo's Avatar
      Join Date
      Oct 25th, 2006
      Location
      London, Ont
      Posts
      926
      Vehicles
      '86 Jetta TDI
      01-21-2010 01:00 AM #128
      I PMed Frozen and no reply...
      Im interested in a set... I can mod/clean them my self...
      thanks

    4. Member FROZEN337's Avatar
      Join Date
      Sep 12th, 2005
      Location
      3 story double wide
      Posts
      1,311
      Vehicles
      337/01 A6 4.2/03 S8
      01-21-2010 09:54 PM #129
      I didnt get a PM from you? I do have a second set of R1 carbs, but Im not selling them. Sorry. I used a stock MKI diesel choke cable on my car, once I mount it under the dash, it will be perfect!
      Quote Originally Posted by PA-VDUB View Post
      *no Logan is a form of no homo. Its when I wanna sound like a douche but say I'm just kidding at the same time
      Tell your mom I said hi. instagram @The_Fat_Stig

    5. Member 86Franklin's Avatar
      Join Date
      Apr 5th, 2008
      Location
      Goshen, Indiana
      Posts
      480
      Vehicles
      1986 VW Cabriolet 1.8l 16v / 01 Audi A6 2.7T Quattro
      01-22-2010 03:25 AM #130
      got my throttle cable done today. it rubs a little because i couldnt get the cable end to rotate so that the cable was pointing upwards. but it works.



    6. Member cosmo50cc's Avatar
      Join Date
      Aug 12th, 2005
      Location
      717 pa
      Posts
      1,019
      Vehicles
      Passport and Rocco shell.
      01-22-2010 11:28 AM #131
      im running itbs but i was looking on the gap and saw the cable for autos has a barrel adjuster on the end has anyone looked into this one?
      I thought the rado was the funnest thing in the world........then I found the ak47

    7. Member 86Franklin's Avatar
      Join Date
      Apr 5th, 2008
      Location
      Goshen, Indiana
      Posts
      480
      Vehicles
      1986 VW Cabriolet 1.8l 16v / 01 Audi A6 2.7T Quattro
      01-22-2010 11:34 AM #132
      post a link ill check it out

    8. Member cosmo50cc's Avatar
      Join Date
      Aug 12th, 2005
      Location
      717 pa
      Posts
      1,019
      Vehicles
      Passport and Rocco shell.
      01-22-2010 12:14 PM #133
      I thought the rado was the funnest thing in the world........then I found the ak47

    9. Member
      Join Date
      Jun 28th, 2006
      Location
      Elizabethtown, PA
      Posts
      4,014
      Vehicles
      '97 Golf (sold), '82 Rabbit 'vert, '92 Jetta VRT, '01 BMW 325i wagon
      01-22-2010 04:11 PM #134
      Franklin, that's a kick-a$$ alt arm you have there! [IMG]http://**********************/smile/emthup.gif[/IMG]
      I'll have to see if I still have it,, or not. My Cabby was an auto car, and I think I might still have the throittle cable around. If I do I'll try to take some closeups of the trans end for you guys. My carb setup has a cable system already with it, so it's getting it attached to the pedal once everything is mounted up. Need to make a flange and start on my manifold!

    10. Member 86Franklin's Avatar
      Join Date
      Apr 5th, 2008
      Location
      Goshen, Indiana
      Posts
      480
      Vehicles
      1986 VW Cabriolet 1.8l 16v / 01 Audi A6 2.7T Quattro
      01-22-2010 10:41 PM #135
      thanks it was a surprise from the friend who made my intake mani.
      and i finally got everything to start my car but wont be able to get it running till next week. but still im excited.

    11. Member zrobb3's Avatar
      Join Date
      Oct 16th, 2007
      Location
      philadelphia
      Posts
      4,927
      Vehicles
      III
      01-26-2010 11:09 PM #136
      watching for future referance [IMG]http://**********************/smile/emthup.gif[/IMG]
      DAYLIGHTpa

    12. Member Miami Blue's Avatar
      Join Date
      Jan 12th, 2009
      Location
      Avondale, AZ
      Posts
      176
      Vehicles
      1981 VW Rabbit. 2.0 16V Currently on R1 carbs
      01-26-2010 11:10 PM #137
      Filled up my gas tank today, i must say im quite pleased with my MPG's. I have not tuned the carbs any more since i put them on so right now i have a high idle, and its probably not running exactly right while driving. Also i havent been able to keep my foot off the gas pedal lately.... Even with that extra fuel being consumed im getting 24 MPG's!
      Im thinking that when i tune it and drive it economically i can add a few more miles

    13. Member
      Join Date
      Jun 28th, 2006
      Location
      Elizabethtown, PA
      Posts
      4,014
      Vehicles
      '97 Golf (sold), '82 Rabbit 'vert, '92 Jetta VRT, '01 BMW 325i wagon
      01-29-2010 02:16 PM #138
      Quote, originally posted by Miami Blue »
      Filled up my gas tank today, i must say im quite pleased with my MPG's. I have not tuned the carbs any more since i put them on so right now i have a high idle, and its probably not running exactly right while driving. Also i havent been able to keep my foot off the gas pedal lately.... Even with that extra fuel being consumed im getting 24 MPG's!
      Im thinking that when i tune it and drive it economically i can add a few more miles

      [IMG]http://**********************/smile/emthup.gif[/IMG]

    14. Member vdubjim's Avatar
      Join Date
      Jan 30th, 2000
      Location
      OKC
      Posts
      4,940
      01-31-2010 02:41 AM #139
      Whats the 16v using for ignition? hows the advance?
      Lots of Junk for sale.
      http://public.fotki.com/vdubjim/

    15. Member Miami Blue's Avatar
      Join Date
      Jan 12th, 2009
      Location
      Avondale, AZ
      Posts
      176
      Vehicles
      1981 VW Rabbit. 2.0 16V Currently on R1 carbs
      01-31-2010 01:01 PM #140
      Im using stock ignition, it works. Im sure it would run much better if i had vaccuum advance. After i get a fuel pump im going to do ignition. I may look in to megajolt..

    16. Junior Member soaker's Avatar
      Join Date
      Apr 26th, 2009
      Location
      Small Fake City, SLC
      Posts
      73
      Vehicles
      Mk2 Jetta 16V, Quantum Syncro x 2, MK1 GTI x 3, Rocco 16V
      02-04-2010 11:23 PM #141
      Has anyone done this carb set up on a 1.8 8V motor(JH in a 1984 GTI)? I am ready to go ahead with it but some input would be nice. Already have the carbs and the CIS stuffs out of the car.


      Modified by soaker at 8:25 PM 2-4-2010

    17. Member i4turbo's Avatar
      Join Date
      Oct 25th, 2006
      Location
      London, Ont
      Posts
      926
      Vehicles
      '86 Jetta TDI
      02-05-2010 01:30 AM #142
      will this dist work for my 2.0L 16v swap http://cgi.ebay.ca/1984-Saab-9...t_956
      thanks

    18. 02-05-2010 02:14 AM #143
      Quote, originally posted by soaker »
      Has anyone done this carb set up on a 1.8 8V motor(JH in a 1984 GTI)? I am ready to go ahead with it but some input would be nice. Already have the carbs and the CIS stuffs out of the car.

      Modified by soaker at 8:25 PM 2-4-2010

      Ditto this, Id like to see it.
      Considered this first, going downdraft weber instead

    19. Member 86Franklin's Avatar
      Join Date
      Apr 5th, 2008
      Location
      Goshen, Indiana
      Posts
      480
      Vehicles
      1986 VW Cabriolet 1.8l 16v / 01 Audi A6 2.7T Quattro
      02-05-2010 01:02 PM #144
      i'm sure you could do this on a counter flow head, especially since it has been done with dual webers. i would look into a heat shield for the exhaust though. and maybe find a way to route cooler air to them.

    20. Member franque's Avatar
      Join Date
      Jul 11th, 2008
      Posts
      171
      Vehicles
      1988 Audi 90 quatro
      02-05-2010 02:33 PM #145
      Nope, you need the Saab 16v distributor.

    21. 02-05-2010 05:32 PM #146
      Quote, originally posted by franque »
      Nope, you need the Saab 16v distributor.

      More info? Youve done this?

    22. Member franque's Avatar
      Join Date
      Jul 11th, 2008
      Posts
      171
      Vehicles
      1988 Audi 90 quatro
      02-06-2010 03:44 AM #147
      Nope, since I have R1 Carbs, I am going EDIS/Megajolt.
      This guy did: http://forums.vwvortex.com/zer...age=3

    23. Member i4turbo's Avatar
      Join Date
      Oct 25th, 2006
      Location
      London, Ont
      Posts
      926
      Vehicles
      '86 Jetta TDI
      02-06-2010 04:26 PM #148
      in that thread they say the 8v saab dist fits not the 16v saab dist....
      the 8v saab dist is the same look as the 16v vw dist...

    24. Member 86Franklin's Avatar
      Join Date
      Apr 5th, 2008
      Location
      Goshen, Indiana
      Posts
      480
      Vehicles
      1986 VW Cabriolet 1.8l 16v / 01 Audi A6 2.7T Quattro
      02-20-2010 11:53 PM #149
      i have a question for you guys. i finally tried to start my car today. i tried for like and hour, it is getting fuel and spark but hasnt fired once. is it just cause it is hasnt ever been run since the rebuild? tomorrow im going to check the ignition timing and see how close it is. just thought id ask to see if you had any suggestions.

    25. Member
      Join Date
      Jun 28th, 2006
      Location
      Elizabethtown, PA
      Posts
      4,014
      Vehicles
      '97 Golf (sold), '82 Rabbit 'vert, '92 Jetta VRT, '01 BMW 325i wagon
      02-23-2010 04:25 PM #150
      Quote, originally posted by 86Franklin »
      i have a question for you guys. i finally tried to start my car today. i tried for like and hour, it is getting fuel and spark but hasnt fired once. is it just cause it is hasnt ever been run since the rebuild? tomorrow im going to check the ignition timing and see how close it is. just thought id ask to see if you had any suggestions.

      Check timing, check throttle position/choke, etc. Air, fuel, and spark are required, sounds like you have them all, just not at the right times. [IMG]http://**********************/smile/emthup.gif[/IMG]

    Page 6 of 80 FirstFirst ... 23456789101656 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •